# Table of Contents

## Part 1 Introduction to QUOSA Information Manager (IM)

1.1 System Requirements ................................................................. 10
1.2 Installing QUOSA Information Manager .................................. 11
1.3 Starting QUOSA Information Manager ................................. 11
1.4 Shutting Down QUOSA Information Manager ....................... 12
1.5 Finding out the Version Number of your QUOSA IM ............... 12
1.6 Updating QUOSA Information Manager .......................... 13
1.7 The QUOSA Information Manager User Interface .................. 14
   The Three Panes ....................................................................... 14
   Express View and Advanced View ........................................... 15
1.8 The Channels in QUOSA IM .................................................. 16

## Part 2 Searching and Retrieving Articles using QUOSA IM

2.1 Performing a Search in the PubMed Channel .......................... 20
2.2 Retrieving Full-text Articles and/or Abstracts ....................... 20
2.3 Viewing a Result Set in the Results Pane ............................. 23
2.4 The Availability of Full Text (PDFs & HTMLs vs. Abstract) ....... 25
2.5 Configuring QUOSA IM for individual Journal Subscriptions ... 25
2.6 Numbering and Sort Order of Results in the Results Pane ....... 26
2.7 Retrieving PDF Articles to Replace already retrieved Abstracts ... 27
2.8 Associating a PDF with an already retrieved Abstract .......... 27
2.9 Reverting selected Articles to Abstract ............................... 28
2.10 Opening and Viewing Results (Articles and other Documents) .. 28
2.11 Starting a New Search and Retrieval .................................. 29
2.12 Printing Results (Articles and other Documents) .................. 30

## Part 3 Managing and Organizing your QUOSA IM Folders

3.1 Managing Searches (My Searches folder category) ............... 33
   Renaming a Search .................................................................. 34
   Marking Your Search Results as Read or Unread .................... 34
   Deleting Searches .................................................................. 34
   Updating Searches .................................................................. 34
3.2 Managing Folders (My Folders category) .................................. 35
   Creating Folders and Subfolders ............................................. 35
   Renaming Folders and Subfolders .......................................... 35
   Deleting Folders and Subfolders ............................................ 36
   Reorganizing Folders ............................................................. 36

---

Copyright © 2015 Elsevier B.V. All rights reserved.
Part 4 Working with Metadata (Viewing and Editing Citation Information and Annotations)  40

4.1 Viewing Descriptive Fields in the Results Pane.................................................. 40
4.2 Viewing and Editing Metadata (Citation- and other Fields)................................. 41
    Viewing and Editing Citation and other Fields on the Properties Tab...................... 41
    Viewing and Editing Fields on the Annotations Tab................................................. 43

Part 5 Alerts and Updating your Searches (automatic and manual options)  48

5.1 Updating a Search on Request............................................................................. 48
5.2 Configuring Search Alerts in QUOSA IM............................................................. 49
    Configuring Alerts in QUOSA IM for PubMed Searches......................................... 49
    Configuring Alerts in QUOSA IM for Web-of-Knowledge Searches......................... 53
    Configuring Alerts in QUOSA IM for Scopus Searches............................................. 58
5.3 Renaming a Search Alert...................................................................................... 63
5.4 Deleting a Search Alert....................................................................................... 63
5.5 Checking the Search Alert History...................................................................... 63
5.6 Managing Results in Alerts Folders (Metadata)................................................... 64
5.7 Controlling the Execution of Pending Alerts....................................................... 64

Part 6 Importing Articles and other Files into QUOSA IM  66

6.1 Importing individual Articles and other Files into QUOSA IM.............................. 67
    Importing individual Articles and other Files into QUOSA IM by Drag-and-Drop........... 67
    Importing individual Articles into QUOSA IM by Association with an existing Result.... 70
6.2 Importing PDF Libraries and Document Archives................................................. 70
    Importing PDF Libraries......................................................................................... 71
    Importing Document Archives.............................................................................. 73
6.3 Adding Metadata (Citation Information / Annotations) to Imported Files.............. 76
6.4 Importing a QUOSA Folder generated by another QUOSA IM client..................... 78
    Importing a QUOSA IM Auto-Restore Folder (compressed article Archive)............... 79
    Importing a QUOSA Folder in XML Format............................................................. 79
6.5 Importing Citation Manager Archives into QUOSA IM with Automatic Retrieval of Full Text Articles................................................................. 80
    Importing EndNote citation libraries into QUOSA IM.............................................. 81
    Importing RefWorks citation libraries into QUOSA IM............................................. 83
Part 7 Highlighting and Reviewing Results in QUOSA IM 

7.1 Turning Highlighting On / Off

7.2 Highlighting Sections of the Text

7.3 Highlighting multiple individual Terms

7.4 The Default Source of Highlighted Terms

7.5 Reviewing Results using Document Summary

7.6 Reviewing Results using Related Concepts

7.7 Troubleshooting Highlighting

Part 8 Search In Results in QUOSA IM

8.1 Search in Results

8.2 Searching with Expansion Terms

Part 9 Inserting Citations and a Bibliography into Word

9.1 Installing the Quosa Plug-in for MS Word

9.2 Using the Add-in to Insert Citations and a Bibliography into a Word Document

9.3 Manually Inserting a Bibliography

9.4 Re-opening a Closed Toolbar

Part 10 Inserting Citations into PPT Documents

10.1 Installing the Quosa Plug-in for MS PPT

10.2 Using the Plug-in to Insert Citations and References into a PowerPoint Document

Part 11 Batch Query using QUOSA IM

11.1 Batch Query on PubMed

   Subject Batch Query on PubMed
   Creating a Subject Batch Query input file for PubMed Searches
   Running a Subject Batch Query on PubMed

   Author Batch Query on PubMed
   Creating an Author Batch Query input File for PubMed Searches
   Running an Author Batch Query on PubMed

Part 12 Exporting Results and Metadata from QUOSA IM

12.1 Exporting Results in their Original Format with custom File Naming

12.2 Exporting Results in XML Format for Analysis

12.3 Exporting a QUOSA IM Folder for Transfer to another QUOSA IM Client

   Exporting QUOSA IM Folders in XML Format (with link to Full Text)
   Exporting QUOSA IM Folders as an Auto-Restore Folder including Full Text

12.4 Export Results to a Report (HTML or MS Word format)
# QUOSA Information Manager Help

- Customizing Report Headers ................................................................. 144
- Saving and Recalling Report Configurations ...................................... 145
- Quick Copy of Metadata to Clipboard .................................................. 147
- Exporting Citations from QUOSA IM to Citation Managers, incl. Link to Article .................................................. 147
- Setting your Default Citation Manager Application ............................ 148
- Exporting Citations from QUOSA IM to your Citation Manager of Choice, with automatic Link to Article .................. 148
- Exporting Citations from QUOSA IM to EndNote™ .............................. 149
- Exporting Citations from QUOSA IM to EndNote Web™ .................... 150
- Exporting Citations from QUOSA IM to RefWorks™ ........................... 151
- Exporting Citations from QUOSA IM to a .ris or .quo File .................... 153
- Exporting Citations from QUOSA to csv file ........................................ 154
- Transferring QUOSA IM Folders from PC to Mac .............................. 154

## Part 13 Sending QUOSA IM Folders and Selected Results via Email

### Part 14 Ordering Articles using QUOSA DocFlow or Document Delivery

- Ordering Documents from a QUOSA IM Result Set using QUOSA DocFlow .......................................................... 163
- Ordering Document from a QUOSA VL Folder using QUOSA DocFlow .......................................................... 164
- Requesting Document Delivery (without QUOSA DocFlow) ............ 167

## Part 15 Customizing your QUOSA Information Manager

- Restoring QUOSA IM Default Settings ................................................. 170
- Enabling (Restoring) all Dialogs .......................................................... 170
- Enabling / Disabling the QUOSA Startup Accelerator ....................... 170
- Configuring a Subscription ................................................................. 171
- Changing the Default Storage Location (Datapath) of your QUOSA IM Data .......................................................... 172
- Setting Display Preferences in QUOSA IM for Mac ......................... 172

## Part 16 Backing Up, Restoring, and Moving QUOSA IM Data

- Backing up and Restoring parts of your QUOSA Data (per Folder Category) .......................................................... 178
- Restoring your QUOSA Data from QUOSA Backup File(s) .............. 179
- Backing up all your QUOSA Data ....................................................... 180
- Restoring your QUOSA Data in a new QUOSA IM Client ............... 181
- Synchronizing QUOSA Data between multiple Computers using Network Drives .................................................. 181
- Changing the Data Path to the Network Drive ................................. 182
- Accessing Data when offline (and using a Network Drive) .............. 183
- Transferring QUOSA Folders from PC to Mac ................................. 183
Introduction to QUOSA Information Manager (IM)
1 Introduction to QUOSA Information Manager (IM)

QUOSA Information Manager (QUOSA IM) is a tool for researchers and information professionals in the life sciences and related scientific and medical areas designed to retrieve, organize, and analyze full-text articles and documents easily and efficiently.

QUOSA IM is integrated with some of the most popular bibliographic databases (such as PubMed) and content aggregators (such as Ovid). This integration enables users to continue performing their primary searches on the native search interfaces of these sites, with added productivity tools provided by QUOSA IM. The user thus has one “dashboard” from which he or she can search, retrieve, manage, and analyze full-text articles in simple but powerful ways.

More specifically, QUOSA IM enables researchers and other professionals to:

- Retrieve one or hundreds of full-text articles with one click
- Manage and organize full-text article collections more intuitively and easily
- Export one or many citations to citation management software, including one click access to the full-text
- Perform powerful full-text searches and analyses of PDFs, HTMLs, Office documents (Word, PowerPoint, Excel), and plain text files
- Review articles quickly and easily with a built in highlighting feature
- Import PDFs and other document/file types into QUOSA IM to consolidate literature collections. PDFs automatically matched with citation information
- Perform many other tasks associated with literature management (such as setting automatic alerts, annotating articles and folders, and so on)

Available as an add-on, QUOSA Virtual Libraries (QUOSA VL) enable sharing of files and folders within working groups and entire institutions. The special architecture allows copyright compliant sharing. Please contact QUOSA at sales@quosa.com for details, or explore our web site at www.quosa.com.

1.1 System Requirements

Your system should meet the system requirements listed here: http://www.elsevier.com/online-tools/quosa/training-and-support#downloads-and-tech-specs. Plus, Acrobat Reader 6.0 and higher installed on your machine.

Note: On "Additional disk space for data files" - Data files include the PDFs that you import or download with QUOSA Information Manager. On average, a PDF journal article takes up about 1MB of space. Please verify that you have enough disk space if you are planning on creating large collections.
1.2 Installing QUOSA Information Manager

QUOSA Information Manager (IM) is available for download from our website at www.quosa.com/downloads. Follow the instructions in the installation wizard to install.

Choose to Enable QUOSA Startup Accelerator only if you want QUOSA IM to start up automatically whenever you turn on your computer. You may turn this function on or off later from within QUOSA IM (see Enabling / Disabling the QUOSA Startup Accelerator).

Note:
• Do NOT install QUOSA IM on a network drive.
• Multiple users using the same computer with folders on a network drive would be best advised to log onto the computer under separate user names (as well as using private folders for QUOSA IM data on the network server). This ensures that QUOSA initializes to the settings (including folder location) of each user as appropriate - and that there is no cross contamination of file saving, and so on. Accessing the same QUOSA data by multiple QUOSA IM simultaneously will corrupt the data.

After installing QUOSA IM, you will be asked to register in order to get an authorization code. When the registration dialog box appears, do the following:

Step 1. Click Proceed.

Step 2. Complete the short registration form to receive your authorization code. It will be emailed to you after you register.

Note: You do not need to enter this code anywhere.

If QUOSA identifies you as being covered under a subscription, you will automatically have access to the full version of QUOSA Information Manager. If you remain on a QUOSA trial subscription, please contact QUOSA at support@quosa.com.

1.3 Starting QUOSA Information Manager

To start QUOSA Information Manager (QUOSA IM), double-click the QUOSA IM icon on your desktop.
Alternatively, find the QUOSA IM application in your Applications Folder.

If your QUOSA IM is connected to a QUOSA Virtual Library, you may need to login into QUOSA. If you have already created a QUOSA password in any QUOSA product, use it to log in. If not, then create one.

1.4 Shutting Down QUOSA Information Manager

Shutting down QUOSA IM will completely end your QUOSA IM session (you will have to restart it as described above).

On QUOSA IM’s Main Menu, click QUOSA > Quit QUOSA.

Alternatively, press Command+Q

1.5 Finding out the Version Number of your QUOSA IM

On QUOSA IM’s Main Menu, click QUOSA > About QUOSA Information Manager. A dialog will appear displaying the version number and build date.

For example:
1.6 Updating QUOSA Information Manager

New versions of QUOSA are released periodically, and users are highly encouraged to use the latest version whenever possible. New versions usually include updates necessary to accommodate changes to the databases/platforms/publisher sites that QUOSA IM is integrated with, improvements to QUOSA’s performance, and new features.

At most institutions, QUOSA upgrades on PCs will happen automatically.

The most convenient way to check if updates are available and to download them is the “Check for Updates” option.

On QUOSA IM’s Main Menu, click Help > Check for Updates...

- **If a new version is available**, the “Update is Available” dialog will appear specifying the version you have and the new version available (see Figure below). Click Yes to download the latest version. To view information on what the new release includes, click Release Notes. Your default browser will launch, and take you to QUOSA’s release notes page.

- **If a new version is not available**, a pop-up will appear with the message, “There are no new updates available.”

Alternatively, you can go to [www.quosa.com/downloads](http://www.quosa.com/downloads). The latest version of QUOSA Information Manager (for both PC and MAC) is available to download, along with a link to the Release Notes and User Guide.
1.7  The QUOSA Information Manager User Interface

The QUOSA Information Manager user interface is divided into three panes, as detailed in The Three Panes topic.

For experienced users, there is an option to switch from the Express View to Advanced View, which offers access to some additional features. See the Express View and Advanced View topic for details. Unless otherwise noted, all instructions refer to the Express View.

1.7.1 The Three Panes

The QUOSA IM interface is made up of three panes (see Figure below): the Browser Pane (located at the bottom half of the interface), the Results Pane (top half), and the Organizer Pane (on the left). Together with the Main Menu, and the View Buttons, the three panes constitute the dashboard from which a user can handle the entire range of information management tasks.

- The Main Menu is displayed at the top of the QUOSA interface. The following Main Menu options
are available: **File**, **Edit**, **View**, **Commands**, **Tools**, **Channels**, **Window**, and **Help**. They provide access to all QUOSA IM tools. Many of the tools are also easily accessible through buttons on the toolbars below, and though right-click menus.

- The **Browser Pane** has an embedded Internet Browser and is visible when you start QUOSA IM. It is where you start searches in PubMed, OvidSP, and other channels; it is also the pane where you review opened documents such as abstracts, full-text articles, and so on. (unless you change the default). The **Retrieve** button on the **Browser Pane Toolbar** is used to retrieve the results of interest to you. In the Figure above, the PubMed search page is displayed in the **Browser Pane**.

- The **Results Pane**, located above the **Browser Pane**, will appear and displays new results after you click the **Retrieve** button or when you work with your QUOSA IM folders. Articles and documents are displayed based on their citation information, such as title and author information. The columns (No., Type, Authors, Title, and so on) can be moved around by dragging/dropping the column header, and the results can be sorted by clicking in the column headers.

- The **Organizer Pane** contains several tabs. By default, the **My Article Organizer** Tab is shown. It displays different categories of folders, containing your articles and documents. Folder categories include for example searches (My Searches), alerts (My Alerts), folders (My Folders). Topic **Managing and Organizing your QUOSA IM Folders** [32] covers the Organizer Pane in detail. Instead of the **My Article Organizer** Tab, you can also view the **Document Summary** Tab in the Organizer Pane, which displays highlighted excerpts from results opened in the **Browser Pane**. See topic Highlighting and Reviewing Results in QUOSA IM [32] for details. To switch between tabs, click on the tabs on the left of the **Organizer Pane**. The **View** button on the top left allow you to switch between express and advanced view (see below), and to show either the **Browser Pane** or the **Results Pane** alone or both.

### 1.7.2 Express View and Advanced View

QUOSA IM offers two views of its user interface: **Express View** and **Advanced View**. To switch between the two, use the "Express View" or "Advanced View" toggle button on the top left. In this **User’s Guide**, you will be instructed to switch to Advanced View when necessary. Otherwise, all instructions assume **Express View** mode.

- **Express View**: In this view all of the QUOSA IM toolbar buttons on the **Results Pane** and **Browser Pane Toolbars** are labeled with a symbol and description. The URL of the websites viewed in the **Browser Pane** and the Clustering tools are hidden.

- **Advanced View**: In this view, there are additional tools available, and buttons are only labeled with icons. This view also displays the URL of the current search site on the **Browser Pane Toolbar**. The Figure below shows QUOSA IM in the Advanced View mode.
1.8 The Channels in QUOSA IM

The connection to the native search interfaces of external databases such as PubMed, Google Scholar, and OvidSP are called channels. At most institutions, PubMed is the default channel. The list of available channels varies based on your QUOSA IM subscription, and additional channels - called premium channels (Web-of-Knowledge, Scopus, Embase.com, and more) - are available for purchase. Contact sales@quosa.com for details.

QUOSA IM is designed to work with these platforms and databases using their native search interfaces and features, without changing their search function in any way. You can use them in the same manner as you are used to from outside of QUOSA IM, including limits and filters.

To switch between the channels, click the Channels menu on the QUOSA IM’s Main Menu. On the drop-down list, select the database/platform you want to use. Its native search interface will open in the Browser Pane.
1. Introduction to QUOSA Information Manager (IM)

The Channel menu displays the channels available for your QUOSA IM subscription. Clicking on a channel will open the database / platform search interface in the Browser Pane.

Note:

- Some channels may be customized specifically for your institution, as indicated by your institution’s or library’s name next to the Channel name. Choose the Channel customized for your institution if available to maximize access to available full text articles. Access to full text articles is discussed in topic: Result Formats (PDFs, HTMLs, Abstract).
- The Virtual Libraries channel is displayed only if you have access to QUOSA Virtual Libraries. Available as an add-on, QUOSA Virtual Libraries enable sharing of files and folders within working groups and entire institutions. Find more details at www.QUOSA.com.
Part 2
Searching and Retrieving Articles using QUOSA IM
2 Searching and Retrieving Articles using QUOSA IM

PubMed and OvidSP are two of the many channels available to you in QUOSA IM, which means you can search in their native search interface through the QUOSA IM browser. In this User's Guide, PubMed will be used as the primary example.

After you have performed your search and received a list of hits, you can retrieve specific articles by selecting check boxes, or a large set of articles by specifying a number – all with just one click in QUOSA IM. Retrieved articles are automatically saved to your computer (or other data directory as specified by you).

Note: If you are planning to retrieve very large numbers of articles, make sure you have enough space on your hard drive. PDFs on average take up from 200K to 4MB of disk space. If, for example, you collect 10,000 articles, this amounts to about 1GB of data. Since most computers today have at least 30 to 60 GB, disk space is usually not an immediate issue. It is recommended that you delete old, unwanted searches to free up disk space.

2.1 Performing a Search in the PubMed Channel

PubMed is the default channel in QUOSA IM at most institutions, and should already be displayed in the QUOSA IM Browser Pane. If not, go to the Channels menu and select PubMed.

To start a search in PubMed:

Step 1. Enter the search term(s) in the query box of the PubMed interface. (You can specify any PubMed advanced search settings or filters in devising your search query, exactly the same way you would from outside of QUOSA IM).

Step 2. Click Search (next to the query field in PubMed).

PubMed returns a list of hits for your search query, displayed in the PubMed interface in the QUOSA IM Browser Pane. You are now ready to retrieve the results using the QUOSA IM Retrieve feature.

Note: After PubMed returns the list of hits, QUOSA IM displays the message “Search Complete” reminding you to press the Sigma Retrieve button to retrieve the articles. If you do not want to have this message appear in the future, select the “Do not show again” check box and click Close.

2.2 Retrieving Full-text Articles and/or Abstracts

Once your search is completed in the search channel of your choice, specify your preferred article format you would like to retrieve. The choices include full text (PDF or HTML) or abstract. For publications your institution does not have full text access to, QUOSA IM will retrieve the abstract instead of full text (see more details below).
Note: All retrieved and published abstracts will be QUOSA abstracts. This means that all abstracts in QUOSA are QUOSA abstracts.

To start the retrieval process:

Step 1. Specify which articles you would like to retrieve.
   a. If you want to retrieve specific articles, use the check box(es) of the specific hit(s) in PubMed (across one or more PubMed pages) to select them.
   b. If you want to retrieve a certain number of articles from the top of the PubMed hit list, enter the total number of articles you want to retrieve in the text box to the right of the Retrieve button on the QUOSA IM Browser Pane Toolbar (see Figure below). For example, if you enter "35", QUOSA IM will retrieve the first 35 articles or abstracts from your PubMed hit list.

Step 2. Click the down-arrow in the second box to the right of the button, and select your preferred format for the articles to be retrieved. Your options are:
   - Abstracts only
   - PDF articles (full-text) - as shown in the Figure below
   - HTML articles (full-text)

Step 3. Click .
Retrieve Button, Text Box to the right of it (for entering number of articles to retrieve) and Article Format Drop-down Menu (adjacent to Text Box).

The retrieval process starts immediately, and the Results Pane appears above the Browser Pane (see Figure below) - if not already open - to display the retrieved results as they are being downloaded to your computer. Results are displayed based on their citation information. At the same time, a progress bar appears at the top of the Results Pane to indicate the status of the retrieval (as a percentage of the download completed).

When the retrieval is complete, the search name is displayed right over the Results Pane Toolbar (with the number of results retrieved and the channel used); the search name is also listed in the Organizer Pane on the left, under the My Searches category, with the number of retrieved results shown in brackets (see Figure below). For every search you do, QUOSA IM tracks and lists each one chronologically under My Searches. How to manage your folders and results is covered in topic Managing and Organizing your QUOSA IM Folders [32].

To abort retrieval, click the red circle with the “x” to the right of the progress bar (when a retrieval is in progress). It might take a couple of seconds for the process to stop.

Note: QUOSA IM uses the term “results” for articles and abstracts that you retrieve (download) through QUOSA IM, as well as for other PDFs, Office documents (Word, PowerPoint, Excel), webpages, and other files you import or add to QUOSA IM. You can use most of the QUOSA IM
2. Searching and Retrieving Articles using QUOSA IM

Results are automatically indexed: When QUOSA IM retrieves articles to your computer, (or when you add /import documents to QUOSA IM), it automatically indexes the full text. The index itself is not something you can see or use directly, but you benefit from it because it enables QUOSA IM to perform exceptionally fast and accurate full-text searches in your results. The QUOSA IM Search-in-Results tool is discussed in topic Search In Results in QUOSA IM.

2.3 Viewing a Result Set in the Results Pane

After QUOSA IM has retrieved the results from the database or journal, they are stored on your computer's hard drive and you can review the articles at your convenience even when you are no longer connected to the Internet.

To open a Search Folder, click on it in the Organizer Pane under the My Searches folder category. It's contents will be displayed in the Results Pane.

During retrievals, in addition to retrieving the articles, QUOSA IM retrieves the citation information for each article from PubMed. The citation information is automatically attached to the articles as metadata. The metadata can be viewed and edited at any time, as described in topic Viewing and Editing Metadata (Citation- and other Fields).

The Results Pane displays the most commonly used citation information (metadata), such as author and title information, for the results (retrieved articles and imported documents).
Results Pane (top pane) showing the retrieved results with their Citation Information.

- Move the horizontal scroll bar on the bottom of the Results Pane to see all the information displayed.
- Change the order of the information shown by dragging and dropping the column headers.
- To sort your results, click on the column headers. Clicking again will switch between ascending and descending order.

The file format of an article is marked by their respective symbols in the Type column.

**Note:** All retrieved and published abstracts will be QUOSA abstracts. This means that all abstracts in QUOSA are QUOSA abstracts.

Icons representing various file types, in the Results Pane (Type column).

* Abstract without LinkOut means that at the time of retrieval, PubMed has not yet posted the link to the full-text. Abstract with LinkOut means that although PubMed has already posted the link to the full-text, QUOSA IM retrieved the abstract (either because you chose abstract as you preferred file format, or because you did not have access (for example, subscription) to the full text).
2.4 The Availability of Full Text (PDFs & HTMLs vs. Abstract)

Choosing full text (PDFs or HTMLs) as your preferred format means that QUOSA IM will look for the specified format preferentially and retrieve the articles in that format whenever possible. If available, it will be downloaded and saved to your computer. If the specified format is not available, the next best format will be retrieved. For example, if your preferred format is PDF but the PDF is not available, QUOSA IM will look for the HTML full text. If the HTML is not available, QUOSA IM will retrieve the abstract.

QUOSA IM’s ability to retrieve full-text articles is dependent upon multiple factors:

- what journal and database subscriptions your institution has, that is, subscriptions to the journal or a license agreement with the publisher/provider of the journal, database, or service (which entitles you to full text)
- what personal journal subscriptions you have
- whether a link resolver (such as SFX) is used and how it is set up
- whether you can access your network if working from a remote location
- the availability of free full-text articles
- anti-virus program, firewall, or pop-up blocker settings

More and more publishers are making their articles available free of charge after 12 months or sooner, so you will have access to many free full articles without the need of a subscription. For some journals you (or your institution) may need a subscription to have access to full text articles (either personal or institutional subscriptions). The publishing of articles in electronic format gained popularity since the late ’90s. Older articles may not be available electronically yet or may only have their abstracts loaded to the database.

In rare cases, journals change publishers and the mechanics for full article retrieval may change as a result. Similarly, some publishers change the format of their links or their intermediate pages. When QUOSA discovers these changes, the retrieval mechanism of QUOSA IM will be adjusted.

If you have any questions about retrieving full text articles or if you are not retrieving full text articles when you think you should be, please contact QUOSA at support@quosa.com.

2.5 Configuring QUOSA IM for individual Journal Subscriptions

In general, you (or your institution) need to have subscriptions to the journals from which you want to retrieve articles. If you do not, and if the full articles are not available for free, QUOSA IM will retrieve only the abstract.

If you have individual subscriptions to journals, you may configure QUOSA IM to automatically log in and retrieve full-text articles.

**Step 1.** On the QUOSA IM *Main Menu*, click **QUOSA > Subscriptions...**

**Step 2.** In the Subscriptions dialog that appears (see Figure below), select your journal under the "Alphabetical Listing of PubMed Journals" or start typing the journal name (QUOSA IM will
scroll to it). Use the check box to make your selection.

Configuring QUOSA IM to work with your individual subscriptions.

**Step 3.** The Configure Selected Journal section in the Subscriptions dialog will activate. Enter your username and password, and select the “Select Publisher” if required check box, and select the publisher.

**Step 4.** Repeat steps 2-3 for all your subscriptions as needed.

**Step 5.** Click *Apply Changes* and *Quit*.

*Note:* At present, **not all journals / publishers are supported**. If in doubt, please contact us at support@quosa.com.

2.6 **Numbering and Sort Order of Results in the Results Pane**

The order of results displayed in the Results Pane after a retrieval is not automatically the same as in the native database search interface. The sorting will be according to your previous selection.

QUOSA IM assigns a number to each result (in the “No.” column), in groups based on document format. That is, PDFs are numbered first, then HTMLs, and then abstracts; results within each format group (PDF, HTML, and abstracts) are in the order as found in the source (PubMed, or whatever channel you were using). For example, a set of 35 results containing 25 PDFs, 5 HTMLs, and 5 Abstracts would be ordered as follows when sorted according to the number assigned (No.): the 25 PDFs first (in the order found in PubMed), then the 5 HTMLs (again, in the order found in PubMed), and last, the 5 abstracts (in the order found in PubMed).

If you prefer to see your results in the same order as in the channel’s native result set, you may sort the results according to engine rank (by clicking on the header of the “Engine Rank” column). You may have to use the horizontal scroll bar on the bottom of the Results Pane to bring the column into view. You can
always rearrange the columns by dragging / dropping their headers. And you can sort your results according to any of the other available columns, such as Author, Title, or Published (publications date).

2.7 Retrieving PDF Articles to Replace already retrieved Abstracts

If you chose to retrieve Abstracts only instead of full-text, or if QUOSA IM retrieved the abstract because the full-text was not yet posted in the database you searched (for example, PubMed), you can retrieve the PDF at a later time.

Step 1. Click on a Search or Folder in the Organizer Pane / My Article Organizer tab to display its content in the Results Pane.

Step 2. Right-click on the record (abstract) for which you want QUOSA IM to retrieve the PDF (if they are available). You can also select multiple abstracts by using the Shift or Ctrl key while you click on the records of interest.

Step 3. Click Retrieve PDFs for selected article(s) on the drop-down menu that appears. Alternatively, Main Menu > Commands > Retrieve PDFs for selected article(s).

A progress bar will appear above the Results Pane as QUOSA IM is looking for and is retrieving the PDFs. If a PDF is available, the abstracts you had will be replaced by the PDFs.

2.8 Associating a PDF with an already retrieved Abstract

If you have an abstract in QUOSA IM for which you have the corresponding PDF saved on your computer (for example, delivered to you by your library through an inter-library loan), you can replace the abstract with the PDF.

Step 1. Click on a Search or Folder in the Organizer Pane / My Article Organizer Tab to display its content in the Results Pane.

Step 2. Right-click on the result (abstract) in the Results Pane (which you would like to replace by a PDF). Or, click on the result line to select, click Commands (on the Main Menu). Choose Associate with a File. The 'Select file' dialog appears.

Step 3. Navigate to the PDF file and select it.

Step 4. Click Open.

QUOSA IM will replace the abstract with the PDF and open the PDF in the Browser Pane. You will notice the replacement in the Results Pane, where the PDF icon is now displayed instead of the icon for an abstract.

Additional import tools will be covered in the Importing Articles and Documents into QUOSA IM topic, including drag-and-drop files into QUOSA IM, and importing large PDF collections.
2.9 Reverting selected Articles to Abstract

To replace articles (PDFs or HTMLs) in QUOSA IM with their abstract:

Step 1. Click on a Search or Folder in the Organizer Pane/My Article Organizer tab to display its content in the Results Pane.

Step 2. Right-click on the record (PDF or HTML) which you want to replace by its abstract. You can also select multiple articles by using the Shift or Ctrl key while you click on the records of interest.

Step 3. Click Revert selected article(s) to Abstract on the drop-down menu that appears.

Note: This feature is only available for articles retrieved from select major QUOSA channels, that is, PubMed and OvidSP.

2.10 Opening and Viewing Results (Articles and other Documents)

There are several ways to open results (that is, your articles, abstracts, documents, and so on) in QUOSA IM.

The most direct way is to double-click on a result in the Results Pane. The file will open in the Browser Pane (by default). Alternatively, right-click on the result in the Results Pane and select View from the drop-down menu.

To open select results in an external window instead of in the Browser Pane, right-click on the result in the Results Pane and select View in External Window.

To open a series of articles, one after the other, use the Open Next or Open Previous buttons (blue outline up or down arrows) on the left of the Results Pane Toolbar. The article will open in the QUOSA IM Browser Pane. Click Open Next again to open the next article in the Results Pane, and so on.
2. Searching and Retrieving Articles using QUOSA IM

Open results by double clicking on them in the Results Pane or by clicking on the Next and Previous Buttons (located on the left of on Results Pane Toolbar.) Results that are opened appear in the Browser Pane. In this example, the result highlighted by a gray background in the Results Pane is open in the Browser Pane.

By default, results that have never been opened (“unviewed”) are displayed in the Results Pane with **bold fonts**, whereas previously viewed results are displayed with regular fonts.

**Note:** When QUOSA IM retrieves results to your computer, it automatically highlights the sections or terms in each article or abstract where the search terms are located. This feature enables you to quickly locate the search terms in your results. The QUOSA IM Highlighting tool will be covered in detail in topic [Highlighting and Reviewing Results in QUOSA IM](#). To turn highlighting on or off, select the Highlights check box on the far right of the Browser Pane Toolbar.

### 2.11 Starting a New Search and Retrieval

To go back to PubMed's search page in order to start a new search, click **New Search** on the **Browser Pane Toolbar**. Or, click **Back** on the **Browser Pane Toolbar**, until you are back to the search page. Then, proceed with a new search as usual ([Performing your search in the PubMed Channel](#) and [Retrieving Full-text Articles and/or Abstracts](#)).

Alternatively, re-select PubMed (or another channel of interest) from the Channels menu.
To start a new search in your channel of choice (here PubMed), click the New Search button on the Browser Pane Toolbar.

### 2.12 Printing Results (Articles and other Documents)

**Step 1.** Open the article you want to print by double-clicking on it in the Results Pane (or click Open Next or Previous). It will open in the Browser Pane.

Click **Print** on the Browser Pane Toolbar, or on the QUOSA IM’s Main Menu go to **File > Print**.

Click **Print** on the ‘Print’ dialog that appears.

**Note**: QUOSA IM highlighting will show on the print, unless you turn it off by clearing the Highlights check box on the far right of the Browser Pane Toolbar.
Managing and Organizing your QUOSA IM Folders
3 Managing and Organizing your QUOSA IM Folders

QUOSA IM makes it easy for you to put together a considerable body of information via article retrievals in PubMed and other channels, as well as by importing and adding PDFs and other document types into QUOSA IM. (How to import and add documents into QUOSA IM is covered in topic Importing Articles and Documents into QUOSA IM. All your files in QUOSA IM (articles, office documents, web pages, and so on) are considered your “results” – whether you retrieved them through QUOSA IM or imported them.

QUOSA IM folders are different from regular Mac OS folders. They have a proprietary format that supports features unique to QUOSA IM. Files saved in them can only be viewed using QUOSA IM. However, you can export your files from your QUOSA IM folders to your Mac OS folders at any time (see topic Exporting Results from QUOSA IM).

Whenever you copy results to a new QUOSA IM folder, QUOSA IM will create a link to the file you already have in your QUOSA IM archives. This means, that saving an article to multiple folders is not going to create multiple copies of your original file, and therefore you will not waste space on your hard drive. The original file (the file the result link is pointing to) will only be deleted if you delete all the links which point to it, that is, if you delete a result from a search folder, and the result has already been copied to another QUOSA folder, the file will not be deleted.

Another special feature of QUOSA folders is automatic de-duping of results: QUOSA removes duplicates automatically; therefore, duplicate results will not be added to a folder. This feature is particularly useful when consolidating large sets of results.

Whenever you perform a new search and retrieval in QUOSA, the retrieved results are collected in a new QUOSA Search folder (also referred to as a ‘Search’). Searches are automatically organized chronologically under the My Searches category in the Organizer Pane, marked by a magnifying glass symbol, and named by the search terms you used in your query. As for all QUOSA folders, the brackets in front of the search name show the number of results within the respective Search or Folder (see Figure below).

You can store your search results under ‘My Searches’ indefinitely, or you can save some or all of them to folders under ‘My Folders’ in order to organize your data as simply or intricately as you need.

This chapter shows you how to use QUOSA IM folders in general, with a focus on the My Searches and My Folders categories. The other categories will be covered in subsequent relevant chapters.
3. Managing and Organizing your QUOSA IM Folders

Folder categories available in the Organizer Pane / My Article Organizer Tab. The 'My Searches' and 'My Folders' categories are highlighted by green boxes and explained. The other categories (Inbox, Alerts, Virtual Libraries, and My Citations) are covered in later chapters.

To see all the folders and subfolders within a category in the Organizer Pane / My Article Organizer Tab, use the expand / collapse icons on the left of the folder categories and folders.

3.1 Managing Searches (My Searches folder category)

QUOSA has a number of options to help you organize and manage your search results. The options are available by right-clicking on a Search and in the File Menu.
3.1.1 Renaming a Search

Step 1. Right-click on the search under My Searches > Rename (or select Rename Search from the File option on the Main Menu).

Step 2. The Rename Search: [old name] dialog appears. Enter the new name in the “New Search Name” field.

Step 3. Click OK.

3.1.2 Marking Your Search Results as Read or Unread

You can “mark” any of your searches as already opened (read) or not opened yet (unread) for a visual cue. When you mark a search as “unread” its name appears in bold under My Searches.

Step 1. Right-click on the search name under My Searches.

Step 2. Click Mark as Read / Unread on the drop-down menu that appears.

3.1.3 Deleting Searches

To delete individual Searches:

Step 1. Right-click on the search under My Searches you want to delete (or select Delete Search from the File option on the QUOSA Main Menu).

Step 2. Click Delete on the drop-down menu that appears. A message appears asking, “Are you sure you want to delete [search name]?”

Step 3. Click Yes (or No if you change your mind).

To delete all of your searches (everything you have under the ‘My Searches’ category):

Step 1. Click File on the QUOSA Main Menu.

Step 2. Click Delete All Searches on the drop-down menu that appears. QUOSA will display the following message: “Are you sure you want to delete ALL searches? This command does not affect auto-update searches.”

Step 3. Click Yes (or No if you change your mind).

3.1.4 Updating Searches

Re-running a search and retrieval you have done in the past is easy. Rather than going to the database search interface and re-entering the query, simply update the search. QUOSA will retrieve the new results published since last time, and place them into the same Search.

Step 1. Right-click on the search name under My Searches.

Step 2. Click Update on the drop-down menu that appears.
3. Managing and Organizing your QUOSA IM Folders

Note: Updating Searches automatically through Alerts. The process of updating Searches can be fully automated by configuring search alerts. Topic Configuring Search Alerts in QUOSA IM covers in detail how you can specify a schedule to run the searches, choose destination folders to collect results, configure email notifications, and more.

3.2 Managing Folders (My Folders category)

QUOSA has a number of options to help you organize and manage your results. The options are available by right-clicking on a folder and in the File Menu.

3.2.1 Creating Folders and Subfolders

To create a new (main) folder:

Step 1. Right-click My Folders in My Article Organizer (or select Create Folder from the File option on the QUOSA IM Main Menu).

Step 2. Click New Folder on the drop-down menu that appears. The Folder Name dialog appears.

Step 3. Enter the name of the new folder in the “Folder name” field, and click Create.

The folder will appear in your list of folders (under My Folders) in alphabetical order.

To create a sub-folder:

Step 1. Right-click on a folder in the My Folder category (or click Create Folder from the File option on the QUOSA IM Main Menu).

Step 2. Click New Folder on the drop-down menu that appears.

Step 3. In the Folder Name dialog that appears, enter the name of the new sub-folder in the “Folder name” field and click Create.

The folder will appear as a sub-folder to the selected folder. Subfolders will be listed in alphabetical order.

3.2.2 Renaming Folders and Subfolders

Step 1. Right-click on the folder you want to rename (or click Rename Folder from the File option on the QUOSA IM Main Menu).

Step 2. Click Rename on the drop-down menu that appears.

Step 3. In the Rename Folder: [old name] dialog which appears, enter the new name in the “New Folder Name” field and click OK.

The newly named folder will move to its new place in the alphabetical list of folders.
3.2.3 Deleting Folders and Subfolders

Step 1. Right-click on the existing folder name (or click **Delete Folder** from the File option on the **QUOSA IM Main Menu**).

Step 2. Click **Delete** on the drop-down menu that appears. A message appears asking: “Are you sure you want to delete [folder name]?”

Step 3. Click **Yes** (or **No** if you change your mind).

3.2.4 Reorganizing Folders

Drag-and-drop a folder into the intended parent folder to make it a sub-folder or that parent folder. If the folder has sub-folders, they will be moved as well. To make a folder into a first level folder, drag-and-drop it into ‘My Folders’.

3.3 Selecting Results in the Results Pane

To perform any task on any articles or documents you have in QUOSA IM – whether they are part of a set of search results, in a folder, or in the Inbox – you first need to display the contents in the **Results Pane**. This simple step is similar to opening a folder on your Window system to view its content. Click on a Search, or Folder in any of the categories in the **Organizer Pane** to view their content in the **Results Pane** (see Figure below).

Once you have the results you want to work with in the **Results Pane**, select one or more results (articles, documents, and so on,) to perform tasks on them – such as saving, annotating, exporting citations, and so on.

- To select a single result, click on it in the **Results Pane**.
- For more than one article (but not a contiguous set), click each article while holding down the **Command** key.
- For a contiguous set of articles, click on the first one of your desired set, hold down the **Shift** key, and click on the last article in your desired set.
- To select the entire result set, click on a result and hit the **Command** key and **A**.

Selected results will be marked by a gray background (see Figure below, result #20).

Alternatively, you can "pin" results, and select all pinned articles from a set at a later time.

**Step 1.** Click in the "Pin" column for each result you want to select (the “Pin” column is the first column on the left in the **Results Pane**, if you have not moved it elsewhere). A small blue pin icon will mark the result in the Pin column.

**Step 2.** Click **Select Pinned** 🧵 on the **Results Pane Toolbar**. All the pinned results in the displayed set will be selected.
3.4 Copying Results from one QUOSA Folder to another

Results can be copied from one QUOSA IM folder to another by drag-and-drop, or by using the Save button.

3.4.1 Copying Results to QUOSA Folders using Drag-and-Drop

Step 1. Click on a QUOSA folder to display the contents in the Results Pane.
Step 2. Select the result(s) you want to copy.
Step 3. Drag and drop them into the target folder. (If your target folder is not visible because the folder structure is collapsed, you can expand them by hovering over them while you are dragging your results).

Note: A special feature of Searches - you can drag and drop the entire search folder from the Organizer Pane, to save all the results to the destination folder. QUOSA is not going create a new subfolder for them. In contrast, if you drag-and-drop a Folders from under the My Folders category into one another, they will be moved to their new location as subfolders.

3.4.2 Copying Results to QUOSA Folders Using the Save Button

Step 1. Click on a QUOSA folder to display the contents in the Results Pane.
Step 2. Select the result(s) you want to copy.
Step 3. Click Save on the Results Pane Toolbar (or Main Menu > Commands > Save/Export Selected article(s) > To QUOSA folder).
Step 4. The Save Document dialog appears.
   a. To save results into an existing folder: select the folder from the list of folders, and click OK. A progress bar briefly appears indicating QUOSA is saving to the folder.
   b. To save articles to a new folder: click New Folder in the top right of the dialog. The New Folder dialog appears. Enter the folder name in the “Folder name” field > click Create. The new folder will be selected in the Save Document dialog > click OK. A progress bar appears indicating QUOSA is saving to the new folder.

3.5 Deleting Results from a QUOSA Folders

Step 1. Click on a QUOSA folder to display the contents in the Results Pane.
Step 2. Select the results(s) you want to delete.
Step 3. Click Delete on the Results Pane Toolbar, or Main Menu > Edit > Delete.

Be sure you want to delete the selected result(s). QUOSA does not present any message asking
whether you are sure.

**Note:** The original file the result link is pointing to will only be deleted if you delete the result from a search, and there are no other links pointing to the same file, that is, if you have not saved it to a QUOSA folder.
Part 4

Working with Metadata (Viewing and Editing Citation Information and Annotations)
4 Working with Metadata (Viewing and Editing Citation Information and Annotations)

When QUOSA IM retrieves results (article PDFs, HTMLs, or Abstracts) to your computer, it also retrieves citation information automatically from the source database. QUOSA IM uses the term “results” for articles and abstracts that you retrieve (download) through QUOSA IM, as well as for other PDFs, MS Office documents (Word, PowerPoint, Excel), Web pages, and other files you import or add to QUOSA IM. You can use most of the QUOSA IM tools with all of your results, regardless whether they were originally retrieved by QUOSA IM or not.

Citation information and other metadata are attached directly to each result. The most common citation information (Authors, Title) is displayed in the Results Pane, and many more citation fields can be seen in the Document Properties dialog for each result. In addition to citation information, QUOSA IM enables you to apply other metadata (commonly called “tags”), such as project codes or free-text descriptions. The list of fields and tags can be customized by QUOSA upon request.

All of the metadata fields are fully searchable through QUOSA IM’s Search-in-Results function. For example, you can identify results across all your QUOSA IM folders tagged with a specified project code or written by specified Authors.

QUOSA IM makes it easy to export the citation information of one or many results to your preferred citation manager application (for example, EndNote, RefWorks, and so on). See topic Exporting Citations from QUOSA IM to Citation Management Applications for details. All other export tools make use of the metadata as well.

4.1 Viewing Descriptive Fields in the Results Pane

The Results Pane displays your results (for example, retrieved articles and imported documents) with key descriptive fields, such as author and title. Move the horizontal scroll bar on the bottom of the Results Pane to see all the information displayed.

You can change the order of the information displayed by dragging and dropping the column headers to the location you prefer.

To sort your results, click on the column headers. Clicking again will switch between ascending and descending order.

The file format of a result (article retrieved) is marked by their respective symbols in the Type column.

<table>
<thead>
<tr>
<th>PDF</th>
<th>HTML</th>
<th>Abstract with LinkOut*</th>
<th>Abstract without LinkOut*</th>
</tr>
</thead>
</table>

Icons representing various article file types, in the Results Pane (Type column). Additional symbols will mark addition file types you can import.

* Abstract without LinkOut means that at the time of retrieval, PubMed has not yet posted the link to the full-text. Abstract with LinkOut means that although PubMed has already posted the link to the full-text, QUOSA IM retrieved the abstract (either because you chose abstract as you preferred file format, or because you did not have access (for example, subscription) to the full text).
4. Working with Metadata (Viewing and Editing Citation Information and Annotations)

4.2 Viewing and Editing Metadata (Citation- and other Fields)

In addition to the properties displayed in the Results Pane, additional information (metadata) is attached to each result. They can be viewed and edited using the Document Properties dialog. See topics Viewing and Editing Citation and other Fields on the Properties Tab and Viewing and Editing Fields Shown on the Annotations Tab for details.

4.2.1 Viewing and Editing Citation and other Fields on the Properties Tab

In addition to the citation data attached to results automatically, you may also add your own metadata. Most of the available fields are editable. All properties fields are searchable, using the Search-in-Results tool.

The list of available citation fields in the Document Properties tab / Edit Properties dialog can be customized and custom tag fields can be added. See the Virtual Library Admin Guide for details.

Note: If you store the same result (article) in multiple VL folders within the same QUOSA Virtual Library, be aware that the Properties information will be the same for all copies of that result. That is, if you change any of the properties field values, the change will be applied to all other instances of the record within your QUOSA Virtual Library. This is not the case for annotations (see below), which will receive a name (user) and time stamp.
To view and edit Properties fields:

**Step 1.** Right-click on the result of interest in the *Results Pane*. (Or, select a result and click *Commands* on QUOSA IM’s *Main Menu*).

**Step 2.** Click *Edit Properties* on the drop-down menu.

**Step 3.** In the Document Properties dialog, select the Properties tab if it is not already selected (see Figure below).

**Step 4.** QUOSA IM displays the citation information for the document. Move the scroll bar to see all fields, or drag the bottom right corner of the dialog to make the dialog window bigger. The ‘go to webpage’ button next to the PubMed ID and DOI (Digital Object Identifier) fields will open the link in an external browser window.

**Step 5.** To edit or add new information

- enter it directly into the appropriate field (right column). Or,

- for fields which show an *Edit button* on the right, click on it and enter the new information in the box that appears. Data must be entered as one item per line in these boxes.

- You may clear (delete) all citation data at once by clicking the *Clear* button on the bottom of the dialog. Because the clearing of all citations is irreversible, you will need to confirm your intention. Click *Yes* in the dialog that appears with the message “You are going to clear all citation fields. Do you want to proceed?”

**Step 6.** Click *OK* when you are done. The dialog will close. (Alternatively, click *Apply* if you want to apply changes but keep the dialog open for further editing. Click *OK* when you are completely done.)
4. Working with Metadata (Viewing and Editing Citation Information and Annotations)

4.2.2 Viewing and Editing Fields on the Annotations Tab

In addition to the citation data attached to results, you may also add your own metadata or descriptive fields. This is done on the Annotations tab of the Edit Properties dialog. The Annotations tab includes fields to add free-text descriptive information about the record. You may also give the record a relevancy rating by clicking on the stars in the relevancy rating field. All annotations are searchable, using the Search-in-Results tool.

While each result may have only one set of Properties, any given record may have multiple annotations applied to it by multiple users (for example, if you are importing a "QUOSA auto-restore folder" or a "Folder in XML format" sent to you by another QUOSA IM user). If a user applies annotation information to a result in the Annotations tab, the entry will be stamped with the name of the user who applied the information and the date that the annotation was applied or modified. (This is true for results stored in a QUOSA Virtual Library as well. Please see the QUOSA Virtual Library user guide for details.). In QUOSA IM’s Results Pane, results with an annotation will display a paper clip icon in the...
**Results Pane.** A black paper clip icon indicates that you were the user who applied the annotation to that record. A grey paper clip icon indicates that another user has applied an annotation to the record.

The list of available Annotations fields can be customized by QUOSA upon request. Contact your QUOSA account manager or sales@quosa.com.

**Viewing Annotations**

Results that were annotated are marked by a paper clip icon. Clicking on the paper clip icon associated with annotated results in the **Results Pane** will open the Document Properties dialog.

To view all annotations (including annotations applied by other users), click the **Annotations** tab of the Document Properties dialog, and click **Show All (#)** (see Figure below).

Alternatively, right-click on the result in the **Results Pane**, and select **View Annotations** from the drop-down list.

**Editing Annotations**

1. Right-click on a document in the **Results Pane** if you want to annotate a single article, or select multiple documents, and then right-click on the selected set. (Or, select one or more result and click **Commands** on QUOSA IM’s **Main Menu**).

2. Click **Edit Properties** on the drop-down menu. The Document Properties dialog will appear.

3. In the Document Properties dialog, select the Annotations tab if it is not already selected (see Figure below). If the result (or results) were annotated in the past, QUOSA IM displays the annotations (unless multiple annotations were applied; in this case, click **Show All** in the bottom right).

4. To edit or add new annotations enter it directly into the appropriate field (right column). For the relevancy rating, click on the grey stars. The selected stars will turn black. For example, in the Figure below multiple annotations were added to a record: a four star relevancy rating was applied to the article, and the annotations Alpha (Project), “Cited in Secondary….” (Publication), and “Interesting new viewpoint” (Description). Note that when you search for a star rating later, you will enter the number of stars you want to find (for...
example, Relevance Rating: 4).

Step 5. Click **OK** when you are done. The dialog will close. (Alternatively, click **Apply** if you want to apply changes but keep the dialog open for further editing. Click **OK** when you are completely done).

In the 'Reviewer' section of the Annotations tab, QUOSA IM records when and by whom the Annotations were added/edited.

![QUOSA IM Annotations Tab](image)

*Document Properties Dialog/Annotations Tab. In this example, an article received a 4 star relevancy rating, was assigned to project "alpha", and received additional annotations in the Publications and Description fields.*

**Note:**
- If you want to batch annotate a set of documents that will share the exact annotations, simply select the set of results in the *Results Pane*, and annotate them as described in the instructions above.
- Existing annotations previously added by you will be overwritten by the new annotation. Annotations added by another user will not be changed.
- If you want to annotate a set of documents where most of the information is the same, annotate the entire set first with the common information, and then open those requiring different information and edit the fields of interest.

**Deleting Annotations**

To delete individual annotations, go to the **Document Properties dialog / Annotations** tab (see above), delete the information you no longer need, and click **OK**.

To delete all annotations (applied by you),

**Step 1.** Right-click on a document in the *Results Pane* if you want to annotate a single article, or select multiple documents, and then right-click on the selected set. (Or, select one or more result and click **Commands** on QUOSA IM’s *Main Menu*).

**Step 2.** Right-click on the annotated document (whose annotations you want to delete) or select the set of documents in the *Results Pane* and then right-click.
Step 3. Click **Delete Annotation** on the drop-down menu that appears.

The annotations applied by you will be cleared and the paper clip icons in the *Results Pane* will disappear. Be sure you really want to delete your annotations. QUOSA IM will not ask for confirmation.

**Note:** When deleting annotations, annotations applied by other users will not be affected. If there are annotations applied by other users remaining, the paperclip icon will change from black to grey.
Part 5

Alerts and Updating your Searches (automatic and manual options)
5  Alerts and Updating your Searches (automatic and manual options)

As described earlier, QUOSA IM creates a new search every time you perform a retrieval from any database that is available through a QUOSA IM channel such as PubMed. You can update these searches at any time, either on a one-time basis, or automatically on a schedule by setting up an alert. With both updates and alerts, QUOSA IM repeats the search but retrieves only those results that were posted to the database since the search was last run.

- With the one time updates, QUOSA IM runs your search immediately to retrieve the new results.
- With automated alerts, QUOSA IM runs the search on a schedule that is specified by you to retrieve new results.

5.1  Updating a Search on Request

Right-click on any of the searches that display under the My searches or My Alerts category, and select Update > Update search now.

QUOSA IM will immediately repeat the search displaying a progress bar above the Results Pane. If new articles are found, they will be retrieved following the file format preferences that you selected in the original search and then will be added to the existing search.

New articles will be re-numbered starting with 1 in the Number column. They can also be distinguished by their bold font indicating that these articles have not yet been opened, and by the current date in the 'Download' column.

In addition to adding new results to the original search folder, they may also be copied to a destination folder.

Step 1. If you want the new results to be collected in the original search or alert folder, jump to Step 4.

Step 2. If you want the new results to be placed in another destination folder, right-click on a search folder (under the My searches or My Alerts category), and select Update > Select Destination Folder...

Step 3. In the Configure Destination Folder dialog appears (see Figure below), make sure the ‘Do not Copy’ check box is cleared. Click Create/Select to open the Save Document dialog.

- To select an existing folder, select the folder and click OK.
- To create a new folder, click My Folders and then click New Folder. Enter a name in the "Folder Name" text box in the New Folder dialog and click Create. From the Save Document dialog, select your new folder and click OK.
5. Alerts and Updating your Searches (automatic and manual options)

Configure Destination Folder Dialog

Step 4. Right-click on the search you want to update (the same search selected above).

Step 5. Go to Update > Update search now. A ‘Save Documents to Folder’ message will briefly appear indicating the results were saved to the destination folder.

If new articles are found, they will be retrieved following the file format preferences that you selected in the original search and then will be added to the search folder as well as the destination folder you chose. Note that the results that were previously retrieved will remain in the search.

New articles will be re-numbered starting with 1 in the Number Column. They can also be distinguished by their bold font indicating that these articles have not yet been opened, and by the current date in the ‘Download’ column.

To disable copying results to the selected folder at a later date, select the ‘Do not Copy’ check box in the ‘Configure Destination Folder’ dialog.

5.2 Configuring Search Alerts in QUOSA IM

You can configure QUOSA IM to automatically repeat a search for you at specified time intervals, download new results, and (optionally) send via email a listing of these new results. These automated, regularly scheduled searches are known as alerts.

The steps for creating search alerts are similar to all QUOSA IM channels, with some important differences. Please follow the instructions specific for your channel.

- Configuring Alerts in QUOSA IM for PubMed Searches
- Configuring Alerts in QUOSA IM for Web-of-Knowledge Searches
- Configuring Alerts in QUOSA IM for Scopus Searches

5.2.1 Configuring Alerts in QUOSA IM for PubMed Searches

Note: Limitations for PubMed alerts - Alerts created by using a search from your Pubmed history will not work.

Step 1. Right-click on the Search (within the My Searches folder category) that you want to configure as an alert. The contents display in the Results Pane and a drop-down menu that
includes the option ‘Configure Alert’ displays. Alternatively, if you already have your search open in the Results Pane, use the Set Alert’ button on the toolbar.

**Note**: The search that you are configuring to be an alert must have called for a number of results (in the number box to the right of the sigma) rather than retrieving selected results using one or more check boxes. Otherwise you will see a warning message “Alert configuration is not allowed for selected search.” You may repeat your search in the search channel, retrieve a few results using the number field, and proceed to configuring the alert.

**Step 2.** Click **Configure Alert**. The **Configure Search Alert** dialog appears with the name of the search in the “Search” field at the top of the dialog (see Figure below).

![Configure Search Alert dialog](image)

**Step 3.** Select the format from the “Retrieve” drop-down list (PDF, HTML, or abstract). As with manual retrievals using the sigma button, this indicates your file type preference (for example, if you select PDF and either a PDF or an HTML file is available, QUOSA IM will retrieve the PDF. If only the abstract is available, QUOSA IM will retrieve the abstract).

**Step 4.** Set the schedule. Click **Edit Schedule** below the Schedule field to open up the Edit Alert Schedule dialog, set the date and time that the alert should run, and click **OK**.

![Edit Alert Schedule dialog](image)
Step 5. There are a number of check box options in the 'Configure Search Alert' dialog. All are optional.

- **Send E-Mail Notification:** This option allows you to specify if you would like to receive email notifications when an alert update is completed.
  
  - The default email address to receive the email notification is the one you used to register your QUOSA IM client. To change the email address or add additional recipients, click **Email Configuration**, and enter the email addresses into the email address field of the 'Alert Mail Configuration' dialog. Separate multiple emails by commas.
  
  - By default, QUOSA will only send you alert emails if new articles were retrieved. If you would like to receive emails even if no new results were retrieved, click **Email Configuration** and check the "Send email even when there are no new results" check box.
  
  - The email message content is configurable. The same options that are available for HTML reports are also available for the alert emails. Click **Email Configuration**, and then the **Mail Format** of the 'Alert Mail Configuration' dialog. Among the available options is the inclusion of links to full text or abstracts, sorting order, and more. See topic "Export Results to a Report (HTML or MS Word format)" in the QUOSA Information Manager user manual for full details.
  
  - Each alert may have its own distinct email configuration. If you would like to apply the same configuration to all your alerts, click **Apply to All Alerts**. You will need to confirm your choice in the dialog that opens up.

- **Keep only New articles:** QUOSA IM will retain only new results and discard previous results at the next scheduled execution of the alert. This setting may be particularly useful if you have already specified a destination folder (see below), since the results in the destination folder won’t be affected.

- **Keep only Unread articles:** QUOSA IM will retain only unread—that is, unopened—articles and discard any that were opened at the next scheduled execution of the alert.

- **Disable Alert:** disable alert updates temporally. You may re-activate alerts at any time by clearing this check box.

- **Do not update existing results:** Most users prefer to have this option unchecked, so that the alert can retrieve updated results. For example, if a record is updated in the channel the alert was configured for (for example, PubMed, OvidSP, Embase.com, and so on), with a full-text link after the abstract was initially retrieved by QUOSA IM, QUOSA IM can update the abstract with the full text record when the alert runs next time. Do not check the "Do not update" option unless you do not want the alert to retrieve updated results.
- **Destination Folder:** If you would like new results to be copied to a second folder in addition to the alerts folder, click **Destination Folder**. This will display the ‘Configure Destination Folder’ dialog. Make sure the ‘Do not Copy’ check box is cleared. Click **Create/Select** to open the ‘Save Document’ dialog.
  
  - To select an existing folder, select the folder and click **OK**.
  
  - To create a new folder, click **My Folders**, then click **New Folder**. Enter a name in the “Folder Name” text box in the New Folder dialog and click **Create**. Now you are once again in the Save Document dialog, select your new folder and, then click **OK**.
  
  - To disable copying results to the destination folder, check the “Do not Copy” check box in the Configure Destination Folder dialog.

![Specifying a destination folder for alert results. In this example, a VL folder is chosen in the right window. Local QUOSA IM folders can be chosen by selecting a destination folder under the My Folders category in the same window.](image)

**Step 6.** Click **OK**.

You may change any of the settings for any of your alerts by going back to the Configure Search Alert dialog (right-click on the alert > **Configure alert**).

To add the content of an Alert folder to a destination folder (QUOSA IM or VL folder), specify the destination folder in the ‘Configure Search Alert’ dialog, as described above. Then, right-click on the Alert folder in the **Organizer Pane**, and click **Publish to Destination Folder**.

When you configure a search to be an alert, the search will be moved from the My Searches to the Alerts category in the **Organizer Pane** (see Figure below). Search alerts are listed alphabetically in your list of alerts. The name does not change when a Search becomes an alert.

![Alert folders under the My Alert category. The “DNA topoisomerase” is disabled, the “heart disease” alert in enabled.](image)

To disable an alert, check the “Disable Alert” check box in the Configure Search Alert dialog, or right-click on the alert folder and select Disable Alert. To disable or enable all alerts together, click on the Alert category in the **Organizer Pane**, and select Enable All Alerts or Disable All Alerts, respectively.

Active alerts are shown with the active alert icon under the My Alerts category. Disabled alerts are
5. Alerts and Updating your Searches (automatic and manual options)

marked by a do not enter sign.

**Notes:**
- PubMed alerts via QUOSA Information Manager are now aligned with the new PubMed “What’s new” email alerts. For more details about the PubMed “What’s new” search strategy (which is now also used in QUOSA PubMed alerts), go to [http://www.ncbi.nlm.nih.gov/books/NBK53592/](http://www.ncbi.nlm.nih.gov/books/NBK53592/).
- Any database limits (search configuration settings) associated with the original search will be retained when updating alerts or searches, except for date limits.
- Alerts are considered to be Searches. When you perform a Search-in-Results search using QUOSA IM on all your Searches, QUOSA IM will analyze all results stored under My Searches and My Alerts.
- You can update an alert from the Configure Search Alert dialog by clicking the **Update Now** button. The alert can also be updated by being selected and then right-clicking **Update > Update Search Now**. (If you select the Send E-Mail Notification check box, you will also receive an email with the new results.)
- The search that you are configuring to be an alert must have called for a number of results (in the number box to the right of the sigma) rather than retrieving selected results using one or more check boxes. If you configure an alert from a check box retrieval, you will see a warning message "Alert configuration is not allowed for selected search." You may repeat your search in the search channel, retrieve results using the number field, and proceed to configuring the alert.
- Creating alerts from a search from your PubMed history is not supported, and will not work.
- By default, alerts require confirmation from the user before they run. To disable confirmation, go to **Settings > Algorithm Settings > Search** tab and select ‘Run Alerts Without Confirmation’. Alternatively, you may select your preference the first time the confirmation dialog appears (see below). Alerts will run automatically and will take over the **Browser Pane** search.

**Broad Search Strategies in PubMed**

*Note:* Users who create broad strategies and use the 3 day extended interval check may find unexpected large results and multiple duplicates.

It is recommended that those running broad strategies:

- Utilize the 3-day retrieval and retrieve everything from that period in order to avoid missing any results (due to weekends or holidays when the alert may not run)
- Note that multiple duplicates will be more obvious for those large search strategies than smaller ones
- If obtaining an email on unique PubMed results, it is recommended customers configure this with a QIM VL alert (for those customers that subscribe to VLs) on a VL destination folder

**5.2.2 Configuring Alerts in QUOSA IM for Web-of-Knowledge Searches**

To set up alerts for **Web-of-Knowledge** (incl. Web-of-Science), follow the steps outlined for PubMed
search alerts and repeated below, with the one **critical modification**: when setting up the search that you want to using to set your alert, you must specify a number of results in the number box to the right of the Retrieve button on the *Browser Pane Toolbar* greater or equal to the number of results you expect per alert retrieval.

**Note:** The number of results that you specify at the initial search retrieval must be greater or equal to the largest number of new results that you expect the alert to retrieve in a single run. The retrieval will be restricted to the number of articles you specify.

**Note:** Limitations for PubMed alerts - Alerts created by using a search from your Pubmed history will not work.

**Step 1.** Right-click on the **Search** (within the My Searches folder category) that you want to configure as an alert. The contents display in the *Results Pane* and a drop-down menu that includes the option 'Configure Alert’ displays. Alternatively, if you already have your search open in the *Results Pane*, use the Set Alert’ button on the toolbar.

**Note:** The search that you are configuring to be an alert must have called for a number of results (in the number box to the right of the sigma) rather than retrieving selected results using one or more check boxes. Otherwise you will see a warning message "Alert configuration is not allowed for selected search." You may repeat your search in the search channel, retrieve a few results using the number field, and proceed to configuring the alert.

**Step 2.** Click **Configure Alert**. The *Configure Search Alert* dialog appears with the name of the search in the “Search” field at the top of the dialog (see Figure below).

**Step 3.** Select the format from the “Retrieve” drop-down list (PDF, HTML, or abstract). As with manual retrievals using the sigma button, this indicates your file type preference (for example, if you select PDF and either a PDF or an HTML file is available, QUOSA IM will retrieve the PDF. If only the abstract is available, QUOSA IM will retrieve the abstract).
5. Alerts and Updating your Searches (automatic and manual options)

Step 4. Set the schedule. Click **Edit Schedule** below the Schedule field to open up the Edit Alert Schedule dialog, set the date and time that the alert should run, and click **OK**.

![Edit Alert Schedule dialog.]

**Note:** QUOSA IM must be open and connected to the Internet in order to run alerts! If it is not open when the alert is scheduled to run, then QUOSA IM cannot retrieve new articles until you do eventually start the program. Once QUOSA IM is turned on, it will give you options to run, delay or disable your alert (see below for details).

Step 5. There are a number of check box options in the ‘Configure Search Alert’ dialog. All are optional.

- **Send E-Mail Notification:** This option allows you to specify if you would like to receive email notifications when an alert update is completed.
  
  o The default email address to receive the email notification is the one you used to register your QUOSA IM client. To change the email address or add additional recipients, click **Email Configuration**, and enter the email addresses into the email address field of the ‘Alert Mail Configuration’ dialog. Separate multiple emails by commas.

  o By default, QUOSA will only send you alert emails if new articles were retrieved. If you would like to receive emails even if no new results were retrieved, click **Email Configuration** and check the "Send email even when there are no new results" check box.

  o The email message content is configurable. The same options that are available for HTML reports are also available for the alert emails. Click **Email Configuration**, and then the **Mail Format** of the ‘Alert Mail Configuration’ dialog. Among the available options is the inclusion of links to full text or abstracts, sorting order, and more. See topic "Export Results to a Report (HTML or MS Word format)" in the QUOSA Information Manager user manual for full details.

  o Each alert may have its own distinct email configuration. If you would like to apply the same configuration to all your alerts, click **Apply to All Alerts**. You will need to confirm your choice in the dialog that opens up.
• **Keep only New articles:** QUOSA IM will retain only new results and discard previous results at the next scheduled execution of the alert. This setting may be particularly useful if you have already specified a destination folder (see below), since the results in the destination folder won’t be affected.

• **Keep only Unread articles:** QUOSA IM will retain only unread—that is, unopened—articles and discard any that were opened at the next scheduled execution of the alert.

• **Disable Alert:** disable alert updates temporally. You may re-activate alerts at any time by clearing this check box.

• **Do not update existing results:** Most users prefer to have this option unchecked, so that the alert can retrieve updated results. For example, if a record is updated in the channel the alert was configured for (for example, PubMed, OvidSP, Embase.com, and so on), with a full-text link after the abstract was initially retrieved by QUOSA IM, QUOSA IM can update the abstract with the full text record when the alert runs next time. Do not check the “Do not update” option unless you do not want the alert to retrieve updated results.

• **Destination Folder:** If you would like new results to be copied to a second folder in addition to the alerts folder, click **Destination Folder**. This will display the ‘Configure Destination Folder’ dialog. Make sure the ‘Do not Copy’ check box is cleared. Click **Create/Select** to open the ‘Save Document’ dialog.

  - To select an existing folder, select the folder and click **OK**.
  - To create a new folder, click **My Folders**, then click **New Folder**. Enter a name in the “Folder Name” text box in the New Folder dialog and click **Create**. Now you are once again in the Save Document dialog, select your new folder and, then click **OK**.

  - To disable copying results to the destination folder, check the “Do not Copy” check box in the Configure Destination Folder dialog.

---

**Step 6.** Click **OK**.

You may change any of the settings for any of your alerts by going back to the Configure Search Alert...
5. Alerts and Updating your Searches (automatic and manual options)

dialog (right-click on the alert > **Configure alert**).

To add the content of an Alert folder to a destination folder (QUOSA IM or VL folder), specify the
destination folder in the ‘Configure Search Alert’ dialog, as described above. Then, right-click on the Alert
folder in the Organizer Pane, and click **Publish to Destination Folder**.

When you configure a search to be an alert, the search will be moved from the My Searches to the
Alerts category in the Organizer Pane (see Figure below). Search alerts are listed alphabetically in your
list of alerts. The name does not change when a Search becomes an alert.

![Alert folders under the My Alert category. The “DNA topoisomerase” is disabled, the “heart disease” alert in enabled.](image)

To disable an alert, check the “Disable Alert” check box in the Configure Search Alert dialog, or right-
click on the alert folder and select Disable Alert. To disable or enable all alerts together, click on the
Alert category in the Organizer Pane, and select Enable All Alerts or Disable All Alerts, respectively.

Active alerts are shown with the active alert icon under the My Alerts category. Disabled alerts are
marked by a do not enter sign.

**Notes:**

- PubMed alerts via QUOSA Information Manager are now aligned with the new PubMed
  “What’s new” email alerts. For more details about the PubMed “What’s new” search strategy
- Any database limits (search configuration settings) associated with the original search will be
  retained when updating alerts or searches, except for date limits.
- Alerts are considered to be Searches. When you perform a Search-in-Results search using
  QUOSA IM on all your Searches, QUOSA IM will analyze all results stored under My Seaches
  and My Alerts.
- You can update an alert from the Configure Search Alert dialog by clicking the **Update Now**
  button. The alert can also be updated by being selected and then right-clicking **Update > Update Search Now**. (If you select the Send E-Mail Notification check box, you will also
  receive an email with the new results.)
- The search that you are configuring to be an alert must have called for a number of results (in
  the number box to the right of the sigma) rather than retrieving selected results using one or
  more check boxes. If you configure an alert from a check box retrieval, you will see a warning
  message “Alert configuration is not allowed for selected search.” You may repeat your search in
  the search channel, retrieve results using the number field, and proceed to configuring the alert.
- Creating alerts from a search from your Pubmed history is not supported, and will not work.
- By default, alerts require confirmation from the user before they run. To disable confirmation,
  go to **Settings > Algorithm Settings > Search** tab and select ‘Run Alerts Without
  Confirmation’. Alternatively, you may select your preference the first time the confirmation dialog
  appears (see below). Alerts will run automatically and will take over the **Browser Pane** search.

**Broad Search Strategies in PubMed**
Users who create broad strategies and use the 3 day extended interval check may find unexpected large results and multiple duplicates.

It is recommended that those running broad strategies:

- Utilize the 3-day retrieval and retrieve everything from that period in order to avoid missing any results (due to weekends or holidays when the alert may not run)
- Note that multiple duplicates will be more obvious for those large search strategies than smaller ones
- If obtaining an email on unique PubMed results, it is recommended customers configure this with a QIM VL alert (for those customers that subscribe to VLs) on a VL destination folder

An additional option in the 'Configure Search Alert' dialog (specific to multi-database channels) includes:

- **Remove Duplicates:** For multi-database premium channels (including OvidSP, Web-of-Knowledge, and Embase.com) QUOSA IM will by default, de-duplicate retrieved results. Search results found in multiple databases for which duplicate results are not removed by the channel platform directly (for example, OvidSP, see note below), will be de-duplicated once retrieved by QUOSA IM. This feature can be disabled in the Search Alert dialog by clearing the "Remove duplicates" check box.

5.2.3 Configuring Alerts in QUOSA IM for Scopus Searches

To set up alerts for **Scopus**, follow the steps outlined for PubMed search alerts and repeated below, with the one **critical modification**: when setting up the search that you want to using to set your alert, you must specify a number of results in the number box to the right of the Retrieve button on the **Browser Pane Toolbar** greater or equal to the number of results you expect per alert retrieval.

**Note:** The number of results that you specify at the initial search retrieval must be greater or equal to the largest number of new results that you expect the alert to retrieve in a single run. The retrieval will be restricted to the number of articles you specify.
5. Alerts and Updating your Searches (automatic and manual options)

**Note:** Limitations for PubMed alerts - Alerts created by using a search from your Pubmed history will not work.

**Step 1.** Right-click on the Search (within the My Searches folder category) that you want to configure as an alert. The contents display in the Results Pane and a drop-down menu that includes the option ‘Configure Alert’ displays. Alternatively, if you already have your search open in the Results Pane, use the Set Alert’ button on the toolbar.

**Note:** The search that you are configuring to be an alert must have called for a number of results (in the number box to the right of the sigma) rather than retrieving selected results using one or more check boxes. Otherwise you will see a warning message "Alert configuration is not allowed for selected search." You may repeat your search in the search channel, retrieve a few results using the number field, and proceed to configuring the alert.

**Step 2.** Click Configure Alert. The Configure Search Alert dialog appears with the name of the search in the “Search” field at the top of the dialog (see Figure below).

![Configure Search Alert dialog](image)

**Step 3.** Select the format from the “Retrieve” drop-down list (PDF, HTML, or abstract). As with manual retrievals using the sigma button, this indicates your file type preference (for example, if you select PDF and either a PDF or an HTML file is available, QUOSA IM will retrieve the PDF. If only the abstract is available, QUOSA IM will retrieve the abstract).

**Step 4.** Set the schedule. Click Edit Schedule below the Schedule field to open up the Edit Alert Schedule dialog, set the date and time that the alert should run, and click OK.
Note: QUOSA IM must be open and connected to the Internet in order to run alerts! If it is not open when the alert is scheduled to run, then QUOSA IM cannot retrieve new articles until you do eventually start the program. Once QUOSA IM is turned on, it will give you options to run, delay or disable your alert (see below for details).

Step 5. There are a number of check box options in the 'Configure Search Alert' dialog. All are optional.

- **Send E-Mail Notification**: This option allows you to specify if you would like to receive email notifications when an alert update is completed.
  
  - The default email address to receive the email notification is the one you used to register your QUOSA IM client. To change the email address or add additional recipients, click Email Configuration, and enter the email addresses into the email address field of the 'Alert Mail Configuration' dialog. Separate multiple emails by commas.
  
  - By default, QUOSA will only send you alert emails if new articles were retrieved. If you would like to receive emails even if no new results were retrieved, click Email Configuration and check the "Send email even when there are no new results" check box.
  
  - The email message content is configurable. The same options that are available for HTML reports are also available for the alert emails. Click Email Configuration, and then the Mail Format of the 'Alert Mail Configuration' dialog. Among the available options is the inclusion of links to full text or abstracts, sorting order, and more. See topic "Export Results to a Report (HTML or MS Word format)" in the QUOSA Information Manager user manual for full details.
  
  - Each alert may have its own distinct email configuration. If you would like to apply the same configuration to all your alerts, click Apply to All Alerts. You will need to confirm your choice in the dialog that opens up.

- **Keep only New articles**: QUOSA IM will retain only new results and discard previous results at the next scheduled execution of the alert. This setting may be particularly
5. Alerts and Updating your Searches (automatic and manual options)

useful if you have already specified a destination folder (see below), since the results in the destination folder won’t be affected

- **Keep only Unread articles:** QUOSA IM will retain only unread—that is, unopened—articles and discard any that were opened at the next scheduled execution of the alert.

- **Disable Alert:** disable alert updates temporally. You may re-activate alerts at any time by clearing this check box.

- **Do not update existing results:** Most users prefer to have this option unchecked, so that the alert can retrieve updated results. For example, if a record is updated in the channel the alert was configured for (for example, PubMed, OvidSP, Embase.com, and so on), with a full-text link after the abstract was initially retrieved by QUOSA IM, QUOSA IM can update the abstract with the full text record when the alert runs next time. Do not check the “Do not update” option unless you do not want the alert to retrieve updated results.

- **Destination Folder:** If you would like new results to be copied to a second folder in addition to the alerts folder, click **Destination Folder**. This will display the ‘Configure Destination Folder’ dialog. Make sure the ‘Do not Copy’ check box is cleared. Click **Create/Select** to open the ‘Save Document’ dialog.
  - To select an existing folder, select the folder and click **OK**.
  - To create a new folder, click **My Folders**, then click **New Folder**. Enter a name in the “Folder Name” text box in the New Folder dialog and click **Create**. Now you are once again in the Save Document dialog, select your new folder and then click **OK**.
  - To disable copying results to the destination folder, check the “Do not Copy” check box in the Configure Destination Folder dialog.

![Specifying a destination folder](image)

Specifying a destination folder for alert results. In this example, a VL folder is chosen in the right window. Local QUOSA IM folders can be chosen by selecting a destination folder under the My Folders category in the same window.

**Step 6.** Click **OK**.

You may change any of the settings for any of your alerts by going back to the Configure Search Alert dialog (right-click on the alert > **Configure alert**).

To add the content of an Alert folder to a destination folder (QUOSA IM or VL folder), specify the
destination folder in the ‘Configure Search Alert’ dialog, as described above. Then, right-click on the Alert folder in the Organizer Pane, and click Publish to Destination Folder.

When you configure a search to be an alert, the search will be moved from the My Searches to the Alerts category in the Organizer Pane (see Figure below). Search alerts are listed alphabetically in your list of alerts. The name does not change when a Search becomes an alert.

Alert folders under the My Alert category. The “DNA topoisomerase” is disabled, the “heart disease” alert is enabled.

To disable an alert, check the “Disable Alert” check box in the Configure Search Alert dialog, or right-click on the alert folder and select Disable Alert. To disable or enable all alerts together, click on the Alert category in the Organizer Pane, and select Enable All Alerts or Disable All Alerts, respectively.

Active alerts are shown with the active alert icon under the My Alerts category. Disabled alerts are marked by a do not enter sign.

Notes:

- PubMed alerts via QUOSA Information Manager are now aligned with the new PubMed “What’s new” email alerts. For more details about the PubMed “What’s new” search strategy (which is now also used in QUOSA PubMed alerts), go to http://www.ncbi.nlm.nih.gov/books/NBK53592/.
- Any database limits (search configuration settings) associated with the original search will be retained when updating alerts or searches, except for date limits.
- Alerts are considered to be Searches. When you perform a Search-in-Results search using QUOSA IM on all your Searches, QUOSA IM will analyze all results stored under My Searches and My Alerts.
- You can update an alert from the Configure Search Alert dialog by clicking the Update Now button. The alert can also be updated by being selected and then right-clicking Update > Update Search Now. (If you select the Send E-Mail Notification check box, you will also receive an email with the new results.)
- The search that you are configuring to be an alert must have called for a number of results (in the number box to the right of the sigma) rather than retrieving selected results using one or more check boxes. If you configure an alert from a check box retrieval, you will see a warning message "Alert configuration is not allowed for selected search." You may repeat your search in the search channel, retrieve results using the number field, and proceed to configuring the alert.
- Creating alerts from a search from your Pubmed history is not supported, and will not work.
- By default, alerts require confirmation from the user before they run. To disable confirmation, go to Settings > Algorithm Settings > Search tab and select ‘Run Alerts Without Confirmation’. Alternatively, you may select your preference the first time the confirmation dialog appears (see below). Alerts will run automatically and will take over the Browser Pane search.

Broad Search Strategies in PubMed
5. Alerts and Updating your Searches (automatic and manual options)

### Renaming a Search Alert

Alerts (except for OvidSP alerts, see below) can be renamed directly in QUOSA IM.

**Step 1.** Select the search alert from 'My Alerts'.

**Step 2.** Right-click on the search Alert folder you would like to rename. A drop-down menu appears.

**Step 3.** Click **Rename Alert**. Enter a new folder name in the ‘Rename Alert [alert name]’ dialog. Click **OK**.

### Deleting a Search Alert

Deleting an alert will delete the search as well as the alert folder that contains the results. The alert will no longer run. To keep the results that have already been retrieved, copy them to a folder within My Folders before you delete your alert.

**Step 1.** Select the search alert from My Alerts.

**Step 2.** Right-click on the search Alert folder you would like to delete. A drop-down menu appears.

**Step 3.** Click **Delete Alert**. A message appears asking: “Are you sure you want to delete [alert name]?”

**Step 4.** Click **Yes** (or **No** if you change your mind).

### Checking the Search Alert History

If you want to see a Search History or suspect any problem with how an alert is running, you may check the status and history in the Advanced Settings or the Search History dialogs.
**Step 1.** Select an alert under the My Alerts category, and open the ‘Configure Search Alert’ dialog by right-click > Configure Search Alert.

**Step 2.** To view the Search History, click Search History below the Schedule window. The ‘Alert History’ dialog that appears will display details about the alert, such as when it ran and how many articles were retrieved.

**Step 3.** To view and edit the next scheduled time and last good run schedules, click the Advanced Settings button in the “Advanced” section of the dialog. The ‘Advanced Alert Configuration’ dialog appears. Do the following:

- In the “Alert Details” section, review the “Last good run” field to determine when the last successful execution of the alert occurred. Make changes if necessary.
- In the “Next Run” section, review the “Date and time” field to determine the next scheduled execution of the alert. Make changes if necessary.

**Step 4.** Click OK when done, and click OK again.

### 5.6 Managing Results in Alerts Folders (Metadata)

Alerts folders can be managed exactly the same way as Search folders. Please review topics Managing and Organizing your QUOSA IM Folders and Viewing, Editing, and Exporting Document Properties - Including Citation and Other Metadata.

### 5.7 Controlling the Execution of Pending Alerts

If QUOSA IM is running in the background but it is not being actively used, the alert will run at the scheduled time.

However, if you are actively working in QUOSA IM when an alert is scheduled to run, the alert will not run until it is specifically executed. This is the default setting that is designed to delay the running of alerts until the task or job that you are running is completed.
Part 6

Importing Articles and other Files into QUOSA IM
6 Importing Articles and other Files into QUOSA IM

QUOSA IM Information Manager is a great tool to organize all your electronic documents, including you PDFs, Word, Powerpoint and Excel files; rich text, plain text and even graphics and audio files. In addition to providing a system to organize and consolidate all your files, QUOSA IM also enables you to find articles and documents quickly and easily through the automatic full-text indexing of all text files imported into QUOSA IM. You can also annotate any file in QUOSA IM, giving you additional tools to organize and find your files.

One of the unique functions of QUOSA IM and QUOSA Browser Plus (QBPlus) is the Citation Resolution (PubMed resolution) feature. When importing your existing article PDFs, QUOSA searches PubMed for matching citation information, and if found, retrieves and associates the matching citation information with the PDF. The Citation Resolution feature relies on the text in the article PDF, not the file name you chose. Therefore, it is not dependent on any particular file naming convention. It also means that QUOSA IM needs the file (PDF) to be a text-based (see note below), because QUOSA IM cannot extract text or words from an image or image-based PDF. For example, older scanned PDF files may contain page images, that is, bitmap images and not selectable text. Depending on the quality and source of your PDFs, the Citation Resolution yield can be over 80%, with about 95% accuracy. If the citation resolution is unsuccessful, you can add citation information manually or take advantage of citation resolution based on the PMID / DOI. Together with the automatic indexing of all text in QUOSA IM and VL, this allows you to take full advantage of all of the QUOSA tools tools with your existing article collection.

Notes on text-based vs. image-based PDFs

Several QUOSA tools (such as Citation Resolution in QUOSA IM and QBPlus, and Search-in-Results and Highlighting in QUOSA IM) rely on text, and therefore can only be applied to text-based PDFs.

Text-based PDFs
- The vast majority of recently published articles available on the internet are text-based PDFs
  - easily processed by QUOSA
  - quick test for text-based PDFs: If you are able to select words or parts of the text in a PDF, it is most likely text-based.

Image-based PDFs
- Older, scanned articles may be image-based PDFs that do not contain text
  - quick test for image based PDFs: If you unable to select words or parts of the text in a PDF, it is likely image based
  - articles that are image-based PDFs can be converted to text-based PDFs using Optical Character Recognition (OCR) software
  - some QUOSA tools (such as Citation Resolution in QUOSA IM and QBPlus, and Search-in-Results and Highlighting in QUOSA IM) will not work on image-based PDFs

There are several ways to import documents into your QUOSA IM archive, in addition to retrieving articles (PDFs, HTMLs, and Abstracts) from QUOSA IM channels such as PubMed as discussed
earlier. You may drag-and-drop files from your windows folders right into to your QUOSA Folders, use the Add-to-QUOSA tool in your web browser, or import entire PDF document collections – hundreds of files at a time.

Imported files will be added to the QUOSA IM’s Inbox, or into QUOSA Folders under the My Searches or My folders categories. In the Results Pane, they will be listed just like retrieved articles, with the available citation information displayed, and marked by the respective file type symbols (see Table below) in the Type column. Most files can be displayed in the Browser Pane.

<table>
<thead>
<tr>
<th>PDF</th>
<th>HTML</th>
<th>Abstract with LinkOut*</th>
<th>Abstract without LinkOut*</th>
</tr>
</thead>
<tbody>
<tr>
<td>MS PowerPoint</td>
<td>MS Word / RTF file</td>
<td>MS Excel</td>
<td>text file (.txt, .csv)</td>
</tr>
<tr>
<td>graphic file (.jpg, .tiff, and so on.)</td>
<td>audio file (.wav, .aiff, mp3, and so on.)</td>
<td>video / movie file (.avi, .wmv, mov, and so on.)</td>
<td>XML (.xml)</td>
</tr>
</tbody>
</table>

* Abstract without LinkOut means that at the time of retrieval, PubMed has not yet posted the link to the full-text. Abstract with LinkOut means that although PubMed has already posted the link to the full-text, QUOSA IM retrieved the abstract (either because you chose abstract as you preferred file format, or because you did not have access (for example, subscription) to the full text).

Note:
- MS Office 2007 documents become full text searchable when imported into QUOSA IM. However, highlighting and the clustering tools are not yet supported.
- MS Office 2011 documents can be imported, but full text searching, highlighting and the clustering tools are not yet supported.

6.1 Importing individual Articles and other Files into QUOSA IM

There are several ways of adding individual files (such as PDFs) into a QUOSA IM folder.

- Importing an individual File into QUOSA IM by Drag and Drop

- Importing individual PDFs and other Files into QUOSA IM by Association with an existing Abstract (or Result)

6.1.1 Importing individual Articles and other Files into QUOSA IM by Drag-and-Drop

You can drag a single PDF or other file (MS Office documents, graphic, audio, and video files) from your desktop or other folders and drop it into a QUOSA IM Folder or directly into a VL folder. (Alternatively, you may import complete Mac OS folders into QUOSA IM at once and then publish to the VL Publishing QUOSA IM Folders to the VL

The imported file will be copied to the QUOSA IM archives, and will also remain in the original file
location. During the import process, QUOSA IM will index all available text automatically to allow fast and efficient full-text searching in the future.

One of the unique functions of QUOSA IM and QUOSA Browser Plus (QBPlus) is the Citation Resolution (PubMed resolution) feature. When importing your existing article PDFs, QUOSA searches PubMed for matching citation information, and if found, retrieves and associates the matching citation information with the PDF. The Citation Resolution feature relies on the text in the article PDF, not the file name you chose. Therefore, it is not dependent on any particular file naming convention. It also means that QUOSA IM needs the file (PDF) to be a text-based (see note below), because QUOSA IM cannot extract text or words from an image or image-based PDF. For example, older scanned PDF files may contain page images, that is, bitmap images and not selectable text. Depending on the quality and source of your PDFs, the Citation Resolution yield can be over 80%, with about 95% accuracy. If the citation resolution is unsuccessful, you can add citation information manually or take advantage of citation resolution based on the PMID / DOI. Together with the automatic indexing of all text in QUOSA IM and VL, this allows you to take full advantage of all of the QUOSA tools tools with your existing article collection.

Notes on text-based vs. image-based PDFs

Several QUOSA tools (such as Citation Resolution in QUOSA IM and QBPlus, and Search-in-Results and Highlighting in QUOSA IM) rely on text, and therefore can only be applied to text-based PDFs.

Text-based PDFs

- The vast majority of recently published articles available on the internet are text-based PDFs
  - easily processed by QUOSA
  - quick test for text-based PDFs: If you are able to select words or parts of the text in a PDF, it is most likely text-based.

Image-based PDFs

- Older, scanned articles may be image-based PDFs that do not contain text
  - quick test for image based PDFs: If you unable to select words or parts of the text in a PDF, it is likely image based
  - articles that are image-based PDFs can be converted to text-based PDFs using Optical Character Recognition (OCR) software
  - some QUOSA tools (such as Citation Resolution in QUOSA IM and QBPlus, and Search-in-Results and Highlighting in QUOSA IM) will not work on image-based PDFs

Step 1. Open QUOSA IM and use the green resize button on the top left corner to switch from ‘full-screen’ mode if necessary. Adjust the size of the QUOSA IM window by dragging the bottom right corner, so that you have room on your screen to see the Mac OS directory where your file to be imported is located.

Step 2. Drag and Drop your file of interest from your operating system window or directory into your VL folder (in the Organizer Pane) of choice. You will see a small plus (+) sign appear with your mouse pointer if it points to a place where the file can be dropped.

Step 3. A progress bar above the Results Pane will indicate the progress. Check, add and/or edit the metadata (citation information and annotations) to be associated with the imported file,

a. If the imported file is a PDF, the ‘PubMed Resolution’ dialog will appear (see Figure below).

   o Click **YES**, if you would like QUOSA IM to look for a match in PubMed and retrieve the matching citation information if available. If a match is found, QUOSA IM will present the citation information in the ‘Document Properties’ dialog which appears automatically. If no match is found, the file name is going to be used in the Title field, and all other fields will be empty. You may edit it manually, or use the PMID or DOI to retrieve citation information (see later).

   o Click **NO**, if you don’t want QUOSA IM to look for citation information in PubMed. You may want to use this option if you know your article is not indexed in PubMed (that is, it is a PDF file you created, or it is from a non biomedical journal). Also choose this option if your PDF is not a text-based PDF (for example, scanned page images not converted to text using OCR software).

b. If the imported file is not a PDF file (for example, Word or PowerPoint file), the ‘Document Properties’ dialog appears. The original file name will be placed in the ‘Title’ field. You may change it, and/or add more information to any of the other Properties or annotations fields (see topic Viewing and Editing Metadata (Citation- and other Fields) for details).

**Step 4.** Click **OK**.

If QUOSA IM is not able to find matching Citation Information for a PDF article, or if you opt-out of citation resolution, you can add citation information later. See topic Citation Resolution based on PMID or DOI for details.

**Note:**
- **MS Office 2007** documents become full text searchable when imported into QUOSA IM. However, highlighting and the clustering tools are not yet supported.
- **MS Office 2011** documents can be imported, but full text searching, highlighting and the clustering tools are not yet supported.
6.1.2 Importing individual Articles into QUOSA IM by Association with an existing Result

This tool is most useful for adding PDFs to QUOSA IM for which you already have retrieved an abstract. This might be the case if the full-text record is not available through PubMed (or other channels), and you requested the PDF from another sources (such as an inter library loan).

The imported file will be copied to the QUOSA IM archives, and will also remain in the original file location. During the import process, QUOSA IM will index all available text automatically to allow fast and efficient full-text searching in the future.

**Step 1.** Identify the abstract (or any result) of interest in the *Results Pane*, then right-click on it.

**Step 2.** In the right-click menu which appears, click *Associate with a File…*

**Step 3.** Navigate to the Mac OS folder where your PDF file (or other file to be imported) is saved, select the file, and click *Open.*

The file you selected will replace the file previously associated with the result, for example, the PDF will replace the abstract.

**Note:** If you chose to retrieve an abstract and later decide you would like the PDF (available through PubMed or another channel), use the Retrieve PDFs for selected article(s) command in the right-click menu. You may select one or several results at a time. This might be also useful to retrieve PDFs for results for which only the abstract was posted in PubMed at the time of the retrieval, and the PDF is added by the publisher at a later time.

6.2 Importing PDF Libraries and Document Archives

Use these tools to import entire Mac OS folders or folder trees into QUOSA IM.

There are two similar import tools available:

- One for groups of documents that include any formats (*Importing Document Archives*), and
- One for articles that are exclusively PDFs (*Importing PDF Libraries*).

Importing your existing PDF libraries into QUOSA IM has a number of benefits:

- It allows you to stay organized, and manage all your files with one tool (QUOSA IM).
- It makes full-text searching quick and easy, owing to the automatic indexing of all text during the import process.
- It associates your articles with their citation information automatically, if available in PubMed (*Citation Resolution*). Therefore, you no longer need to worry about file naming conventions.
6.2.1 Importing PDF Libraries

Use the Import PDF Libraries tool to import an existing collection of PDFs. Only PDFs will be imported, even if the Mac OS folder contains a variety of files. (To Import all files, use the Importing Document Archives option). The imported file will be copied to the QUOSA IM archives, and will also remain in the original file location. During the import process, QUOSA IM will index all available text automatically to allow fast and efficient full-text searching in the future.

One of the unique functions of QUOSA IM and QUOSA Browser Plus (QBPlus) is the Citation Resolution (PubMed resolution) feature. When importing your existing article PDFs, QUOSA searches PubMed for matching citation information, and if found, retrieves and associates the matching citation information with the PDF. The Citation Resolution feature relies on the text in the article PDF, not the file name you chose. Therefore, it is not dependent on any particular file naming convention. It also means that QUOSA IM needs the file (PDF) to be a text-based (see note below), because QUOSA IM cannot extract text or words from an image or image-based PDF. For example, older scanned PDF files may contain page images, that is, bitmap images and not selectable text. Depending on the quality and source of your PDFs, the Citation Resolution yield can be over 80%, with about 95% accuracy. If the citation resolution is unsuccessful, you can add citation information manually or take advantage of citation resolution based on the PMID / DOI. Together with the automatic indexing of all text in QUOSA IM and VL, this allows you to take full advantage of all of the QUOSA tools tools with your existing article collection.

Notes on text-based vs. image-based PDFs

Several QUOSA tools (such as Citation Resolution in QUOSA IM and QBPlus, and Search-in-Results and Highlighting in QUOSA IM) rely on text, and therefore can only be applied to text-based PDFs.

Text-based PDFs
- The vast majority of recently published articles available on the internet are text-based PDFs
  - easily processed by QUOSA
  - quick test for text-based PDFs: If you are able to select words or parts of the text in a PDF, it is most likely text-based.

Image-based PDFs
- Older, scanned articles may be image-based PDFs that do not contain text
  - quick test for image based PDFs: If you unable to select words or parts of the text in a PDF, it is likely image based
  - articles that are image-based PDFs can be converted to text-based PDFs using Optical Character Recognition (OCR) software
  - some QUOSA tools (such as Citation Resolution in QUOSA IM and QBPlus, and Search-in-Results and Highlighting in QUOSA IM) will not work on image-based PDFs

Step 1. On QUOSA IM’s Main Menu, click File > Import > PDF Library…

Step 2. In the ‘Import PDF Library’ dialog which appears (see figure below), select the settings you need:
- If the Folder you would like to import contains sub-folder which should be imported as
well, select the Import Subdirectories check box. The folder hierarchy will be preserved. If you do not select the check box, none of the files in the subfolders will be imported.

- If you would like QUOSA IM to retrieve and attach citation information from PubMed if available, make sure the Do Not Search for Citation Info check box is cleared.

If you know your articles are not indexed in PubMed (for example, they derive from journals that are not bio-medical) or if your article PDFs are not text-based (for example, scanned page images not converted to text using OCR software), select the check box (in order to turn citation matching off). This will accelerate the import.

- To select the Mac OS folder to be imported, click **Browse** next to the "Import From" text box. Navigate to the folder to be imported and hit **Select**. QUOSA IM will identify the number of PDFs in the folder, and display the number in the "Import Progress" field in the Import PDF Library dialog. Only the PDFs in your folder(s) are going to be imported, no other file types. (To import other file types, see topic Importing Document Archives).

- In the "Import To" entry box, click **Select/Create** to select the QUOSA Folder the PDFs should be imported to, or to create a new QUOSA Folder.
  - To select an existing QUOSA Folder, select the folder from the list in the **Save Document** dialog, and click **OK**. The folder name will appear in the "Import To" text box.
  - To create and select a new folder, click **New Folder** button in the Save Document dialog. In the New Folder dialog that appears, enter a name for the folder in the Folder Name text box, click **Create**, then **OK**. The folder name will appear in the "Import To" text box.

**Step 3.** Click **Start Import**. The progress bar on the top as well as in the Import Progress status box in the PDF Library Import dialog will indicate the progress of the process. The more files you are importing, the longer the process will take. In addition to the automatic indexing, the Citation Matching will consume most of the time.

**Step 4.** When the Import process is complete, the Import Complete dialog appears with the message "All PDF Library Files were imported into QUOSA IM Information Manager." (see Figure below). Click **OK**.

**Step 5.** Click **Close** on the Import PDF Library dialog to close it.

The imported files (with the sub-folder structure preserved) are now shown in the folder you selected under the My Folders category in the Organizer Pane. The folders are also shown under the My Searches category.

If QUOSA IM is not able to find matching Citation Information for a PDF article, or if you opt-out of citation resolution, you can add citation information later. See topic Citation Resolution based on PMID or DOI for details.
6. Importing Articles and other Files into QUOSA IM

6.2.2 Importing Document Archives

To import entire Mac OS folders or folder trees into QUOSA IM, there are two similar import tools available:

- **Importing Document Archives** - use this option if you would like to import the entire folder as is, including all the various file types (for example, article PDFs, Word, PowerPoint, Excel files, text, image and audio files).

- **Importing PDF Libraries** - use this option if you would like to import only article PDFs, and ignore all other file types that may be present in the folder.

These tools are covered in this topic. Alternatively, you may import articles or documents one-by-one using drag-and-drop (see topic Publishing single Documents from a Mac OS folder to the VL by drag-and-drop for details).

Once in QUOSA IM, you may publish them as described in topics Publishing QUOSA IM Folders to the VL and Publishing selected Documents from QUOSA IM to the VL.

One of the unique functions of QUOSA IM and QUOSA Browser Plus (QBPlus) is the Citation Resolution (PubMed resolution) feature. When importing your existing article PDFs, QUOSA searches PubMed for matching citation information, and if found, retrieves and associates the matching citation information with the PDF. The Citation Resolution feature relies on the text in the article PDF, not the file name you chose. Therefore, it is not dependent on any particular file naming convention. It also means that QUOSA IM needs the file (PDF) to be a text-based (see note below), because QUOSA IM cannot extract text or words from an image or image-based PDF. For example, older scanned PDF files may contain page images, that is, bitmap images and not selectable text. Depending on the quality and source of your PDFs, the Citation Resolution yield can be over 80%, with about 95% accuracy. If the citation resolution is unsuccessful, you can add citation information manually or take advantage of citation resolution based on the PMID / DOI. Together with the automatic indexing of all text in QUOSA IM and VL, this allows you to take full advantage of all of the QUOSA tools tools with your existing article collection.

**Notes on text-based vs. image-based PDFs**

Import PDF Library dialog allows you to specify from which Mac OS folder the PDFs should be imported into which QUOSA Folder, and whether QUOSA IM should try to find matching Citation Information in PubMed. The Import Complete dialog indicates that all PDFs were imported successfully.
Several QUOSA tools (such as Citation Resolution in QUOSA IM and QBPlus, and Search-in-Results and Highlighting in QUOSA IM) rely on text, and therefore can only be applied to text-based PDFs.

**Text-based PDFs**
- The vast majority of recently published articles available on the internet are text-based PDFs that are easily processed by QUOSA.
- Quick test for text-based PDFs: If you are able to select words or parts of the text in a PDF, it is most likely text-based.

**Image-based PDFs**
- Older, scanned articles may be image-based PDFs that do not contain text.
- Quick test for image-based PDFs: If you are unable to select words or parts of the text in a PDF, it is likely image-based.
- Articles that are image-based PDFs can be converted to text-based PDFs using Optical Character Recognition (OCR) software.
- Some QUOSA tools (such as Citation Resolution in QUOSA IM and QBPlus, and Search-in-Results and Highlighting in QUOSA IM) will not work on image-based PDFs.

The imported file will be copied to the QUOSA IM archives, and will also remain in the original file location. During the import process, QUOSA IM will index all available text automatically to allow fast and efficient full-text searching in the future.

**Step 1.** On QUOSA IM’s Main Menu, click **File > Import > Document Archive... or PDF Library...**

**Step 2.** In the ‘Import Document Archive’ or ‘Import PDF Library’ dialog which appears (see Figure below), select the settings you need:

- If the folder you would like to import contains sub-folder which should be imported as well, select the Import Subdirectories check box. The folder hierarchy will be preserved. If you do not select the check box, none of the files in the subfolders will be imported.

- If your folder contains article PDFs for which you would like QUOSA IM to retrieve and attach citation information from PubMed if available, make sure the ‘Do Not Search for Citation Info’ check box is cleared. This will ensure that citation matching is turned on.

  If you know your articles are not indexed in PubMed (for example, they derive from journals that are not bio-medical) or if your article PDFs are not text-based (for example, scanned page images not converted to text using OCR software), select the check box (in order to turn citation matching off). This will accelerate the import.

- To select the folder to be imported, click **Browse** next to the “Import From” text box. Navigate to the folder to be imported and hit **Select**. QUOSA IM will identify the number of Documents in the folder, and display the number in the “Import Progress” field in the Import Document Archive dialog.
6. Importing Articles and other Files into QUOSA IM

- In the “Import To” entry box, click **Select/Create** to select the QUOSA Folder the Documents should be imported to, or to create a new QUOSA Folder.
  - To select an existing QUOSA Folder, select the folder from the list in the **Save Document** dialog, and click **OK**. The folder name will appear in the “Import To” text box.
  - To create and select a new folder, click **New Folder** in the Save Document dialog. In the New Folder dialog that appears, enter a name for the folder in the Folder Name text box, click **Create**, then **OK**. The folder name will appear in the “Import To” text box.

**Step 3.** Click **Start Import**. The progress bar on the top as well as in the Import Progress status box in the Import Document Archive or Import PDF Library dialog will indicate the progress of the process. The more files you are importing, the longer the process will take. In addition to the automatic indexing, the Citation Matching will consume most of the time.

**Step 4.** When the Import process is complete, the Import Complete dialog appears with the message “All Document Files were imported into QUOSA IM Information Manager.” (see Figure below). Click **OK**.

**Step 5.** Click **Close** on the Import PDF Library dialog to close it.

The imported files (with the sub-folder structure preserved) are now shown in the folder you selected under the My Folders category in the Organizer Pane. The document file names are used as titles (except for article PDFs for which the citation information was resolved in PubMed).

If QUOSA IM is not able to find matching Citation Information for a PDF article, or if you opt-out of citation resolution, you can add citation information later. See topic Citation Resolution based on PMID or DOI for details.

![Import Document Archive dialog](image)

*The Import Document Archive dialog allows you to specify which Mac OS folder (including all file types) should be imported into which QUOSA Folder, and whether QUOSA IM should try to find matching Citation Information in PubMed for the PDFs. The Import Complete dialog indicates that all files were imported successfully.*
6.3 Adding Metadata (Citation Information / Annotations) to Imported Files

One of the unique functions of QUOSA IM and QUOSA Browser Plus (QBPlus) is the Citation Resolution (PubMed resolution) feature. When importing your existing article PDFs, QUOSA searches PubMed for matching citation information, and if found, retrieves and associates the matching citation information with the PDF. The Citation Resolution feature relies on the text in the article PDF, not the file name you chose. Therefore, it is not dependent on any particular file naming convention. It also means that QUOSA IM needs the file (PDF) to be a text-based (see note below), because QUOSA IM cannot extract text or words from an image or image-based PDF. For example, older scanned PDF files may contain page images, that is, bitmap images and not selectable text. Depending on the quality and source of your PDFs, the Citation Resolution yield can be over 80%, with about 95% accuracy. If the citation resolution is unsuccessful, you can add citation information manually or take advantage of citation resolution based on the PMID / DOI. Together with the automatic indexing of all text in QUOSA IM and VL, this allows you to take full advantage of all of the QUOSA tools with your existing article collection.

Notes on text-based vs. image-based PDFs

Several QUOSA tools (such as Citation Resolution in QUOSA IM and QBPlus, and Search-in-Results and Highlighting in QUOSA IM) rely on text, and therefore can only be applied to text-based PDFs.

Text-based PDFs

- The vast majority of recently published articles available on the internet are text-based PDFs
  - easily processed by QUOSA
  - quick test for text-based PDFs: If you are able to select words or parts of the text in a PDF, it is most likely text-based.

Image-based PDFs

- Older, scanned articles may be image-based PDFs that do not contain text
  - quick test for image-based PDFs: If you unable to select words or parts of the text in a PDF, it is likely image-based
  - articles that are image-based PDFs can be converted to text-based PDFs using Optical Character Recognition (OCR) software
  - some QUOSA tools (such as Citation Resolution in QUOSA IM and QBPlus, and Search-in-Results and Highlighting in QUOSA IM) will not work on image-based PDFs

Each file imported into QUOSA IM will have some metadata associated with it.

- For PDFs for which QUOSA IM finds a match in PubMed, the citation information will be retrieved and filled in the Document Properties dialog, automatically.

- If no match is found in PubMed, and for all file types other than PDFs, the original file name will be used in the title field. Results with incomplete / missing citation information are readily visible: most fields in the Document Properties dialog will be empty, and you will see limited citation information in the Results Pane (for example, "No Authors" in the Author's column).
You may edit this information when the Document Properties dialog appears during the import process, or at any time thereafter.

QUOSA IM offers a special tool to help retrieve citation information for PDFs which are indexed in PubMed, but not automatically retrieved by QUOSA IM. This feature can also be used to update outdated citation information with new information from PubMed. (For customers who subscribe to the Embase.com channel in QUOSA IM, this feature has been extended to work with the Embase.com database using the Embase accession number. This requires special settings in QUOSA IM. Contact your QUOSA account manager or support@quosa.com for details.)

To retrieve the complete set of citation information from PubMed for a particular result, all you need is its PubMed Unique Identifier Number (PMID) – which you can find the PMID in PubMed (see Figure below, left), or its Digital Object Identifier (DOI) – often available in the PDF file itself (see Figure below, right).

Examples of where to find the PMID or DOI.

To resolve the citation for a PDF:

**Step 1.** Open the Document Properties dialog (if not already open) by right-clicking on the record in the Results Pane, and selecting Edit Properties. Note that most fields are empty and that the original file name is shown in the Title field.

For documents (for example, PDFs) for which QUOSA IM did not retrieve the citation information from PubMed, most fields of the Document Properties dialog are empty. No Authors are listed in the Results.
Step 2. Enter the PMID number in the PubMed ID field or the DOI in the Digital Object identifier filed in the Edit Properties / Properties Dialog. The resolve button will appear on the far right of the PMID or DOI field, respectively.

Step 3. Hit the Resolve button. The rest of the citation information is retrieved from PubMed and all available fields are automatically filled in.

Step 4. Click OK.

If you do not have the PMID or DOI, or the article is not indexed in PubMed, add the information manually in the appropriate fields. See the QUOSA Information Manager user manual for details.

6.4 Importing a QUOSA Folder generated by another QUOSA IM client

PDFs and other files stored in QUOSA IM can be transferred from one QUOSA IM client to another using different methods. Here, we are going to discuss how to import a QUOSA Folder which was previously exported from another QUOSA IM client (see topic Exporting a QUOSA IM Folder for Transfer to another QUOSA IM Client (in Compressed or in XML Format)).

You can import two types of QUOSA Folders into QUOSA IM. The main difference is whether the exported file will contain the actual PDF files, or instructions for the recipient QUOSA IM to re-retrieve them from PubMed.

- **QUOSA IM Auto-Restore Folder (compressed article archive)** – this file contains all sub-folders within a folder tree, including all PDFs and other files plus the metadata, in a compressed form. Individual sub-folders can only be exported as part of a folder tree. Only QUOSA IM can decompress and restore this file.

- **QUOSA Folder in XML Format** – this file contains the metadata, but does not contain the actual article PDFs. Instead, it contains instructions for the recipient QUOSA IM to re-create the
6. Importing Articles and other Files into QUOSA IM

folder by re-retrieving the articles from PubMed. Files other than journal articles (for example, images or MS Office files you have imported into QUOSA IM folders) will be included into export folder. The advantage is that even large folders (containing hundreds of article PDFs) can be packaged up into a small file, which can be moved between computers easily (via email or jump drive, CD, and so on). **Note:** Depending on which network the recipient QUOSA IM client is on, it may have access to a different/smaller/larger set of full-text articles (PDFs / HTMLs) than the original client. The restored folder may therefore contain different numbers of articles as PDFs, HTMLs, or Abstracts.

6.4.1 Importing a QUOSA IM Auto-Restore Folder (compressed article Archive)

**Step 1.** On QUOSA IM’s *Main Menu*, click *File > Import > QUOSA Folder > QUOSA Auto-Restore Folder (compressed article archive)*.

**Step 2.** In the *Import Folder* dialog appears, select the .qzf file you would like to import, then click *Open*.

**Step 3.** If you already have a folder with the same file name, you will have the choice between replacing, merging, or creating a new folder (see Figure below) once QUOSA IM prepared the folder for import. Click *OK* after you selected one of the options below using the radio button.

   a. Choose ‘Replace Folder and All Subfolders’ if you want your existing folders to be replaced by the newly imported folder and subfolders.

   b. Choose ‘Merge Source And Destination Folders’ if you want the content if the imported folders to be added to the exiting folders. Content will be automatically de-duped.

   c. Choose ‘Create New Folder’ if you want to import the new Folder as a separate Folder tree. Enter a new Folder name in the text box (now white) for the main folder.

**Step 4.** A dialog appears indicating QUOSA IM is importing the folder, followed by a message “Import Completed.” Click *OK*.

6.4.2 Importing a QUOSA Folder in XML Format

**Step 1.** On QUOSA IM’s *Main Menu*, click *File > Import > QUOSA Folder > from XML Workspace*.

**Step 2.** In the ‘Open’ dialog which appears, select the .xml file you would like to import, then click *Open*.

The import process will begin automatically. During the process, the imported / retrieved articles will
appear in a new Search folder, and displayed in the Results Pane. The progress bar on the top indicates the progress. Once it is complete, the Search folder will be moved under the “My Folders category”, with the original .xml file name as the folder name.

6.5 Importing Citation Manager Archives into QUOSA IM with Automatic Retrieval of Full Text Articles

QUOSA IM is integrated to work with EndNote™, Reference Manager™, ProCite™, and RefWorks™ citation management applications. These tools are designed to help create the reference section at the end of manuscripts to comply with formatting requirements set by different journals and publishers.

QUOSA IM on the other hand is a convenient tool to manage your full-text article collections. To help you take advantage of both, QUOSA IM offers easy ways to

- Import a collection from your citation manager of choice into QUOSA IM. QUOSA IM will not only import the citation data, but will also retrieve all available full-text articles and/or abstracts! This process is covered in this chapter.
- Export citation information collected in your QUOSA IM client into the citation management application of your choice, including a link back to the record in your QUOSA IM archive. This feature is the so-called Sync-and-Link feature of QUOSA IM, covered in topic Exporting Citations from QUOSA IM to Citation Management Applications.

QUOSA IM’s abilities to import and process citation libraries / databases from citation management applications enable you to retrieve full-text articles not yet associated with the citations in your citation management software, organize your articles in QUOSA IM quickly and easily, and take advantage of all other QUOSA IM tools.

The import of a citation manager library or database into QUOSA IM is a simple two part process:

**Part 1.** Create an export file from your citation manager software, which can be interpreted by QUOSA IM. This is typically a .txt file. The process for creating the .txt file varies by citation manager application. Follow the appropriate instructions:

- **EndNote**
- **RefWorks**

**Part 2.** Import the .txt file into QUOSA IM

By default, QUOSA IM will look for the article based on the URL field, and for matching citation information in PubMed (based on the Accession Number field and/or author and title fields). If the article is not available at the URL, QUOSA will attempt to retrieve it from PubMed.

Typically, the accession number field is populated automatically when citations are added to your citation manager archive from PubMed, OvidSP, Web-of-knowledge, or other commonly used databases. If the accession number field in your citation manager archive was populated with numbers or codes that don’t represent the article in MEDLINE, you may receive inaccurate results, when importing into QUOSA IM. If you are experiencing difficulties, please contact support@quosa.com for alternative instructions and guidance. Also, custom filters can be developed by QUOSA upon request.

- If the article is indexed in PubMed, the citation information will be retrieved from PubMed, together with the full-text article (if available; otherwise the abstract).
6. Importing Articles and other Files into QUOSA IM

- If the article is not indexed in PubMed, QUOSA IM will import the citation information directly from the .txt file.

When the import into QUOSA is completed, you will end up with a new QUOSA IM folder and can apply all QUOSA IM tools to your new results set.

Because all results are now linked to available full text and metadata in your QUOSA IM archive, a commonly used feature is to re-export the citations from QUOSA IM to your citation management application. The new records in your citation manager will now offer one-click access to the full text from within your citation management application though a link pointing to the article in your QUOSA IM archive.

**Note:** It is recommend to use a new citation management library / archive for the new records, as QUOSA IM does not add any de-duping function to your citation management application, and you may find it difficult to distinguish the old record from the new.

6.5.1 Importing EndNote citation libraries into QUOSA IM

The first part in the overall process starts in your citation management application, where you will export your citations from a library/database to a text file. This is the file that can be imported into QUOSA IM in the second part of the import process.

**Part 1: Create the EndNote export file**

**Step 1.** If not already open, open the EndNote library you would like to export. On the EndNote main menu, click **File > Open > Open Library**. Select a library, and click **Open**.

**Step 2.**
- In **EndNote X3 or newer**, select “Show All” or “Show all Fields” in the Styles drop-down list on the toolbar (see Figure below).
- In **EndNote X or older**, select to Edit > Output Styles > Show All.

**Note:** If you don’t see this option, choose “Select Another Style”. This brings up a dialog box, where you should select the style name “Show All Fields” with Category “Generic”.

**Step 3.** Go to File > Export…

**Step 4.** In the ‘Export file name’ dialog which appears, make the following selections (see Figure below)

- Edit the file name if necessary.

- Make sure Text File (*.txt) is selected in the Save as type field.

- Make sure “Show All Fields” is selected in the Output Style field. (This field within the Export file name dialog is only available in newer versions of EndNote)

- Clear the “Export Selected References” check box if you want to export the whole library. If it is selected, only selected articles will be exported.
Step 5. **Click Save**

![EndNote Export dialog](EndNote X3 example). Make sure “Show All Fields” is selected in the dialog or toolbar.

**Part 2: Import the .txt file generated by EndNote into QUOSA IM.**

To import the .txt file generated by your citation manager application:

**Step 1.** Open QUOSA IM and select PubMed as your channel using the Channels menu. (If your institution has a custom PubMed channel, choose that).

**Step 2.** Click **File > Import > Citation Manager Archive...**

**Step 3.** The ‘Import Citation Manager Archive’ dialog appears. Click **Browse** to open the ‘Select DB source File’ dialog, select the .txt file you exported from your citation manager and click **Open**. The data path and file name will be filled in the ‘Import Citation Manager Archive’ dialog.

![Import Citation Manager Archive dialog](Import Citation Manager Archive dialog. Use the Browse button to navigate to the location of your text file to be imported.)

**Step 4.** Click **Next** in the ‘Import Citation Manager Archive’ dialog. QUOSA IM will analyze the import file and determine the number of citations (entries). The ‘Data is ready for Import’ dialog will display the number. Click **Start Import.** (If you think the number is incorrect, click **Cancel**, and re-adjust your export setting when creating the export file (.txt) from your Citation Manager, as described above).
6. Importing Articles and other Files into QUOSA IM

Step 5. QUOSA IM displays the results in the **Results Pane** as they are being imported or retrieved from PubMed and indexed. A progress bar above the **Results Pane** gives information about the progress of the process. The results are collected into new search folder in the **Organizer Pane** under the My Searches category, named with the file name of the .txt file imported.

The time needed to complete the import process will depend on the size of your library, the availability of full-text articles (through PubMed or the URLs), and the speed of your Internet connection.

At the end of the process you will end up with a new QUOSA IM folder, which you can use the same way as described in the previous chapters.

**Note:**

- These steps are best suited for citation manager libraries that contain accession numbers that represent articles in MEDLINE. Typically, the accession number field is populated with suitable accession numbers automatically when citations are added to your citation manager archive from PubMed, OvidSP, Web-of-knowledge, or other commonly used databases.
- If the accession number field in your citation manager archive was populated with numbers or codes that don’t represent the article in MEDLINE, you may receive inaccurate results, when importing into QUOSA IM.
- If you are experiencing difficulties, please contact support@quosa.com for alternative instructions and guidance. Also, custom filters can be developed by QUOSA upon request.

6.5.2 Importing RefWorks citation libraries into QUOSA IM

The first part in the overall process starts in your citation management application, where you will export your citations from a library/database to a text file. This is the file that can be imported into QUOSA IM in the second part of the import process.

**Part 1: Create the RefWorks export file**

Step 1. Log in to RefWorks.

Step 2. If you don’t want to export an entire folder, add the references you want to export to "My List" by clicking the on the “Add to My List” icon on the right, on the gray bar.

Step 3. Click **Export** in the References menu on the top, or in the Quick Access menu on the right.

Step 4. The RefWorks Export References dialog will appear (see Figure below). Make the following selections.
• Select the references to be included in the export file. For example, a Folder, or “My List”.

• Make sure that “Bibliographic Software (EndNote, Reference Manager, ProCite)” is selected in the 'Export Format' drop-down list.

RefWorks Export dialog. Make sure “Bibliographic Software (...)” is selected as the export format

Step 5. Click Export. An html page will be opened (in the browser) presenting all references information.

Step 6. In the browser, click File > Save As. Choose a destination folder and file name, select Text File (*.txt) as the File Type, then click Save.

Part 2: Import the .txt file generated by RefWorks into QUOSA IM

To import the .txt file generated by your citation manager application:

Step 1. Open QUOSA IM and select PubMed as your channel using the Channels menu. (If your institution has a custom PubMed channel, choose that).

Step 2. Click File > Import > Citation Manager Archive…

Step 3. The ‘Import Citation Manager Archive’ dialog appears. Click Browse to open the ‘Select DB source File’ dialog, select the .txt file you exported from your citation manager and click Open. The data path and file name will be filled in the ‘Import Citation Manager Archive’ dialog.

Step 4. Click Next in the ‘Import Citation Manager Archive’ dialog. QUOSA IM will analyze the import file and determine the number of citations (entries). The ‘Data is ready for Import’ dialog will display the number. Click Start Import. (If you think the number is incorrect, click Cancel, and re-adjust your export setting when creating the export file (.txt) from your Citation Manager, as described above).
Step 5. QUOSA IM displays the results in the Results Pane as they are being imported or retrieved from PubMed and indexed. A progress bar above the Results Pane gives information about the progress of the process. The results are collected into new search folder in the Organizer Pane under the My Searches category, named with the file name of the .txt file imported.

The time needed to complete the import process will depend on the size of your library, the availability of full-text articles (through PubMed or the URLs), and the speed of your Internet connection.

At the end of the process you will end up with a new QUOSA IM folder, which you can use the same way as described in the previous chapters.

**Note:**
- These steps are best suited for citation manager libraries that contain accession numbers that represent articles in MEDLINE. Typically, the accession number field is populated with suitable accession numbers automatically when citations are added to your citation manager archive from PubMed, OvidSP, Web-of-knowledge, or other commonly used databases.
- If the accession number field in your citation manager archive was populated with numbers or codes that don’t represent the article in MEDLINE, you may receive inaccurate results, when importing into QUOSA IM.
- If you are experiencing difficulties, please contact support@quosa.com for alternative instructions and guidance. Also, custom filters can be developed by QUOSA upon request.
Part 7

Highlighting and Reviewing Results in QUOSA IM
7 Highlighting and Reviewing Results in QUOSA IM

QUOSA IM offers various tools to make the review of articles and documents (results) easier and more efficient. You have the choice between two styles of highlighting, and can take advantage of the document summary to find your highlights quickly and easily. One style of highlighting enables highlighting of up to 8 terms in different colors each; the other style enables highlighting sections of text based on how many of your terms occur in them. Highlighting is automatically applied to the entire results set within a QUOSA IM folder.

By default, QUOSA IM highlights sections of the text based on the terms you used in your search. You may have noticed this automatic highlighting when you opened results and reviewed them in the Browser Pane. For example, if you retrieved a set of articles based on a search on “topoisomerase AND inhibitor” in PubMed, passages of all the downloaded results (PDFs, HTMLs, and abstracts) which contain both “topoisomerase” and “inhibitor” close together are highlighted in yellow. Sections which contain only “topoisomerase” or only “inhibitor” will be highlighted in blue. The highlighting gives you a convenient way to quickly locate the most relevant sections of the text.

Instead of highlighting the term(s) used in your initial search automatically, you can specify your own. This option is sometimes called manual highlighting.

- You can highlight based on up to eight terms or phrases. Terms are words (for example, DNA, damage); Phrases are terms in quotes (for example, “DNA damage”, “knockout mouse”).
- Boolean operators (for example, AND, NOT, OR) are not considered terms, and will not be highlighted.
- Do not use asterisk or other wildcard characters in the “Enter Terms…” field.

This chapter focuses on how to switch between the two highlighting styles, enter terms for highlighting, and change the default settings.

7.1 Turning Highlighting On / Off

To turn highlighting on or off, select/clear the Highlights check box on the far right of the Browser Pane Toolbar.

Highlights will print with your document, unless you turn it off.
7. Highlighting and Reviewing Results in QUOSA IM

7.2 Highlighting Sections of the Text

This style of highlighting sometimes referred to as “QUOSA classic highlighting” will help you find highly relevant sections of the text quickly and easily.

Several lines of the text will be highlighted if they contain some or all of your terms / phrases. Sections containing all of your terms / phrases will be considered the “Most relevant sections”, and will be highlighted in yellow. If some but not all of your terms / phrases are found in a section, the section is considered less relevant, and is highlighted in blue. The terms / phrases themselves are highlighted in a color of their own, in this example green. Colors can be customized to fit your preference.
Example of the “Highlight relevant sections…” highlighting style. Yellow background means all the terms (topoisomerase, inhibitor, “DNA damage”, cancer) occur in those sections. All the terms are highlighted in the same color (green). Blue background highlighting means that only some of your terms (in this case cancer) were found. All colors can be customized. In the Organizer Pane, the Highlights section of Document Summary Tab (right top) shows the highlighted sections. Clicking on a line in the Document Summary Tab will open the result in the Browser Pane on the page where the corresponding highlighted section occurs.

To use the “Highlight relevant Sections of the text” highlighting style:

Step 1. Open the set of results you want to highlight in the Results Pane.

Step 2. Click Highlight on the Browser Pane Toolbar. The ‘Highlight Documents’ dialogue box will appear.

Step 3. In the Advanced Settings tab, select Highlight Relevant sections of the text, using the radio button. To change the default highlighting colors for the sections, click Edit on the right of the color fields, lower part of the dialog. Your selection will become the default setting for subsequent highlighting. You may change them anytime using the same dialog.
The Advanced Settings tabs allows switching between highlighting styles and defaults. Highlight Documents dialog. When the “Highlight Relevant Sections of the text” is selected, you can adjust the color choices on the lower part of the dialog.

**Step 4.** In the **Enter Terms** tab, check whether all your terms / phrases of interest are listed.

The **Enter Terms** tab shows the terms which are going to be highlighted. Add or delete term(s) in the white field on the top, labeled Enter Terms or Phrases to be highlighted.

- To change or add more, simply type your terms / phrases in the in the white field on the top, labeled ‘Enter Terms or Phrases to be highlighted’. Except the operating terms (AND, OR, NOT), all your terms / phrases are automatically assigned a color, as shown in the colored fields in the lower section of the dialog (the same color for all terms).
- To change the highlighting color for the terms / phrases, click **Edit** on the right of the color fields, select a color, and click **OK**.

**Step 5.** Click **OK**.
To see the new highlighting take effect on a result already open, re-open it by double clicking on it in the Results Pane.

To quickly view all highlights within a document, open the Document Summary Tab at the bottom left of the QUOSA IM window.

**Note:**
- With the default analysis settings, a “section” is the smaller of: a qualifying paragraph OR 2 qualifying sentences
- To qualify to be in a section, any sentence has to have at least one target word (or variant) in it. Hence, a section will be one sentence if adjacent sentences have no hits for target words.
- QUOSA IM will not highlight words that are in stop list called smallStoplist.txt in the QUOSA Program folder. This list is not the stop list for searching in results. You can edit it.

### 7.3 Highlighting multiple individual Terms

This style of highlighting will help you find up to eight specific terms / phrases in different colors each, quickly and easily. Colors can be customized to fit your preference.

Example of the “Highlight individual terms…” highlighting style. Each term / phrase (topoisomerase inhibitor cancer “DNA damage” AND cytotoxic tumor “therapeutic response” prostatic) are highlighted in different colors. The Document Summary Tab in the Organizer Pane shows the highlighted terms. Clicking on a line in the Document Summary Tab will open the article in the Browser Pane on the page the term was found.

To use the Highlight individual Terms in colors defined in the Enter Terms tab highlighting style:

**Step 1.** Open the set of results you want to highlight in the Results Pane.
Step 2. Click Highlight on the Browser Pane Toolbar. The ‘Highlight Documents’ dialogue box will appear.

Step 3. In the Advanced Settings tab, select Highlight individual Terms in colors defined in the Enter Terms Tab, using the radio button. Your selection will become the default setting for subsequent highlighting. You may change the settings and terms / phrases anytime using this dialog.

Step 4. In the Enter Terms tab, check whether all your terms / phrases of interest are listed.
Note: Even though this dialog supports only up to 8 color assignment fields, you may enter more than 8 terms/phrases in the white field on the top. The additional terms/phrases will be highlighted as well, re-using the colors assigned to the first 8.

- To change the highlighting colors assigned to your terms / phrases, click Edit on the right of the color fields, select a color, and click OK.

Step 5. Click OK.

To see the new highlighting take effect on a result already open, re-open it by double clicking on it in the Results Pane.

To quickly view all highlights within a document, open the Document Summary Tab at the bottom left of the QUOSA IM window.

7.4 The Default Source of Highlighted Terms

By default, QUOSA IM automatically highlights terms / phrases within your results which were used in your search query (original search in a channel, search-in-results within QUOSA IM, or previous highlighting) or are in "concept" groups in Concepts4Clustering or Terms4Clustering. QUOSA IM tries to get closest to what you seem to have been looking for in your original search. For example, if you run a search in PubMed on caffeine AND heart, and retrieval a set of results, all the retrieved results would be highlighted on caffeine and heart (without AND), automatically.

Alternatively, you can define your terms / phrases of interest to be highlighted automatically across all your folders and searches, regardless what your original search query is. For example, you could highlight penicillin across all of your searches and folders, regardless whether the results were retrieved from a search on pneumonia or allergy.

To choose between these two options

Step 1. Open the set of results you want to highlight in the Results Pane.

Step 2. Click Highlight on the Browser Pane Toolbar. The ‘Highlight Documents’ dialog box will appear.

Step 3. In the Advanced Settings tab of the 'Highlight Documents' dialog, select your choice of the Default source of the Terms in the middle section of the dialog, using the radio buttons.

- Choose ‘Let QUOSA IM determine highlighting terms automatically’ if you would like QUOSA IM to automatically highlight terms used in your search queries, previous highlighting, or in "concept" groups in Concepts4Clustering or Terms4Clustering. QUOSA IM tries to get closest to what it was intended to target with the search expression, for example: converting (heat AND stroke) to separate highlighting of “heat” and “stroke”; whereas “heat stroke” would highlight only exact matches to that phrase. This will mean that you will sometimes need to adjust the search phrase; for example, if you press the highlight icon after a proximity search like “heat stroke”~7, the resulting highlight will try to highlight “heat stroke”. If you simply remove the quotation marks, QUOSA IM will instead highlight instances of either “heat” or...
7. Highlighting and Reviewing Results in QUOSA IM

"stroke", which is probably what you want in that case.

- Choose ‘Highlight Terms defined in the “Enter Terms” tab. These terms will be retained until changed by the user’ if you would like QUOSA IM to highlight specific terms across all your folders and searches. Then, go to the Enter Terms tab to define the terms / phrases to be highlighted. Type your terms / phrases in the in the white field on the top, labeled ‘Enter Terms or Phrases to be highlighted’. Except operating terms (AND, OR, NOT), all your terms / phrases are automatically assigned a color, as shown in the colored fields in the lower section of the dialog. Adjust colors if necessary with the Edit button on the right of the color fields.

Step 4. Click OK.

Your selection will become the default setting for subsequent highlighting. You may change the settings and terms / phrases anytime using this dialog.

To see the new highlighting take effect on a result already open, re-open it by double clicking on it in the Results Pane.

7.5 Reviewing Results using Document Summary

As discussed above, QUOSA IM highlights terms / phrases / or sections of text automatically. In order to help you find the highlights quickly and easily, QUOSA IM provides an optional Document Summary Tab in the Organizer Pane, in which all the highlights are pulled close together in place of the 'My Article Organizer' on the left.

Examples of the Document Summary tab in the Organizer Pane. Click on a line in the Document Summary Tab, and QUOSA will open the document on the matching page (in the Browser Pane).

To find a highlight in an open result, click on the highlight of interest in the Document Summary Tab, and QUOSA IM will scroll to the right page in the open result in the Browser Pane.
To review results using Document Summary:

**Step 1.** Open the set of results you want to review in the *Results Pane*.

**Step 2.** Click the *Document Summary Tab* on the bottom (left) of the *Organizer Pane* (see Figure below).

**Step 3.** To review a result, open it by double-clicking on it in the *Results Pane*. It will open in the *Browser Pane*. All the highlighted terms / phrases / sections will be displayed in the *Document Summary Tab* on the left. Use the scroll bars as necessary to see all.

**Step 4.** Click on a highlight of interest in the *Document Summary Tab*. QUOSA IM will scroll to the place in the opened result (article / document) in the *Browser Pane* where the highlight occurs. Repeat as needed.

**Step 5.** When you are finished reviewing one result, click *Open Next* or *Previous* on the *Results Pane Toolbar* to open and review another result, or double-clicking on them. The highlight of the new result (article / document) will be shown in the *Document Summary Tab*.

7.6 **Reviewing Results using Related Concepts**

When the "highlight relevant sections" highlighting mode is used, the *Document Summary Tab* will contain a window for concepts in the bottom half of the *Organizer Pane* (see Figure below). QUOSA IM extracts concepts for each result (article / document) viewed by performing a proximity analysis of the highlighted sections, that is, extracting stable expressions in the proximity of the terms / phrases you chose to highlight.

For example, in an article retrieved from a search on *topoisomerase* and *inhibitor*, and highlighted on
these two terms, QUOSA IM found that for poison and topoisomerase II may be interesting concepts to be explored further.

Another example: if your original search term was "antioxidants and coffee," QUOSA IM may find and list concepts such as “beverages studied,” “drinking coffee,” “antioxidants levels,” and so on. You may find this useful in guiding you in further reviewing the articles.

The more text (highlighted sections) is available for analysis, the more meaningful the concepts are going to be. If there is not enough text available, no concepts will be extracted and the concepts window will stay empty.

To find a concept in an open result, click on the concept of interest in the Document Summary Tab / concepts window, and QUOSA IM will scroll to the right page in the open result in the Browser Pane.

You may use the concepts as a guide to further refine your search strategies, or explore related concepts further in new searches.

To review results using Concepts:

Step 1. Open the set of results you want to review in the Results Pane.

Step 2. Click Highlight in the menu bar above the Browser Pane. The ‘Highlight Documents’ dialog box will appear. In the Advanced Settings tab of the ‘Highlight documents dialog, select ‘Highlight Relevant sections of the text’ using the radio button if not already selected. In the Enter Terms tab, check whether all your terms / phrases of interest are listed and make adjustments if necessary. (See topic Highlight Relevant sections of the text for details)

Step 3. Click OK.

Step 4. Click the Document Summary Tab on the bottom (left) of the Organizer Pane (see topic Reviewing Results using Document Summary for details).

Step 5. To review a result, open it by double-clicking on it in the Results Pane. It will open in the Browser Pane. The extracted concepts will be automatically listed in the concepts window of the Document Summary Tab, left bottom (see Figure below). Use the scroll bars as necessary to see all.

Step 6. To find the concept in the open result (article / document) in the Browser Pane, click on a concept of interest in the concepts window. QUOSA IM will scroll to the place in the opened result (article / document) in the Browser Pane where the concept occurs. Repeat as needed.

Step 7. When you are finished reviewing one result, click Open Next or Previous on the Results Pane Toolbar to open and review another result, or double-clicking on them. The concepts of the new result (article / document) will be shown in the Document summary / concepts window.
7.7 Troubleshooting Highlighting

If a document does not appear to highlight, it is likely due to one of these causes:

- The term(s) you entered are not in the result (article / document).
- Highlighting is turned off: the “Highlights” box to the far right in the Browser Pane Toolbar is not turned on.
Search In Results in QUOSA IM
8 Search In Results in QUOSA IM

QUOSA IM’s Search-In-Results functionality – as the name suggests – provides a powerful tool to find results (articles / documents) across one or all your QUOSA IM folders containing specific terms / phrases of interest in the full-text and/or in the metadata (citation information or annotations).

Note that your primary searches in indexing database channels such as PubMed are typically run on the abstract, citation information and keywords, but not on the full text of the articles. Now that you have the ability to download a large body of full text articles with QUOSA IM - or import your existing PDF and document archives (see topic Importing Articles and Documents into QUOSA IM) - you have the opportunity to search the full text of all those articles. QUOSA IM’s powerful search tools will allow you to identify the articles of interest to you quickly and efficiently. You may use it to narrow down a search, or to find specific articles within one or many folders.

Whenever you perform a Search-In-Results, the results QUOSA IM identifies as matching your search will be placed into a new Search folder. You can then perform subsequent searches to narrow down the set even further.

8.1 Search in Results

To narrow down a set of results you have, QUOSA IM provides a quick and easy tool called Search In Results. For example, you can find all articles mentioning “tea” within a folder of articles dealing with “caffeine”, using this tool. Then, if you would like to dig deeper, you can perform another search in results in this new set. For example, look for all articles which talk about “green tea”. There is no limit on how many times you can repeat this.

To run a Search-In-Results search:

Step 1. Click on the folder of interest in the Organizer Pane to open in the Results Pane.

Step 2. Click Search in Results on the Results Pane Toolbar. In the Search in Results dialog that appears:

- Choose the scope of the search in the Scope drop-down list. The four options include:
  - **Current Set**: Search within the folder / search currently open in the Results Pane.
  - **All Folders**: Search within all folders under the My Folders category and the Inbox.
  - **All Searches**: Search within all search folders under the My Searches and My Alerts categories.
  - **All Folders & Searches**: Search all folders and searches in My Article Organizer

- **For full-text searching**: Enter the search term / phrase in the Full Text field. Terms are words (for example, DNA, damage); Phrases are terms in quotes (for example,
“DNA damage”, “knockout mouse”). Full-text searches (if Boolean query) can optionally be done in combination with metaqueries (see below). For example, you can search for caffeine in the full text, and a specific author (Jackson M) to find all publications by Jackson M dealing with caffeine. For a complete list of symbol and syntax option, please see topic Boolean Queries.

- **For metaqueries** (searching on the metadata associated with a file), use the ‘other fields’ section of the dialog. Metaqueries are only available if Boolean Query is selected on the top right (for Regular Expressions and Left Truncation searches, the Metaquery drop-down menu is deactivated). A metaquery can encompass searching on citation information (such as “Title,” “Author,” and so on) and/or searching on annotations (such as “Project,” “Collaborator,” and so on), as well as certain annotation information such as “Annotation Date” or “Annotated By”). You may combine multiple metaqueries and combine them with a full-text search (optional). Click the **down-arrow** in the first field in the ‘other fields’ section of the dialog, and select the metaquery field you want to search from the drop-down list (see Figure below). Then, enter the appropriate value or term in the adjacent text box on the right. For example, if you selected “Author,” enter the author name in the text box.

Metaqueries support Boolean queries (such as Author = “Smith OR Lee”), with some limitations.

To search on more than one metaquery field, click the **plus-sign** on the right of the dialog, select it from the drop-down of the new field that appears, and enter the appropriate value in the adjacent text box. To delete a metaquery field, delete the value or term, or click the **minus-sign**.
The 'Metaqueries' pull down menu offers options for metaqueries. Use the down arrow to open the drop-down list of all the metadata fields available. To search more metadata fields simultaneously, use the plus sign button on the right.

Note: If you enter search terms in multiple fields, QUOSA IM will look for results that match all (connected by AND).

Results matching your query will be displayed in a new search folder in the Organizer Pane, with the results listed in the Results Pane. The new folder is marked by a binocular icon, and named with your query. For example, in the Figure below, chocolate:ALL means the search term was chocolate, and all fields were searched.

- If you search within one particular folder ('current set'), the new search folder containing the matching results will appear below the folder you searched in, marked by a magnifying glass to represent a Search (see Figure below).

- If you search across all your QUOSA IM folders and/or searches, the new search folder containing the matching results will be listed under the My Searches category.

Matches from a Search-In-Results search are organized into new search folders (marked by a magnifying glass symbol), either under the folder which was searched, or under the My search category if the search was done across all folders and/or searches.
If you would like to run a series of Search-In-Results searches in combination with one or more queries, you can automate the process using QUOSA IM’s Batch Query functionality.

QUOSA IM will automatically highlight your search terms, if your default highlighting setting allows. See topic Highlighting and Reviewing Results in QUOSA IM for details.

8.2 Searching with Expansion Terms

If this feature is enabled, the search tool will not only search for a specific term you enter, but will include additional terms from a terms list that was defined by your institution. When any of the terms are searched, the associated terms from the list will be OR'ed together. For example, your institution may want to associate the following three Journal Titles: JAMA, Journal of the American Medical Association and J of the American Medical Association so that when you search JAMA, you will also get any documents with the title Journal of the American Medical Association and the J of the American Medical Association.

To use this feature, check the "Include Related Terms" box in Search-In-Results or Virtual Library searches. (At some institution, the label of this check box may be customized.)

Expansion Term check box in the Search in ResultsVL search dialog. The check box also appears in the Quick Search dialog.

Using Term Expansion Searching

When an expansion search is performed the system will try to find related synonyms for every search term and insert them ORed with the original term. To match phrases (multi-word terms) you should use quotes. Otherwise phrase will be matched as separate terms. There is no additional logic that will apply to the result query so the expansion search feature should be used only where it is needed.

Example

If term expansion file contain rule: drug1, drug2, drug3
then - using term expansion - a search for: drug1 and not drug2
will be translated to: (drug1 OR drug2 OR drug3) and not (drug2 OR drug1 OR drug3)
and you will end up with no results.
**Note:** Terms lists are typically created and added by the QUOSA admin at your institution, or with QUOSA’s assistance. Instructions are available in the Virtual Library Administrator User Manual. Contact your QUOSA account manager or support@quosa.com if you need assistance.
Part 9

Inserting Citations and a Bibliography into Word
9 Inserting Citations and a Bibliography into Word

Mac QIM provides an plug-in for Word 2011 that allows you to insert citations from articles in your QIM Results Pane or in the Virtual Library into Word documents and generate a bibliography.

First, you will need to install the Word add-in, which are provided below.

9.1 Installing the Quosa Plug-in for MS Word

In order to be able to insert citations and a bibliography from your Mac QIM, you need to first install the add-in.

Step 1. Make sure that your MS Word and Outlook applications are closed, and that you are connected to the Internet.

Step 2. From the QUOSA menu, select Preferences... Select Integration Settings if not already selected. Click Install to install the Microsoft Word plug-in, then click OK to close the dialog.

You may choose to install the Microsoft PowerPoint add-in at the same time by clicking Install under the Microsoft Power Point plug-in.

Step 3. To confirm successful installation, open MS Word. The QUOSA tab will appear as ribbon above the document area.

![Installing the QUOSA add-ins.](image)

The QUOSA add-in as it appears in MS Word for the Mac.

**Note:** If you are unable to install the add-in.
- contact your institution's IT helpdesk
Step 4. Open Mac QIM.

Click on the double arrow next to the insertion icon. The button is a toggle switch which is used to choose between inserting citations into *MS PowerPoint* or *MS Word*. Select "Insert to MS PowerPoint."

Step 5. The Citation Insertion icon changes to the red *MS PowerPoint* icon.

Use the arrow to switch between the applications.

Click on the button to insert citations into the selected application.

9.2 Using the Add-in to Insert Citations and a Bibliography into a Word Document

*Note:* You must be connected to the Internet and have Mac QIM open to be able to use this tool.

Make sure the add-in is installed.

**Inserting Citations and a Bibliography into an MS Word document**

**Step 1.** Open a document in *MS Word*. The *Quosa* ribbon appears over the work area.

*The QUOSA add-in as it appears in MS Word for the Mac.*

**Step 2.** In the drop down at the top right, choose your citation style (e.g. American Psychological
Association, Vancouver, etc). You may change it later if needed.
If you don't see your preferred style in the drop down list, click on "More Styles..." at the bottom of the list. In the dialog that appears, select the styles you want to use using the check boxes, and click OK.

![Style selection drop-down list.](image)

**Step 3.** Place your cursor in your Word document where you want to insert the citation. Click the Go To QUOSA button on the Quosa plug-in. This will send you to Mac QIM.

![Insert Citation button on the QUOSA add-in ribbon.](image)

**Step 4.** In QIM select one or more articles in the Results Pane to insert citations into your Word document. You may select articles

a. in the Results Pane or

b. in the Virtual Library.

Then, click the "Word" button on the Toolbar above your selection.

![Select articles in the Results Pane and click the "to Word" button on the QBPlus Toolbar in initiate insertion into your Word document.](image)

a. Select articles in the Results Pane and click the "to Word" button on the QBPlus Toolbar in initiate insertion into your Word document.

![Select articles in the Virtual Library by checking their checkboxes and click the "to Word" button on the Browser Pane Toolbar in initiate insertion into your Word document.](image)

b. Select articles in the Virtual Library by checking their checkboxes and click the "to Word" button on the Browser Pane Toolbar in initiate insertion into your Word document.

This will insert the citation for these article(s) inline, exactly where your cursor is placed in the Word document, in your preferred style. See example below.

Plus, after the first citation is added, a **bibliography section** will be automatically added at the end of the manuscript. The bibliography section will be created in the style you selected in Step 2, above.
An example of inserted citations and bibliography. Here, the Vancouver style was chosen.

Notes:
- Once you have established a bibliography section, whenever you subsequently insert a citation, it will automatically appear in the bibliography section in the correct order and style for the citation style selected.
- You may change citation styles at any time, as described in Step 2 on the top. However, you need to be connected to the Internet. You may need to select Refresh.
- You can work on your Word manuscript on multiple computers, as the citation information is embedded in the Word document. You don’t need to move a separate library file with the document. However, you need to have Mac QIM open in the background and be connected to the Internet.
- There can only be one bibliography per document. While Quosa automatically places it at the end of the document, the bibliography can be moved anywhere in the Word document. The Citation Insertion feature will automatically add references to the bibliography, no matter where it is located, and link the citations with the references in the bibliography.

Hyperlinking

Citations are also hyperlinked to their reference in the Bibliography. DOI and HTML citations are hyperlinked out to article from the reference in the Bibliography.

Step 1. Right-click on the inline citation. This will hyperlink you to the citation in the Bibliography.

Step 2. Right-click on the hyperlink in the Bibliography. This will link you to the article online.
Running a Search in a Channel, and Utilizing those Citation Results

Additionally, you may opt to run a search in a channel for additional citations and incorporate these into your Word documentation.

**Note:** You cannot insert citations from a Channel search (such as PubMed) without first retrieving those results into the Browser pane.

**Step 5.** Return to Mac QIM. Select a Channel and run a search. Retrieve your results into the Browser pane by clicking on the **Retrieve** button.

**Step 6.** Determine which citations from your new search are to be used. Return to your Word document and place your cursor where the citations are to be inserted.
Step 7. Click the **Go To QUOSA** button on the Quosa plug-in menu in Word. This will send you back to QIM.

Step 8. Select one or more articles in the **Results Pane** from your new search to insert into your Word document.

    Then, click the "Word" button on the **Toolbar** above your selection.

    This will insert the citation for these article(s) inline, exactly where the cursor is placed in the Word document.

    The additional citations are added to your bibliography.
9.3 Manually Inserting a Bibliography

In case the bibliography section is not present, it can be added later.

Step 1. Place your cursor at the end of your MS Word manuscript, or wherever you would like the bibliography to be added.

Step 2. Click the Insert Bibliography button on the QUOSA menu in Word.

9.4 Re-opening a Closed Toolbar

If the QUOSA ribbon toolbar is closed, you can re-open it by doing the following.

Step 1. Click on the View menu, then Toolbars, then QUOSA Toolbar.
9. Inserting Citations and a Bibliography into Word

Restoring a closed QUOSA Toolbar by selecting the option in the View menu.

Step 2. Or, right-click on the header at the top, select Toolbars, and then QUOSA Toolbar.

Restoring a closed QUOSA Toolbar by right-clicking on menu header.
Part 10
Inserting Citations into PPT Documents
10 Inserting Citations into PPT Documents

QUOSA Browser Plus (QBPlus) provides an plug-in for *MS PowerPoint* 2011 that allows you to insert citations from articles in your Mac QIM or in the Virtual Library into a PowerPoint presentation and generate Footnotes or a Bibliography.

First, you will need to install the add-in

Instructions on how to use the add-in are provided below.

10.1 Installing the Quosa Plug-in for MS PPT

In order to be able to insert citations from your Mac QIM, you need to first install the add-in.

**Step 1.** Make sure that your *MS PowerPoint*, *MS Word* and *Outlook* applications are closed, and that you are connected to the Internet.

**Step 2.** In the QUOSA menu, select *Preferences...* Select *Integration Settings* if not already selected. Click **Install** to install the *Microsoft Power Point* plug-in, then click **OK** to close the dialog. You may choose to install the *Microsoft PowerPoint* add-in at the same time by clicking **Install** under the *Microsoft Power Point* plug-in.

![Installing the Microsoft add-ins.](image)

**Step 3.** To confirm successful installation, open *MS PowerPoint*. The QUOSA tab will appear as ribbon above the document area

![The QBPlus citation plug-in as it appears in MS PowerPoint.](image)

**Note:** If you are unable to install the add-in:
Step 5. Open Mac QIM.

Click on the double arrow next to the insertion icon. The button is a toggle switch which is used to choose between inserting citations into MS PowerPoint or MS Word. Select "Insert to MS PowerPoint."

Step 6. Click on the down arrow next to the new icon. The button is a toggle switch which is used to choose between inserting citations into MS PowerPoint or MS Word. Select "Microsoft PowerPoint."

Step 7. The Citation Insertion icon changes to the red MS PowerPoint icon.

Use the drop-down arrow to switch between the applications.

Click on the button to insert citations into the selected application.

- Citation Insertion button: will insert citations to Microsoft PowerPoint.
- Citation insertion button: will insert citations to Microsoft Word.
10.2 Using the Plug-in to Insert Citations and References into a PowerPoint Document

**Note:** You must be connected to the Internet and have QBPlus running to be able to use this tool.

Make sure the add-in is installed.

**Inserting Citations into an MS PowerPoint Document**

**Step 1.** Create a slide in MS PowerPoint. The Quosa ribbon appears over the work area.

**Step 2.** In the drop down at the top right, choose your citation style (e.g. American Psychological Association, Vancouver, etc). You may change it later if needed. If you don't see your preferred style in the drop down list, click on "More Styles..." at the bottom of the list. In the dialog that appears, select the styles you want to use using the check boxes, and click **OK**.

**Step 3.** Place your cursor in the position in your PowerPoint slide where you want to insert the citation. Click the **Insert Citation** button on the Quosa add-in menu in PowerPoint. This will send you to QBPlus.

**Step 4.** In Mac QIM, select one or more articles in the Results Pane to insert citations into your PowerPoint slide. You may select articles

- **a.** in the Results Pane or
- **b.** in the Virtual Library.

Then, click the Citation Insertion icon on the **Toolbar** above your selection.
a. Select articles in the Results Pane and click the Citation Insertion icon to insert the citation(s) into your PowerPoint document.

This will insert the citation(s) for these articles in-line exactly where your cursor is placed on the PowerPoint slide in your preferred style.

Note:
- You must choose your style before inserting a citation or reference; you cannot change it afterwards.
- You can work on your PowerPoint slides on multiple computers, as the citation info is embedded in the PowerPoint document. You do need to run QBPlus in the background and be connected to the Internet.

Creating Footnotes or a Bibliography

Note:
- PowerPoint is a software program that allows the user to create many pages/slides, often in different formats, and sometimes with multiple text boxes on an individual slide. PowerPoint has no notion of the beginning or ending of the text in a set of slides. QUOSA cannot, therefore, automatically create a Bibliography at the end of the slides/end of the text.
- You can opt to create Footnotes, and show your references at the bottom of each slide, or create a Bibliography on an ending slide. With both of these options, you will need to manually create the Reference list.
- Because the Bibliography is not automatically inserted, the in-line citations are not hyper-linked to their full-references, either in the Footnotes, or in the Bibliography.

Step 1. On your PowerPoint slide, create a text box at the bottom for the Footnotes.
Step 2. Click the **Insert Reference** button on the Quosa ribbon.

![QUOA ribbon showing Insert Bibliography.](image)

**Step 3.** In Mac QIM, select all of the references that will make up the Footnote. Then, click the Citation Insertion icon on the **Toolbar** above your selection.

![Results pane. You can also insert items from the VL.](image)

**Step 4.** The full references are inserted into the text box as a Footnote. Format as needed.
To create a Bibliography or a set of End Notes, you would create an ending slide with "Title and Content" format, or a blank slide with a text box, and insert the full references for all of the in-line citations used in the slide set into the last text box.
Part 11

Batch Query using QUOSA IM
11 Batch Query using QUOSA IM

Note: The Batch Query functionality is only available in the Platinum (and parts of it in the Professional) edition of QUOSA IM.

The Batch Query feature in QUOSA IM enables you to automate the process of retrieving one or more sets of articles from PubMed or supported conference proceedings channels and then executing a series of QUOSA IM Search-In-Results searches on each retrieved article set. The benefit is primarily one of automation and time savings - if you have multiple searches that you regularly review, the Batch Query can automate the initial retrieval and subsequent search in results processes for you. A Batch Query can also be set up as an alert to run periodically (see topic Updating and Regularly Scheduling Your Searches through QUOSA IM Alerts), further automating your workflow.

To use Batch Query, first create a Batch Query configuration file (details below) to specify the searches you want to execute, and then import the file into QUOSA IM to run it. QUOSA IM will do the following when you run a Batch Query:

Step 1. QUOSA IM executes the first search in the designated channel and retrieves a set full text articles.

Step 2. After the articles are retrieved, QUOSA IM automatically executes one or more secondary searches (Search in Results) on the retrieved articles.

Step 3. QUOSA IM repeats Steps 1 (retrieve) and 2 (Search in Results) for every subsequent search on your list.

For example, if you specify two primary queries - “prostate cancer” and “breast cancer” - and three secondary (Search in Results) queries - “apoptosis”, “hypoxia” and “p53” - QUOSA IM would search in PubMed first for “prostate cancer” and retrieve the designated number of results. Then, using its Search in Results feature, QUOSA IM would search in the retrieved results for terms you specified (“apoptosis”, “hypoxia” and “p53”) and display the results as sub-search folders. Next, QUOSA IM would go on to the next primary query “breast cancer”, retrieve the designated number of results, and then perform the secondary searches as above. At the end, you would see under the My Searches category in the Organizer Pane your primary searches listed (with the number of results shown in brackets), and under each primary search you would see the results from the secondary searches (search in results). Note, that the full-text is not searchable in PubMed!

The primary searches of the Batch Query files can be run on PubMed or supported Conference Proceedings channels:

A. Batch Query for PubMed

- **Subject Batch Query**: QUOSA IM will perform primary searches in PubMed on all fields (abstract, MeSH terms, authors, and so on). Available in QUOSA Information Manager, Platinum edition only.

- **Author Batch Query**: QUOSA IM will perform primary searches in PubMed on the authors field only. Authors in a lists can be used one after another or be combined all in one search. Available in QUOSA Information Manager, Professional and Platinum editions.

B. Batch Query for supported online Conference Proceedings channels is available in QUOSA IM,
11.1 Batch Query on PubMed

There are two types of Batch Queries available for PubMed.

- **Subject Batch Query**: QUOSA IM will perform primary searches in PubMed on all fields (abstract, MeSH terms, authors, and so on). Available in QUOSA Information Manager, Platinum edition only.

- **Author Batch Query**: QUOSA IM will perform primary searches in PubMed on the authors field only. Authors in a list can be used one after another or be combined all in one search. Available in QUOSA Information Manager, Professional and Platinum editions.

11.1.1 Subject Batch Query on PubMed

Running a Batch Query is a two part process.

**Part 1. Create a Batch Query File**. If you already created your file, proceed with Part 2.

**Part 2. Import the Batch Query File** to run the Batch Query. Once imported, QUOSA IM will do the rest.

11.1.1.1 Creating a Subject Batch Query input file for PubMed Searches

**Note**: The Subject Batch Query tool is only available in the Platinum edition of QUOSA IM.

To query PubMed (or a conference channel) on a list of subjects, start by creating a Batch Query file (in Excel, CSV, or text format). If you already created one, skip this section and move on to section **Running a Subject Batch Query on PubMed**.

Open a new spreadsheet. In the first column (column A in Excel), list the subjects with one subject per row. This is the column that will be used to search PubMed. PubMed will interpret the query as if you would have typed it into the PubMed search window manually, that is, all fields (including abstract, title, authors, MeSH terms and so on,) may be searched.

For the secondary searches (search in your retrieved results, including their full text), you can use regular expression, wildcard, and/or Boolean searches, specified in columns B, C, D, and so on. (See topic Formulating Queries for Search In Results for details on syntax for QUOSA IM's Search-In-Results tool)

The following guidelines must be followed when creating a batch query file:

- The PubMed query specified in Column A has to be surrounded by a pair of braces {} and comply with the PubMed query language (see tutorial here). For example:

  \{caffeine AND ("2005"[PDAT] : "2010"[PDAT]) AND English[Lang]}\n
An easy way to create a complex PubMed query is to use PubMed’s Advanced Search page, add your terms in the fields provided and set appropriate limits, then click **Search**. Your query will be
translated into PubMed query language and be displayed in PubMed search window. How any query is interpreted by PubMed is also displayed on the right, under 'Search Details'. Copy the query from either place, and paste it into column A of the spreadsheet you are constructing for the Batch Query.

- The other columns (B and on) can be used to specify terms to be used for Search-in-Results searches by QUOSA IM. These searches are run on the articles retrieved to your computer. You may specify regular expression, wildcard, or Boolean searches. See topic Formulating Queries for Search In Results for details, and examples in the tables below.
  - To search using a regular expression, prefix the search term with \[R\].
  - To search using wildcards, prefix the search term with \[W\].
  - For Boolean search, use \[B\].
  - If no prefix is specified, the default is a Boolean search.

In addition to creating search lists manually, you can also use files generated by Concepts4Clustering or any other relevant list for Batch Queries. You may design Excel macros to automate appropriate transformations.

Below is an example of a spreadsheet created for a Subject Batch Query input file.

- Column A lists the searches to be run by QUOSA IM on PubMed in order to retrieve articles. Notice the curly brackets around the subjects.
- Columns B, C, and D, and so on, list the Search In Results searches to be executed on the articles retrieved from PubMed, based on column A in the same row. For example, the search terms in cells B1, C1 ad D1 will be used against the results found for \{pthrp\} in A1.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>{pthrp} expr</td>
<td>[R]S.h</td>
<td>[W]diff*</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>{heat stroke}</td>
<td>&quot;effect of&quot;</td>
<td>[W]bi*r results</td>
<td>[B]&quot;heat shock&quot;~10</td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Example of an Excel file for a subject batch query

The same batch query file can be represented as a comma-separated (CSV) file. You can save an Excel file in CSV format right from Excel. For example, saving the table above would look like this:

{thrp}, expr, [R]S.h, [W]diff*
(heat stroke), "effect of", [W]bi*r results, [B]"heat shock"~10
(asthma), pl*te, [B]"Annexin A8", [R]a[0-9]+ b[0-9]+ c[0-9]

When your file is ready, follow the steps outlined in topic Running a Subject Batch Query on PubMed or on a Conference Proceeding channel.

11.1.1.2 Running a Subject Batch Query on PubMed

**Note:** The Subject Batch Query tool is only available in the Platinum edition of QUOSA IM.

**Step 1.** On the Main Menu, go to File > Import > Batch Query File > PubMed > Subject Query
Step 2. In the ‘Import Query: PubMed Query List Wizard’ which appears, specify the parameters for your primary searches (as entered into column A) to be run on PubMed, then click Next.

- Select the Limit Dates check box if you want to limit the search to a specific time period, and select the dates from the calendar drop-down (optional).
- Optional: Select the check box for “Show Boolean-Sub-Searches With Zero Results” if you want QUOSA IM to show Search In Results sub-searches that return no results (under the primary search folder).
- Enter the number you want retrieved for each search in the “Retrieve” text box, and specify the desired format in the adjacent drop-down. This is analogous to the settings next to the retrieve button on the Browser Pane Toolbar, as described previously.

Step 3. In the ‘Open’ dialog which appears, locate the appropriate folder and select the Batch Query File (Excel, .txt, or CSV) you developed. Click Open.

QUOSA IM will start running the batch query file. The progress bar above the Results Pane provides information about the progress of each search.

When QUOSA IM has finished the batch query, each primary search will be listed under a main search folder named “Batch Query – your file name” in the My Searches category in the Organizer Pane, with each of the secondary searches shown as a sub-search to the relevant primary search (see Figure below). It is exactly as if a series of manual Searches in Results had been performed on each of the primary searches.
11.1.2 Author Batch Query on PubMed

Running a Batch Query is a two part process.


Part 2. Import the Batch Query File to run the Batch Query. Once imported, QUOSA IM will do the rest.

11.1.2.1 Creating an Author Batch Query input File for PubMed Searches

Note: The Author Batch Query tool is only available in the Professional and Platinum editions of QUOSA Information Manager.

To query PubMed with a list of authors, start by creating a batch query file (in Excel, CSV, or text format). If you already created one, skip this section and move on to section Running an Author Batch Query on PubMed.

Open a new spreadsheet. In the first column (column A in Excel), list the author names, one name per row. These will be searched using PubMed in the author field only. During the import process into QUOSA IM, you will have the option to choose whether each Author name should be run as an independent search, or all combined into a single search (connected by OR).

In subsequent columns, that is, B, C, D, and so on, enter in the search term QUOSA IM should use to run Search-In-Results (SIR) searches on the retrieved articles (from the “Column A” search). You can use regular expression, wildcard, and/or Boolean searches to run on the set of results, and each row can have its own set of Search-In-Results expressions. (See topic Formulating Queries for Search In Results for details).

The following guidelines must be followed when creating a batch query file:

- The PubMed query specified in Column A has to be surrounded by a pair of braces {} and comply with the PubMed query language (see tutorial here or http://www.nlm.nih.gov/bsd/disted/)
11. Batch Query using QUOSA IM

pubmedtutorial/). For example: {Smith JD}

- The other columns (B and on) can be used to specify terms to be used for Search-in-Results searches by QUOSA IM. These searches are run on the articles retrieved to your computer. You may specify regular expression, wildcard, or Boolean searches. See topic Formulating Queries for Search In Results for details, and examples in the tables below.
  - To search using a regular expression, prefix the search term with [R].
  - To search using wildcards, prefix the search term with [W].
  - For Boolean search, use [B].
  - If no prefix is specified, the default is a Boolean search.

QUOSA IM will use the values in the first column of a file (or column A in Excel) to query PubMed by author.

Below is an example of a manually created Author Batch Query input file.

- Column A lists the Author names to be run on PubMed by QUOSA IM to retrieve articles. Notice the curly brackets around the names. They are mandatory when commas are used for names.

- Columns B, C, and D, and so on, list the Search In Results searches to be executed on the articles retrieved from PubMed, based on column A in the same row. For example, the search terms in cells B1, C1 ad D1 will be used against the results found for {Smith JD} in A1. B3 shows a wildcard search for all results for Hall.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>[Smith JD]</td>
<td>15342</td>
<td>[R] tum(0, ou)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Koster</td>
<td>&quot;emission peaks&quot;</td>
<td>[W] 3443*</td>
<td>[R] 9.87a.3</td>
<td>[B] Peter AND Wolf</td>
</tr>
<tr>
<td>3</td>
<td>Hall</td>
<td>[W] ab</td>
<td>[R] 9.87a.3</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Example of an Excel file for an author batch query**

The same batch query file can be represented as a comma-separated (CSV) file. You can save an Excel file in CSV format right from Excel. For example, saving the table above would look like this:

{Smith JD}, 15342, [R] tum(0, ou)

**Note:**

If you want to use the **All Names in one search** option, specify secondary searches in the first row only (see example below). All the Author names will be combined into one search (for the primary search in PubMed), and the secondary searches will be run on the one result set.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>[Smith JD]</td>
<td>[W] ab</td>
<td>[R] tum(0, ou)</td>
<td>[B] Peter AND Wolf</td>
</tr>
<tr>
<td>2</td>
<td>Koster</td>
<td>&quot;emission peaks&quot;</td>
<td>[R] 9.87a.3</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Hall</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Example of an Excel file for an author batch query - “all names in one search” option**
The same batch query file can be represented as a comma-separated (CSV) file. You can save an Excel file in CSV format right from Excel. For example, saving the table above would look like this:

```
[Smith JD],[W]ab*,[R]9.87a.3,[B]Peter AND Wolf,”emission peaks”
{Koster}
{Hall}
```

When your file is ready, follow the steps outlined in topic Running an Author Batch Query on PubMed.

### 11.1.2.2 Running an Author Batch Query on PubMed

**Note:** The Author Batch Query tool is only available in the Professional and Platinum editions of QUOSA Information Manager.

**Step 1.** On the Main Menu, go to File > Import > Batch Query File > PubMed > Author Query List

**Step 2.** In the ‘Import Query: Author Name List Wizard’ which appears, specify the parameters for your primary searches (based on column A) to be run on PubMed, then click **Next**.

- Select the Limit Dates check box if you want to limit the search to a specific time period, and select the dates from the calendar drop-down (optional).
- Using the radio buttons “All Names in one search” or “Each Name in its own search”, specify whether all names should be combined into one search string (connected by OR), or whether all names should be run as individual searches (see the results of both of the options at the end).
  - If “All Names in one search” is selected, all the results will be combined into a single folder.
  - If “Each Name in its own search” is selected, QUOSA IM will place the results for each author name into its own folder, with Search-in-results subfolders separately for each.
- Optional: Select the check box for “Show Boolean-Sub-Searches With Zero Results” if you want QUOSA IM to show Search In Results sub-searches that return no results (under the primary search folder).
- Enter the number you want retrieved for each search in the “Retrieve” text box, and specify the desired format in the adjacent drop-down. This is analogous to the settings next to the retrieve button on the Browser Pane Toolbar, as described previously.
11. Batch Query using QUOSA IM

Step 3. In the “Open” dialog which appears, locate the appropriate folder and select the batch query file (Excel, .txt, or CSV) you developed earlier. Click Open.

When QUOSA IM has finished the batch query, each primary search will be listed under a main search folder named “Batch Query – your file name” in the My Searches category in the Organizer Pane, with each of the secondary searches shown as a sub-search to the relevant primary search. It is exactly as if a series of manual Searches in Results had been performed on each of the primary searches.

The results of an Author Batch Query - “All Names in one search” are listed in the Organizer Pane under the My Searches category. All the results will be combined into a single folder, with Search-in-results subfolders underneath.

The results of an Author Batch Query option - “Each Name in its own search” option are listed in the Organizer Pane under the My Searches category. Note: Results for each author are collected into its own folders, with Search-in-results subfolders separately for each.
Part 12

Exporting Results and Metadata from QUOSA IM
12 Exporting Results and Metadata from QUOSA IM

Results (articles and other files) and their metadata collected in QUOSA IM are stored in a unique archiving system, which can conveniently accessed and managed through the QUOSA IM application.

If you need to access your files from outside of QUOSA IM - for example to share your articles with colleagues who don’t use QUOSA IM, move files from one computer to another, generated reports in MS Word or HTML format, or to process the full-text by downstream analytic software applications – you can export your data easily from QUOSA IM using simple, dedicated tools.

The export options include:

- **Exporting articles (and/or other files) to a Mac OS folder, with customizable file naming**
- **Exporting full text in XML format for analysis by downstream text analytics tools**
- **Exporting a QUOSA IM Folder for Transfer to another QUOSA IM Client**
- **Exporting Results (article links and metadata) into a MS Word or HTML Reports**
- **Quick Copying select metadata from the Results Pane to clipboard**
- **Exporting citation information into citation management applications or .ris or .quo files**

Many of these options are available for exporting entire folders, or selected results selected results from folder.

12.1 Exporting Results in their Original Format with custom File Naming

Results (articles and other files) and their metadata collected in QUOSA IM are stored in a unique archiving system, which can conveniently accessed and managed through the QUOSA IM application.

If you need to access your files from outside of QUOSA IM, you can export them in their original format (for example, PDFs or HTMLs) with customizable file naming.

QUOSA IM offers a variety of file naming options for files exported from the QUOSA IM archives to regular Mac OS folders. For example, (First Author)_Publication Year_(Journal Abbreviation).pdf means that all exported articles will be named according to these citation data in this order, for example, Sun Y_2009_Biol Pharm Bull.pdf.

To export results:

**Step 1.** Select one or more results in the Results Pane.

**Step 2.** Right-click on a selected result, and select **Save Selected Doc(s) to a Mac Folder** in the drop-down menu. (You may access the same command by right-clicking on the folder in the Organizer Pane > Export > To Mac Folder > Selected articles. Click on the search or folder under My Searches or My Folders (note that only results selected within the Search or Folder will be exported); or **File > Export > To Mac Folder > Selected articles**.
; or **Commands** on the *Main Menu*, clicking **Save/Export selected articles**, and then clicking **To Mac Folder.**

**Step 3.** The "XML Export" dialog appears (see Figure below, left).

- Select a destination folder. Click **Browse**, and select the destination Folder in the Select folder dialog. Make sure the folder is shown in the Folder Name field, then click **Select**.

- If you want exported files to replace files with the same file name, select the check box 'overwrite existing file(s)' at the bottom of the dialog.

**Step 4.** Select a file naming option.

a. Using the ‘Select Article File Naming’ field drop-down, you can choose between several pre-defined conventions and conventions you created in the past. **Note:** A preview of the current naming convention is shown in real time in the ‘File Name Preview’ field on the bottom of the dialog.

b. To create a new file naming convention, click **Create New** to open up the ‘Create Document Naming Convention’ dialog (see Figure below, right). **Note:** A preview of the current naming convention is shown in real time in the ‘File Name Preview’ field on the bottom of the dialog.

- The ‘Selected File Naming Bits’ field on the right shows the file naming components currently selected. To remove a component, click on the component and hit the **Remove** button in the middle. The component will be moved to the Possible File Naming Bits field on the left.

- To add additional components, select a component in the ‘Possible File Naming Bits’ field on the left, and click **Include** from the middle. The new component will appear in the Selected File Naming Bits field on the right. By default, only the most commonly used naming bits are listed. **Note:** To add all available bits to the ‘Possible File Naming Bits’ field (derived from the results **Properties**), check the check box 'Show all the fields in the more options area of the dialog. They will all be available fur use in your file naming convention.

- To change the order in which the components are going to be used, select a component and use the Move up and Move Down buttons.

- To add your own prefix or suffix to the file name, check the Include My Own Keyword check box, select prefix or suffix from the drop-down, and type your word(s) of choice into the adjacent text field.

- Adjust length limits and space options under the ‘more options’ section.

c. To edit or delete an existing file naming convention, click the **Edit** or **Delete**, respectively. To restore the default file naming options, click on “Restore...” in the ‘Select Article File Naming’ drop-down list. Click **Yes** in the dialog “You are about to reset file naming collection to default. All custom patterns will be removed. Continue?” to reset to the default options.

**Step 5.** Click **OK**. The *Files Saved* dialog will appear with the message, “Files were successfully saved.”
Left: The ‘Export to Mac Folder’ dialog allows you to export results (for example, PDFs and other files) contained within your QUOSA IM folders to a Mac folder. Click ‘Create New…’ to define your custom file naming convention.

Right: Create your own file naming convention with this dialog. In this example, a custom prefix (“Project alpha”) was added to three naming bits. The resulting naming convention Project alpha_(First Author)_ (Publication Year)_ (Journal Abbreviation).pdf means that all exported articles will be named according to these citation data and ‘project alpha’ as the prefix in the specified order, for example, “Project alpha_Brady KT_2009_Arch Gen Psychiatry.pdf”.

Quick Tip: Exporting selected Results by Drag-and-drop

A quick way of exporting one or more results from QUOSA IM to a Mac folder is through drag-and-drop. With this tool, QUOSA IM will name the files according to (Author)_(Date)_(Journal Title).

Step 1. Open QUOSA IM and use the green button on the top left corner to switch to the ‘non-maximized’ mode. Adjust the size of the QUOSA IM window by dragging the bottom right corner, so that you have room on your screen to see the destination folder where you would like the files to be exported to. Bring the destination folder into view.

Step 2. Select one or more results in the Results Pane in QUOSA IM, and drag and drop them to the destination folder.

12.2 Exporting Results in XML Format for Analysis

Note: Exporting Results in XML Format for Analysis is only available in the Platinum and Automated Platinum editions of QUOSA Information Manager.

QUOSA IM’s Platinum and Automated Platinum edition includes an advanced feature that enables you to export results (for example, articles) in formats suitable for analysis with other software tools (such as those used for text mining).

Quality of output from text analytic tools (such as Linguamatics or Ariadne Pathways) is dependent on
the quality and quantity of the text input. When text mining is based only on article abstracts, critical information will be missed. By, supporting batch retrieval of full text articles from your subscriptions and open access journals, QUOSA IM will provide a means to incorporate the complete text of articles into the analytic process.

To facilitate text mining using common analytics programs, full-text articles can be exported in XML format by QUOSA IM. In the simplest variation of this function (see details below) QUOSA IM converts all selected results (for example, articles) and citation information to XML format and saves the XML text of all the results in one file (called an “XML Document”). The filename and destination folder is selected by the user. This file will open in your browser. Each result in the document will be tagged in XML.

Additional (optional) features in QUOSA IM aimed at facilitating text mining include:

Note: These additional optional tools may require additional licensing.

- **Sectionalized XML Output**: Sectionalization of the XML output to separate full-text, figure legends, tables, and reference sections in the XML output. For details, please see the Supplemental "Platinum and Automated Platinum" user manual, available from your QUOSA account manager.

- **Automated Platinum**: Automation of the process of running the initial queries in PubMed to completing the XML output. For details, please see the Supplemental "Platinum and Automated Platinum" user manual, available from your QUOSA account manager.

To export results for Analysis in XML Format (without Sectionalization):

Note: Exporting Results for Analysis in XML Format is only available in the Platinum edition of QUOSA Information Manager.

This topic describes the process of Exporting Results for Analysis in XML Format (without Sectionalization). For instructions on how to use the Sectionalization option, see topic Exporting Results for Analysis in XML Format with Sectionalization.

**Step 1.** Select the results you want to export in QUOSA IM’s Results Pane.

**Step 2.** On the Main Menu, select File > Export > In XML format.

**Step 3.** The ‘XML Export’ dialog appears (see Figure below).

- Accept or change the suggested filename in the “File name” field.
- To select a destination folder the XML file should be saved to, click Browse (next to the Folder name field), and select the folder from the list or create a new folder.
- Check the ‘Save Results to Folder’ only if you would like to save the individual files as well as the XML output. Again, depending on the number of files, this may require significant storage space.
- Check the ‘Save Images from the Documents’ check box only if you would like images
associated with HTML documents to be included. Images are not needed for text mining applications (note that depending on the documents, Save Images from Documents may require significant storage space).

**Step 4.** Click **OK**. The export dialog window indicates the progress.

**Step 5.** When the export is completed, QUOSA IM displays a dialog with the message “Export complete: Exported x document(s), Saved x of PDF(s)/HTMLs...”. Click **OK**.

The selected results you exported will be saved as one .xml file. The xml file can be opened with your browser, and be imported and processed by text analytics tools, for example, Ariadne Pathways.

![XML Export dialog](image.png)

### 12.3 Exporting a QUOSA IM Folder for Transfer to another QUOSA IM Client

If you are looking to transfer QUOSA IM folders from one QUOSA IM client to another, there are two specialized export formats available. Only complete folders can be exported in these formats.

- **Exporting QUOSA IM Folders in XML Format (without Full Text)**
- **Exporting QUOSA IM Folders as an Auto-Restore Folder including Full Text (Compressed Article Archive)**

These and other options are also available linked to QUOSA IM’s **Send...** feature, which will automatically attach the exported file to an email, ready to be sent.

### 12.3.1 Exporting QUOSA IM Folders in XML Format (with link to Full Text)

This format is recommended for transferring QUOSA IM folders from one QUOSA IM client to another, within the same LAN network. The QUOSA IM folder will be packaged up as an XML file which contains the metadata and links to the articles, but not the actual full text articles (PDFs or HTMLs). When this file is opened with a QUOSA IM client, QUOSA IM will follow the links to retrieve the articles from the original source.

**Note:** This option is very different from **Exporting Results for Analysis in XML Format**, which does contain the full text for downstream analysis.

The advantage of the XML format export is that the resulting output file will be very small even if you are
exporting a large number of articles. Even so, full text will be retrieved for all journal articles that are accessible from the network to which the recipient QUOSA IM client is connected. If the full text is not available, the abstract will be retrieved.

**Note:** The metadata (as they appear on the properties and annotation tabs) will be preserved.

**Step 1.** Right-click on the QUOSA IM folder under the My Searches, My Alerts, or My Folder categories you would like to export. Only complete folders can be exported.

**Step 2.** On the right-click menu, select **Export > To QUOSA Information Manager > QUOSA Search/Folder in XML Format.** (This command is also available under **File > Export > To QUOSA Information Manager > QUOSA Folder in XML Format.**)

**Step 3.** In the ‘Save As’ dialog that appears, select a destination folder and a file name for the export file. Click **Save**.

**Step 4.** When the export is complete, QUOSA IM will display a message “Export to XML was successful”. Click **OK**.

This file is specifically designed to be opened by QUOSA IM. For details on how to import it, please see topic **Importing a QUOSA Folder in XML Format**.

**12.3.2 Exporting QUOSA IM Folders as an Auto-Restore Folder including Full Text**

QUOSA IM can export QUOSA IM folders and searches in a proprietary compressed format called Auto-Restore format. This can be used to archive folders, or to move data from one computer to another (that is, from one QUOSA IM client to another). The compress files can be restore to their original formats (for example, PDF) when the folder is opened by QUOSA IM.

The Auto-Restore Folder export is recommended for transferring QUOSA IM folders between QUOSA IM clients that are on different networks. The selected QUOSA IM folder will be packaged as a .qcf file, a proprietary format which includes the metadata and links to the results, plus the compressed full text articles (PDFs or HTMLs) or abstracts. When this file is opened with a QUOSA IM client, the original folder including the metadata, abstracts and full text articles will be restored to its original format. The Auto-Restore Folder format is not transferable between the Mac and PC versions of QUOSA IM.

Because full text articles will be included, Auto-Restore exports will take longer to generate, and will also be significantly larger than the XML format exports described in topic **Exporting QUOSA IM Folders in XML Format (with link to Full Text)**. The actual time required to create a .qcw file as well as the file size will depend on the number of of results in the folder that is being exported .

Note that when you export a subfolder within My Folders, you will in fact be exporting the entire tree in which the subfolder is contained. For example, if you are exporting “Subfolder_Test” and ‘Subfolder_Test’ is contained within folder ‘Parent_Folder’ where ‘Parent_Folder’ is immediately below the My Folders category, then your Auto-Restore file will contain the ‘Parent_Folder’ and all the subfolders that are contained within ‘Parent_Folder’ (along with all of the documents of course).

**Step 1.** Right-click on the QUOSA IM folder under the My Searches, My Alerts, or My Folder categories you would like to export. Only complete folders can be exported.
Step 2. On the right-click menu, select **Export > To QUOSA Information Manager > QUOSA Auto-Restore Folder / Search (compressed article archive)**. (This command is also available under **File > Export > To QUOSA Information Manager > QUOSA Auto-Restore Folder / Search (compressed article archive)**.)

Step 3. In the 'Save As' dialog which appears, select a destination folder and a file name for the export file. Click **Save**.

Step 4. When the export is complete, QUOSA IM will display a message “Export completed”. Click **OK**.

This file is specifically designed to be opened by QUOSA IM. For details on how to import it, please see topic [Importing a QUOSA IM Auto-Restore Folder (compressed article Archive)](https://example.com).

**Note:**
- If you are transferring from QUOSA IM for PC to QUOSA IM for Mac, use the XML format instead.
- If you would like to export all QUOSA IM folders within a category (for example, My Folders, My Alerts, and so on), go to **File > Create Backup > select category**. The exported folders will be in the proprietary .qzf file format. See topic [Backing up and Restoring parts of your QUOSA Data (per Folder Category)](https://example.com) for details. (This format cannot be transferred between a Mac and a Windows computer).

### 12.4 Export Results to a Report (HTML or MS Word format)

**Note:** The Macintosh version of QUOSA Information Manager does not export to MS Word at this time.

With this option, you have flexibility in what information should be included in your report. Options include a Table of Contents, customizable headers, and the inclusion of any of the Properties associated with the documents.

The full text articles will not be included in the file. However, you have the option to include clickable links to the original source of the article (full text or abstracts), and for exports of articles in QUOSA Virtual Libraries, full text links may also be pointed to a result in a Virtual Library folder. Additional options include a Table of Contents, and customizable headers.

Dedicated functions are available for generating Alert, HTML, Word reports, although the dialogs and options are equivalent for both, each must be configured separately.

**Step 1.** Click on a folder under My Searches, My Alerts, My Folders, or a folder in a Virtual Library (note that a VL folder needs to be available as “Local Content” for this purpose. If necessary, right click the folder in VL and Download Content first).

**Step 2.** If you want to export selected results from a set, select them in the **Results Pane**.

If you want to export the entire folder, make sure none of the individual results are selected.
in the Results Pane. (If there are any selected, you can unselect all by clicking on the empty space below to last results, or by selecting another folder in the Organizer Pane, and then again the folder you want to export). Sub-folders and their contents will not be included in the report.

Step 3. On the File menu click Export > To Microsoft Word... or To Web Browser (HTML file), depending which format you would like to generate. (Alternatively, for exporting a complete folder, right-click on the folder in the Organizer Pane > Export > To Microsoft Word... or To Web Browser (HTML file), respectively.

Step 4. Specify your configuration choices in the 'Configure Microsoft Word Export' or 'Configure Web Browser (HTML) Export' dialog, respectively

- **Select Content**
  - The most popular content options are listed on the top, including Abstract, DOI (Digital Object Identifier), Unique Identifier, and Sub Title Link. Click the 'Express settings' radio button to use these options, and use the check boxes as needed. The Sub Title Link option will add a clickable URL below the title, pointing to the article. (The title itself may be a clickable link to the same URL, if configured (see below)).
  - If you would like to include additional information (metadata), select the 'Advanced Settings' radio button, and click Select Fields... In the 'Select Fields' dialog that appears, select the fields you would like to include in the 'Available' list on the left, and click the *Include* button. In the format field dialog that appears, you can specify the label, and formatting, and additional options. Click OK when done.

The fields included will be listed on the right. (You can remove fields by using the Remove button). Adjust the order by selecting one of the included fields, and click Move Up/Move Down respectively.

You can re-visit this dialog by clicking Edit.

- If your institution's QUOSA system is set up with the QUOSA DocFlow feature, you can also choose the add relevant information to your reports. Check the 'Document Delivery' and/or 'Copyright' check boxes, respectively.
- If the Document Delivery option is chosen, QUOSA IM will include a link to the beginning and end of the report. If you click on the link, a page will appear in your default browser with a check box next to each article. Select the articles you want to order, and click **Order Documents**. See the QUOSA DocFlow user manual for full details.

- Choose the Column (field) to sort by, and check or uncheck the Descending sort check box to set the sorting order. The standard fields include:
  - Authors: items will be sorted alphabetically by Author names (first Author last name)
  - Full Text: items will be sorted by those with full text
  - Published: items will be sorted by publication date
  - Relevancy rating: items will be sorted by relevancy rating
  - Result Number: items will be sorted by result number
  - Title: items will be sorted alphabetically, by title

**Note:** If you chose to include additional fields in your reports using the advanced settings above, you will have those additional fields available for sorting as well.

- **Header:** the default Header in the report includes the QUOSA folder name you are exporting. It can be customized if needed. Please see topic "Customize the report Header" for details.

- **Options:** Choose the Links options.

  Note that the link to the PDF (article) and/or abstract will go to the publisher’s site for the article and to the database provider’s site for the abstract and depending on the publisher or provider, you may be prompted for an ID and password. Alternatively, the links can point to the document in your Virtual Library (see below).

  Select your preference in the 'Links’ drop-down menu. The options include:
  - no link to the article or abstract
  - always link to the article or abstract
  - only link if the article if full text is available

- **To have the links point to a document in your QUOSA Virtual Library**, check the "Link citations to Full Text on VL" check box under options.
  - Use "Dynamic Links account access permission" if you want to limit access via the report link to only those who normally have permission. Otherwise, the access permission is inherited from the creator of the report. For example, if you are the curator of the library, and the report includes a PDF that is available in
the Virtual Library as a ticket with notice, whoever receives the report will have access to the PDF for which they would otherwise not have rights. Click this option if you want to restrict access to those that have the specific rights to that library.

- To add a Table of Contents to the reports, check the "Add Table of Contents" check box under Options.

- If you are exporting a folder that has not been de-duped yet (duplicate articles removed), you may remove duplicates when generating the report using the "Export unique results only" check box.

**Note:** Folders in the My Folders category are typically de-duped automatically, so you will not need to use these options there.

- If you would like the report to open up once generated, to open the containing folder, or to copy to clipboard, check the respective check box under the 'When report is finished' section.

- Advanced: [Exporting / Importing custom report configurations](#)

**Step 5.** Click **Generate Report**.

**Note:** Clicking **Apply** will save your options and dismiss the dialog.

**Step 6.** When the 'Save as' dialog appears, choose the desired destination folder and enter a file name and click **Save**.
The 'Configure Web Browser (HTML) Export' dialog is used to specify the HTML report configuration options.

**Tips:**
- These HTML or MS Word Reports and other options are also available linked to QUOSA IM’s 'Send...' feature, which will automatically attach the exported file to an email, ready to be sent.
- If you want to print the report right from QUOSA IM, go to *File > Print shown result set*, and specify the report options as discussed above. Once you click *OK*, your computer’s print dialog will open to allow you to select your printer and printer options.
- To add the report content into a customized Word document template (for example a regular or project-based report as a deliverable, such as a Product Update report for regulatory authorities or an in-house Therapeutic Area monthly newsletter on new key articles), follow these steps.
  
  **Step 1.** Create a Word report as described above.
  **Step 2.** Open the Word document, and Select All (or portion that you want) and Copy.
  **Step 3.** Paste into your Word document template via Paste Special … as RTF format.
  **Step 4.** Update TOC (Table of Contents)

12.4.1 Customizing Report Headers

One of the customization options for HTML and MS Word reports is the use of custom headers.

In the Header section you can either define custom text or a custom header file in HTML. For the text option, in addition to directly entered text, you can use variables such as `{NAME}` which is replaced by the name of the search or `{TODAY}` which is replaced by the current date and time. More options may be added in the future.
Step 1. Click on a folder under My Searches, My Alerts or My Folders, or a folder in a Virtual Library (note that a VL folder needs available as “Local Content” for this purpose. If necessary, right click the folder in VL and Download Content first.)

Step 2. On the File menu click Export > To Microsoft Word... or To Web Browser (HTML file), depending which format you would like to work on. (Alternatively, right-click on the folder in the Organizer Pane > Export > To Microsoft Word... or To Web Browser (HTML file), respectively.

Step 3. In the ‘Header’ section of the dialog, you can either type in the header text with pre-defined variables, or select a header file (in .html format)

- **Use Text:** Type in the header you would like to appear in the report header. The default text is “QUOSA Results: {NAME}”, where the variable {NAME} represent the QUOSA IM Folder name that is being exported into the report. Currently, the supported header variables are:
  - {NAME} which is replaced by the QUOSA IM folder name that is being exported into the report
  - {TODAY} which is replaced by the current date and time.

**Note:** For headers configured for Alert Emails, the text you choose will be used for ALL your alerts, not just for the one you are modifying. (For HTML reports, the header text is specific to the report you are generating).

- **Use Template:** Use the Browse button to navigate to the .html Header file that defines your report header, select it, and click OK.

Step 4. Click OK when done.

### 12.4.2 Saving and Recalling Report Configurations

You can create and save custom configurations and templates for the HTML and Microsoft Word reports that you frequently use, as well as for HTML Alerts. While we show only the HTML process here, the process and options are the same for the HTML and Microsoft Word exports and HTML Alerts. You can send the configuration files to colleagues also using QUOSA Information Manager. They can then import these configurations for their own use without having to make any further edits to them.

**Saving a Report Configuration**

Step 1. Click on a folder under My Searches, My Alerts or My Folders.

Step 2. On the File menu click Export > To Microsoft Word... or To Web Browser (HTML file), depending which format you would like to work on. (Alternatively, right-click on the folder in the Organizer Pane > Export > To Microsoft Word... or To Web Browser (HTML file), respectively.

Step 3. Specify all the report options as described in topic Export Results to a Report (HTML or MS Word format).
Step 4. When you have configured your report format, click **Advanced...** on the bottom left to bring up the drop-down menu. Select **Export Configuration...** and click **OK** to save.

Step 5. In the 'Configure Configuration' dialog that appears, select which type of report you intend to use the configuration file, and click **OK**.

Step 6. A standard file saving dialog allows you to determine where to save the file. The configuration file must have the file extension 'qxc'.

**Recalling (using) an existing Report Configuration**

Step 1. Click on a folder under My Searches, My Alerts or My Folders.

Step 2. On the File menu click **Export > To Microsoft Word...** or **To Web Browser (HTML file)**, depending which format you would like to work on. (Alternatively, right-click on the folder in the Organizer Pane > **Export > To Microsoft Word...** or **To Web Browser (HTML file)**, respectively.

Step 3. Click **Advanced...** on the bottom left to bring up the drop-down menu. Select **Import Configuration...** and click **OK**. (See Figure above)

Step 4. A standard file opening dialog allows you to choose which configuration file to open. Configuration files have a .qxcm extension. Select a configuration file and click **OK**

Step 5. In the 'Select Configuration' dialog that appears, select which type of report you want to use the configuration file for, and click **OK**.

Step 6. When the import is finished, you will see a message: "Current configuration successfully imported". Click **OK**. Note that this configuration will remain the one used for this type of report until you change it again. If you are in any doubt about whether a saved configuration will be used, simply re-import it again immediately prior to use. Hence it is advisable to keep config files that you may use in an easily accessible location.
12.5 Quick Copy of Metadata to Clipboard

The following options are available by selecting one (or more) documents(s) in the Results Pane, then right-click > Copy to Clipboard.

- To copy the PubMed ID of one or several articles, select one or more articles in the Results pane, right-click > Copy to Clipboard > PubMed ID
- To copy any information you see in an individual cell in the Results pane, put your cursor in the cell of interest, right-click > Copy to Clipboard > Cell
- To copy most of the information visible in a row, select the row of interest in the Results pane and right-click> Copy to Clipboard > Row. The copied information is a single text string that may include depending on availability of data: the item number (assigned by QUOSA IM), title, author, publication date, Journal, PMID, URL or path to document, and document size.
- To copy the database (for example, PubMed, Ovid MEDLINE(R), and so on), a document came from, select a document in the Results Pane and right-click > Copy to Clipboard > Databases
- To copy the search query that was used to find a document, select the document in the Results pane and right-click > Copy to Clipboard > Query. This will enable you to determine how you found a document even after it has been copied into other folders.

12.6 Exporting Citations from QUOSA IM to Citation Managers, incl. Link to Article

QUOSA IM is designed to work with EndNote™, and RefWorks™ citation management applications. These tools are designed to help create the reference section at the end of manuscripts to comply with formatting requirements set by different journals and publishers.

QUOSA IM on the other hand is a convenient tool to manage your full-text article collections. To help you take advantage of both, QUOSA IM offers easy ways to:

- Import a collection of references from your citation manager of choice into QUOSA IM. QUOSA IM will not only import the citation data, but will also retrieve all available full-text articles and/or abstracts! This process is covered in the next chapter.
- Export citation information collected in your QUOSA IM into the citation management application of your choice, including links back to the documents in your QUOSA IM archive. This feature is the so-called Sync-and-Link feature of QUOSA IM and is the focus of this chapter.

Exporting citation data associated with one or many results in QUOSA IM can be done with a single mouse click (see below). For every citation exported, QUOSA IM includes links in each citation record during the export.

- The first link points to the full text in your local QUOSA IM archives (in "My Citations"). Clicking on this link will immediately open the article in your QUOSA IM's Browser Pane. (Alternatively, the first link can be configured to point to the full text in your QUOSA Virtual Library.)
- The second link - created only if the article was retrieved through QUOSA IM, but not if it was imported - points to the abstract in PubMed or to the original source the article. Clicking on this link
will open the abstract in your default browser.

Note:
In order to ensure that the link to full-text keeps on pointing to a record in your QUOSA IM archive - even if you delete the respective results - QUOSA IM creates a record of all exported results in the ‘My Citations’ folder in the Organizer Pane.

12.6.1 Setting your Default Citation Manager Application

Before you can export citations, you first need to specify in QUOSA IM which citation manager you want to use. QUOSA IM will remember this setting for subsequent uses, but you can change your preference at any time using these steps.

Step 1. Click QUOSA on the Main Menu. A drop-down menu appears.

Step 2. Select Citation Manager > Select Citation Manager and click on your citation manager of choice (see Figure below). The drop-down menu will close, and your selection will be marked with a check mark. You will see it next time you access this menu.

Select your citation manager of choice. (Here, EndNote is shown as an example.)

Note:
It is recommended that you create a new library or database in your citation management application ahead of time, so that you can simply select the destination library / database during the export process. Many of the citation manager applications do not support in-process database / library creation.

12.6.2 Exporting Citations from QUOSA IM to your Citation Manager of Choice, with automatic Link to Article

Exporting citations from QUOSA IM to your citations management application is quick and easy. However, there are some small differences depending which citations management application you want to use. Please follow the respective instructions:

- EndNote
12.6.2.1 Exporting Citations from QUOSA IM to EndNote™

Make sure you have a suitable library created in EndNote before starting this export process. Many of the citation manager applications do not support in-process database / library creation.

Exporting results from the Results Pane:

Step 1. Select **EndNote** from **QUOSA > Citation Manager > Select Citation Manager**, if not already done previously. See topic Setting your Default Citation Manager Application for details.

Step 2. Select the results in QUOSA IM’s Results Pane (one, many, or all) for which you want to export citations.

**Note**: If you use **EndNote X2 or higher**, select 100 results or less in QUOSA IM at a time. EndNote X2 and X3 are designed to ingest less than 100 citations at once. If you want to export more than a 100 citations, please do it in batches.

Step 3. Click **To Citations** on the Results Pane Toolbar. The ‘Export Documents’ dialog will appear to indicate the progress of the process.

Step 4. **In older versions of EndNote**: If an EndNote library is open, the export will start immediately. If EndNote is not open, QUOSA IM will start EndNote and you will be prompted to select a reference library. Select an EndNote Library and click **Open**.

**In EndNote X3 and higher**: You will not be prompted to select an EndNote library. Exported citations will be added to the library that was last opened.

The export will begin automatically, and you might see a dialog appear briefly to indicate the progress. When the export is completed, your EndNote Library will open and show the newly added citations.

**Note**: You should NOT be prompted to select a filter. If you are prompted to do so, Shutdown EndNote, Shutdown QUOSA IM (using File > Shutdown. This is important. Re-open QUOSA IM, and repeat the export. **DO NOT TURN ON ENDNOTE SEPARATELY**. If the problem persists, please contact support@quosa.com.

To review the complete set of citation data exported, open an EndNote citation record and scroll down. In addition to the standard citation fields, QUOSA IM inserts your annotations and additional information under the ‘Notes’ section, and adds one or two links in the ‘URL’ section (see Figure below). The first link points to the default QUOSA IM data path and has a .qpw filename extension, which links to the full-text article (or abstract) in your QUOSA IM archive. The second link (only available if the article was retrieved by QUOSA IM and not imported) points to the abstract on the original bibliographic source (PubMed in this case). The .qpw **link provides immediate, one-click access to the full-text (PDF or HTML) in your QUOSA IM archives**. (If you only retrieved the abstract in QUOSA IM, it is the abstract that will be opened.) Simply click on the link with the .qpw filename extension. QUOSA IM will start up (if it was closed or shutdown), and the article will appear in QUOSA IM’s **Browser Pane**.
An example of an EndNote citation record, exported by QUOSA IM. In addition to the standard citation fields, QUOSA IM inserted your annotations and additional information under the 'Notes' section, and added one or two links in the URL section. One of the links (1) points to the default QUOSA IM data path and has a .qpw filename extension, which links to the full-text article in your QUOSA IM archive. The other one (2) - only available if the article was retrieved by QUOSA IM and not imported - links to the abstract on the original bibliographic source (PubMed in this case).

Note: If you have both EndNote and Reference Manager installed on your computer, make sure to select the same citation manager as your default AND in all dialogs presented.

12.6.2.2 Exporting Citations from QUOSA IM to EndNote Web™

Make sure you have an EndNote Web account before starting this export process, and have your EndNote Web login and password ready.

Exporting results from the Results Pane:

Step 1. Select EndNote Web from QUOSA > Citation Manager > Select Citation Manager, if not already done previously. See topic Setting your Default Citation Manager Application for details.

Step 2. Select the results in QUOSA IM’s Results Pane (one, many, or all) for which you want to export citations.

Step 3. Click To Citations on the Results Pane Toolbar. The ‘Export Documents’ dialog will appear to indicate the progress of the process.

Step 4. The Log-in to EndNote Web dialog appears. Enter or confirm your login and password, and click Log-in.

The export will begin automatically, and you might see a dialog appear briefly to indicate the progress. When the export is completed, a dialog will indicate that the references were exported into “[Unified]”. From the "Unfiled" collection in EndNote Web, you may move the reference to your collections of choice.

To view the references in EndNote Web, click View Online in the QUOSA dialog. The "Unfiled" collection in EndNote Web opens in the Browser Pane. (You may also go to EndNote Web from outside of QUOSA, of course).
12.6.2.3 Exporting Citations from QUOSA IM to RefWorks™

Make sure you have a suitable folder is created in RefWorks before starting this export process. Many of the citation manager applications do not support in-process database / library creation.

Exporting results from the Results Pane:

Step 1. Select RefWorks from QUOSA > Citation Manager > Select Citation Manager, if not already done previously. See topic Setting your Default Citation Manager Application for details.

Step 2. Select the results in QUOSA IM’s Results Pane (one, many, or all) for which you want to export citations.

Step 3. Click To Citations on the Results Pane Toolbar. The ‘Export Documents’ dialog will appear to indicate the progress of the process.

Step 4. The RefWorks login page appears. Login into your RefWorks account.

Step 5. Once logged into Refworks, you will see the Refworks Import page. The right settings should already be selected, as shown in the screenshot below. If not, make the following selections.

- Select RIS Format in the Import Filter/Data Source Format drop-down list. This is important
- If possible, choose the database your results were retrieved from in the Database drop-down list. Some online database services have more than one database, so you might want to choose the database. If you don’t know which, you may skip this step.
In the Select Text File window, you should see the file QUOSA IM created for the import, and do not need to browse to it yourself.

**Note:** If this does not happen automatically at the first attempt, please try again. If RefWorks still can't find the .ris file, you can browse to it in your QUOSA data directory, typically C:\Users\username\AppData\Local\Quosa\Data\refworks.ris. This manual step is typically only needed once, and RefWorks should be able to find it automatically in subsequent exports.

Optionally, you may choose a RefWorks folder your citations should be added to, using the drop-down list on the bottom of the Import dialog.

Step 6. Click **Import** on the bottom right of the RefWorks dialog.

The export of citations from QUOSA IM into RefWorks will begin and a RefWorks dialog will show the message: “Importing references, please wait... Import completed - x reference imported”.

Click **View Last Imported Folder** in the RefWorks dialog, or navigate to the folder of interest using the View or Folder menus on the top. To review the complete set of citation data exported, click the magnifying glass icon (view) on the right of a citation.

In addition to the standard citation fields, QUOSA IM inserts two links which point to the articles (see Figure below). The link in the ‘Links’ field (only available if the article was retrieved by QUOSA IM and not imported) points to the abstract on the original bibliographic source (PubMed in this case). The link in the ‘URL’ field points to the article in your QUOSA IM archives. It points to the default QUOSA IM data path and has a .qpw filename extension. This .qpw link provides easy access to the full-text (PDF or HTML) in your QUOSA IM archives. (If you only retrieved the abstract in QUOSA IM, it is the abstract that will be opened).

Simply click on the link with the .qpw filename extension (and click **Open** if the File Download dialog appears). QUOSA IM will start up (if it was closed or shutdown), and the article will appear in QUOSA IM’s Browser Pane.
Note: Some firewall or security software or security settings in your browser (used by RefWorks) may block links to documents stored on your hard-drive. If you find you are having trouble linking, check your security settings.

An example of a RefWorks citation record, exported by QUOSA IM. In addition to the standard citation fields, QUOSA IM inserts two links which point to the article. The link in the ‘Links’ field (2) - only available if the article was retrieved by QUOSA IM and not imported - points to the abstract on the original bibliographic source (PubMed in this case). The link in the ‘URL’ field (1) points to the article in your QUOSA IM archives. It points to the default QUOSA IM data path and has a .qpw filename extension. This .qpw link provides easy access to the full-text (PDF or HTML) in your QUOSA IM archives. (If you only retrieved the abstract in QUOSA IM, it is the abstract that will be opened.)

12.6.3 Exporting Citations from QUOSA IM to a .ris or .quo File

The files QUOSA IM creates during the export to Citation Management application process can be created without automatically having them imported into your citation manager of your choice. You may import the export file (.ris) into a citation manager manually later, or use the file for other purposes.

Step 1. To create a .ris file, select EndNote from QUOSA > Citation Manager > Select Citation Manager, if not already done previously.

Select the results in QUOSA IM’s Results Pane (one, many, or all) for which you want to export citations.

Step 2. Select File > Export > To EndNote, Refman, and so on.

Step 3. In the ‘Export to Citation Manager’ dialog that appears, pick either ‘Save to File’ or choose an application to open the file with. If you choose ‘Save to File’ a .ris file is created.

To import files created into your citation manger of your choice, follow the import procedures required by the citation manager application.
12.6.4 Exporting Citations from QUOSA to csv file

Step 1. To create a .csv file, select **EndNote** from **QUOSA > Citation Manager > Select Citation Manager**, if not already done previously.

Step 2. On the **Main Menu**, select **Settings > Citation Manager > Save Citations to a File**. (This choice will be marked with a check mark if turned on).

Step 3. Select the results in QUOSA IM’s **Results Pane** (one, many, or all) for which you want to export citations.

Step 4. Click **To Citations** on the **Results Pane Toolbar**. In the Save dialog that appears, select the filename and location and click **Save**.

12.7 Transferring QUOSA IM Folders from PC to Mac

The .qcw is a file format specific to QUOSA IM on PC, and cannot be processed by QUOSA IM on Mac. If you want to move QUOSA IM folder from a PC to a Mac, there are several other options.

- Export the QUOSA IM folder as an XML folder, as described in topic **Exporting QUOSA IM Folders in XML Format without Full Text**. The XML file can be processed by QUOSA IM on Mac. The articles will be retrieved from their original source, and customer applied annotations will be preserved.

- Export selected articles to a Windows folder, as described in topic **Exporting selected Results in**
their Original Format to a Windows Folder and import the articles into QUOSA on Mac. QUOSA will try to resolve the citation information on PubMed. User applied annotations will not be transferred.

• QUOSA Virtual Libraries – an add-on component to QUOSA Information Manager – allows QUOSA folders to be accessed from multiple computers at the same time (real time), including Macs and PCs. Please contact sales@quosa.com for details.
Part 13

Sending QUOSA IM Folders and Selected Results via Email
13 Sending QUOSA IM Folders and Selected Results via Email

Several of the most frequently used export options offered in QUOSA IM are integrated with emailing (using either Microsoft Outlook or Microsoft Outlook Express), making it easy to send your article collections to colleagues or to yourself (as one means of synching data).

Using the Send feature, QUOSA IM will automatically create an export file, open your email program (Mac Mail), attach the export file, and pre-populate a standard message in the body of the email (see Figure below). All that is required of you is to enter the recipient’s email address and click send.

![Example of an email created by QUOSA IM’s send function. Note the export file automatically attached, and the pre-filled message in the body of the email. You can edit the text or add your own message by typing into the body.](image)

The options for packaging your folders by emailing parallels several export options discussed under the export tools. Depending which option you choose, you will see the same customization options as for the corresponding export tool.

To use the **Send** feature:

**Step 1.** Click on a folder under My Searches, My Alerts or My Folders.

**Step 2.** If you want to export select results from a set, select them in the Results Pane. (Not all export formats support partial folder export. See below)

If you want to export the entire folder, make sure none of the individual results are selected in the Results Pane. (If there are any selected, you can unselect all by clicking on the empty space below to last results, or by selecting another folder in the Organizer Pane, and then again the folder you want to export). Sub-folders and their contents will not be included in the report.

**Step 3.** On the **File** menu click **Send As Attachment**

Or, right-click on a QUOSA folder (under the My Searches, My Alerts, or the My Folders categories) and select **Send**....

**Step 4.** In the ‘Send Folder’ dialog that appears, select your preferences (see Figure below) and click **OK** when done.

- Select in what format you would like to send your folder or results. The choices are
explained below.

- QUOSA Auto-Restore Folder (articles automatically retrieved from journals)
- Web-page Summary with article links, viewable in any browser
- QUOSA Auto-Restore Folder (compressed article archive attached)
- Article link and summary information for selected documents(s)

- In the bottom half of the dialog, specify whether the export file should be attached to a new email message automatically or manually.

  a. **Send Now**: Create new message and attach folder to have QUOSA IM open up a new email in MS Outlook, and attach the file automatically. This feature will only work with MS Outlook.

  b. **Send Later**: Save to file for later attachment to save the attachment using the ‘Save As’ dialog and send it when you are ready. This option can be used with any email application. (Send Now...), or whether you want to create the file and attach it to an email manually at a later time (Send Later...).

**Step 5.** Depending on which format you choose, you will be presented with the relevant configuration dialogs. Follow the instructions as outlined in the respective export topics (see links below). When finished, click **OK**.

**Step 6.** If you chose the “Send Now” option in Step 4 above, your new email message will open up with the export file attached, and a pre-filled message in the body of the email explaining what the attachment is. You can replace this message or add your own message to the email. All that is left is to fill in the recipients email address and click **Send**. Otherwise you can start a new email (with any email application) and attach the export file manually, at your convenience.

The export format options available in the **Send** feature include:

- **Web-page Summary with article links, viewable in any browser.** This format parallels the **Export Results to a Report (HTML format)** option. With this option, you have flexibility in what information should be included in your report. The full text articles will not be included in the file. However, you have the options to include clickable links to the original source of the article (full text or abstracts), and for those customers with access to QUOSA Virtual Libraries, full text links may also be pointed to a result in a Virtual Library folder. Additional options include a Table of Contents, and customizable headers. While the full articles are not include in the report, users can get to the articles by clicking on the links to the full text (optional) - assuming that the article is available on
their LAN networks.

- **QUOSA Auto-Restore Search / Folder (compressed article archive attached).** This format parallels the Exporting QUOSA IM Folders as an Auto-Restore Folder including Full Text option. This is a proprietary compressed format called Auto-Restore format. This can be used to archive folders, or to move data from one computer to another (that is, from one QUOSA IM client to another). The compress files can be restore to their original formats (for example, PDF) when the folder is opened by QUOSA IM. The Auto-Restore Folder export is recommended for transferring QUOSA IM folders between QUOSA IM clients that are on different networks. The selected QUOSA IM folder will be packaged as a .qcw file, a proprietary format which includes the metadata and links to the results, plus the compressed full text articles (PDFs or HTMLs) or abstracts. When this file is opened with a QUOSA IM client, the original folder including the metadata, abstracts and full text articles will be restored to its original format. Because full text articles will be included, Auto-Restore exports will take longer to generate, and will also be significantly larger than the XML format exports described in topic Exporting QUOSA IM Folders in XML Format (with link to Full Text). Sub-folders will be included in the file as well.

- **QUOSA Auto-Restore Folder / Search (links only).** This format parallels the Exporting QUOSA IM Folders in XML Format (with link to Full Text) option. This format is recommended for transferring QUOSA IM folders from one QUOSA IM client to another, within the same LAN network. The QUOSA IM folder will be packaged up as an XML file which contains the metadata and links to the articles, but not the actual full text articles (PDFs or HTMLs). When this file is opened with a QUOSA IM client, QUOSA IM will follow the links to retrieve the articles from the original source. The advantage of the XML format export is that the resulting output file will be very small even if you are exporting a large number of articles. Even so, full text will be retrieved for all journal articles that are accessible from the network to which the recipient QUOSA IM client is connected. If the full text is not available, the abstract will be retrieved. The metadata (properties and annotation) tabs will be preserved.

- **Article link and summary information for selected documents.** This format is similar to the File > Print Results format. With this option you can easily create a basic report format for inclusion in an email message. Note that you must select one or more items in the results pane before selecting File > Send As Attachment.
Ordering Articles using QUOSA DocFlow or Document Delivery
14 Ordering Articles using QUOSA DocFlow or Document Delivery

**Note**: This feature is an add-on to QUOSA Information Manager (IM), QUOSA Browser Plus (QBPlus), and QUOSA Browser (QB) in conjunction with QUOSA Virtual Libraries. It will only be active if your institution subscribes to it.

QUOSA DocFlow is a highly customizable and configurable add-on to the suite of QUOSA document management tools: QUOSA Information Manager (IM), QUOSA Browser Plus (QBPlus), and QUOSA Browser (QB). QUOSA DocFlow allows users to order multiple (up to 50) documents with one click from their institution’s document delivery vendor using the QUOSA IM, QBPlus, and QB interfaces. Additional options include ordering from blank order forms, or from select database search result sets (e.g. PubMed and OvisSP).

Integration with Document Delivery Vendors and Link Solvers

QUOSA DocFlow is integrated with all major document delivery vendors (including Information Express™ (IEOnline), ReprintsDesk™ (RD), InfoTrieve (IT)), and many link resolvers (including OvidSP LinkSolver, EBSCO, and Exlibris SFX).

QUOSA DocFlow can also be configured to email requests to an information professional who can then obtain these from one or more sources as relevant.

Integration with QUOSA Virtual Libraries (Shared Repositories)

If your institution employs a QUOSA Virtual Library (VL), QUOSA DocFlow will check the availability of article PDFs in the VL repository before submitting the order to the document delivery vendor. When the document order is filled by the vendor, that is the full-text article (PDF) is emailed to the client, QUOSA DocFlow can also be configured to receive the articles and deposit them to the VL automatically. Subsequently, documents in the VL are available to others in your organization to reduce duplicate document ordering and provide immediate access whenever they are needed.

(If your organization does not employ a QUOSA Virtual Library, you can still take advantage of streamlined document ordering. See topic: Requesting Document Delivery (without QUOSA DocFlow) in the DocFlow user manual / webhelp.

QUOSA DocFlow supports ordering from databases such as PubMed and Ovid, as well as from within QUOSA applications including the Results Pane of QUOSA IM and QBPlus and from QUOSA VL folders displayed in the Browser Panes. The next topic will focus on one example of ordering documents using the QUOSA IM interface. More examples (such as ordering documents using QUOSA Browser Plus (QBPlus), QUOSA Browser (QB), blank order forms, or the native database search interface) are available in a separate QUOSA DocFlow user manual.

Copyright © 2015 Elsevier B.V. All rights reserved.
14. Ordering Articles using QUOSA DocFlow or Document Delivery

14.1 Ordering Documents from a QUOSA IM Result Set using QUOSA DocFlow

Note: QUOSA DocFlow is an add-on to QUOSA Information Manager (IM), QUOSA Browser Plus (QBPlus) and QUOSA Browser (QB) in conjunction with QUOSA Virtual Libraries. It will only be active if your institution subscribes to it.

Because this feature is very flexible and can be configured to fit your institution's workflow, what is shown below is one of the several possible DocFlow workflows. Please contact your administrator (e.g. librarian) for additional details on how QUOSA DocFlow is configured at your institution.

Step 1. Open your QUOSA IM, perform a search in PubMed or an other channel as you normally would, and retrieve a set of articles with “PDF articles” specified as your preferred format. When the results are displayed in the Results Pane, icons in the format column will indicate which articles were retrieved as full text (PDF or HTML). Items not retrieved as full text can be ordered using the QUOSA DocFlow tool. Alternatively, you may open any of your existing QUOSA folders from the Organizer Pane to select articles for ordering in the Results Pane.

Step 2. Select the articles you would like to order in the Results Pane.

Step 3. Right-click on a selected article in the Results Pane, and click Order Selected Articles in the right-click menu that appears. Or, click File > Request Document Delivery.

Step 4. Login if prompted.

A new window will open displaying the list of articles selected for ordering (see Figure below).

The Order Rights, Usage and Delivery, and Special Services options at the top of the dialog are all options offered by Infotrieve. (Optionally, the display of these options can be modified by QUOSA upon request.) Use the arrows to their left to expand or collapse these sections of the dialog, and consult with Infotrieve on details if needed.

QUOSA DocFlow will automatically check if the articles are already available in the QUOSA Virtual Library and double check if they are available directly from the publisher site. On the bottom part of the dialog, in the left hand column, checkboxes indicate which articles are selected to be ordered. The Description column provides details about the article and provide links to the full text if available. In addition, you can use the hide/ show feature in the Matches column to either show or hide the link to the article from the VL.

a. If the article is neither available in your VL nor from the publisher site, it is marked with a checked checkbox in the left column (see Figure below, arrow a).

b. If the article is available on the publisher's site but not in the VL, it is not checked in the left column. To access the article, click on the “Article on Publisher site” link (see Figure below, arrow b). Clicking on the “Article on Publisher site” link will display the PDF on your screen, and you can save it to your computer.

c. If the article is available via the Virtual Library, it is not checked in the left column.
To access the article, click on the link to the PDF(s) shown in the Description column (see Figure below, arrow c). The PDF will be displayed in a separate window. Note that in some cases multiple matches may display for a given requested document.

**Step 5.** To place an order for articles that are not available as full text, confirm that they are selected using the checkboxes in the left column. Depending on the document delivery vendor used at your institution, you may see a Price column and **Update Prices** button.

If not available, proceed to Step 6. If yes, click on the **Update Prices** button. Once the pricing information is displayed in the Price column, the **Order Selected Document(s)** button becomes activated.

**Step 6.** Click on the **Order Selected Document(s)** button to submit your order.

**Step 7.** For some installations, an additional DocFlow email or a document delivery vendor page may appear. Please follow the instructions for your institution.

Once your article is delivered by your Document Delivery vendor, it will be made available to you via email by the Document Delivery vendor or by your Document Delivery administrator, and/or via the QUOSA Virtual Library – depending on how DocFlow is configured at your institution.

If you submit an order for an article that is already available as full text at your institution via institutional subscription or open access, an email will be sent to you or your librarian with the link to the abstract of the article online. The abstract page will have a link to the PDF/Full text of the article for immediate access, without incurring Document Delivery charges.

**QUOSA DocFlow order form (example).** Depending on the document delivery vendor used at your institution, you may see a Price column and **Update Prices** button. If available, first click "Update Prices"; Then "Order Selected Document(s)".

The Copyright Info link 📚 **Copyright Info** indicates for each article what the sharing rights at your institution are. Click on it to view the details. (See topic "Reviewing Copyright Information" for details).

### 14.2 Ordering Document from a QUOSA VL Folder using QUOSA DocFlow

**Note:** QUOSA DocFlow is an add-on to QUOSA Information Manager (IM), QUOSA Browser Plus (QBPlus) and QUOSA Browser (QB) in conjunction with QUOSA Virtual Libraries. It will
Because this feature is very flexible and can be configured to fit your institution’s workflow, what is shown below is one of the several possible DocFlow workflows. Please contact your administrator (e.g. librarian) for additional details on how your QUOSA DocFlow is configured at your institution.

**Step 1.** Open a QUOSA VL folder so that its content is displayed in the QUOSA IM **Browser Pane**. When you click on a Pure VL folder (Pure VL folders don’t have a copy in your local QUOSA archive and are indicated by a folder icon with globe) in the Organizer Pane, its content will be displayed in the Browser Pane, automatically. To open a Local VL folder (folders that have been downloaded to your local QUOSA archive, folder icon with hand) in the Browser Pane, right-click > **Show in Browser Pane**. See the QUOSA Virtual Library User Manual for full details.

PDF, HTML, and Abstract icons will indicate which articles are available as full text (PDFs or HTMLs). Items not available as full text can be ordered using the QUOSA DocFlow tool.

**Step 2.** Select the articles you would like to order using the checkboxes in the **Browser Pane**.

**Step 3.** Click on the **Order Button** on the gray bar above the first article in the Browser Pane (see Figure above).

**Step 4.** Login if prompted.

A new window will open displaying the list of articles selected for ordering (see Figure below).

The Order Rights, Usage and Delivery, and Special Services options at the top of the dialog are all options offered by Infotrieve. (Optionally, the display of these options can be modified by QUOSA upon request.) Use the arrows to their left to expand or collapse these sections of the dialog, and consult with Infotrieve on details if needed.

**QUOSA DocFlow** will automatically check if the articles are already available in the QUOSA Virtual Library and double check if they are available directly from the publisher site. On the bottom part of the dialog, in the left hand column, checkboxes indicate which articles are selected to be ordered. The **Description** column provides details about the article and provide links to the full text if available. In addition, you can use the hide/ show
feature in the Matches column to either show or hide the link to the article from the VL.

a. If the article is neither available in your VL nor from the publisher site, it is marked with a checked checkbox in the left column (see Figure below, arrow a).

b. If the article is available on the publisher's site but not in the VL, it is **not** checked in the left column. To access the article, click on the “Article on Publisher site” link (see Figure below, arrow b). Clicking on the “Article on Publisher site” link will display the PDF on your screen, and you can save it to your computer.

c. If the article is available via the Virtual Library, it is **not** checked in the left column. To access the article, click on the link to the PDF(s) shown in the Description column (see Figure below, arrow c). The PDF will be displayed in a separate window. Note that in some cases multiple matches may display for a given requested document.

Step 5. To place an order for articles that are not available as full text, confirm that they are selected using the checkboxes in the left column. Depending on the document delivery vendor used at your institution, you may see a Price column and **Update Prices** button if not available, proceed to Step 6. If yes, click on the **Update Prices** button. Once the pricing information is displayed in the Price column, the **Order Selected Document(s)** button becomes activated.

Step 6. Click on the **Order Selected Document(s)** button to submit your order.

Step 7. For some installations, an additional DocFlow email or a document delivery vendor page may appear. Please follow the instructions for your institution.

Once your article is delivered by your Document Delivery vendor, it will be made available to you via email by the Document Delivery vendor or by your Document Delivery administrator, and/or via the QUOSA Virtual Library – depending on how DocFlow is configured at your institution.

If you submit an order for an article that is already available as full text at your institution via institutional subscription or open access, an email will be sent to you or your librarian with the link to the abstract of the article online. The abstract page will have a link to the PDF/Full text of the article for immediate access, without incurring Document Delivery charges.
14. Ordering Articles using QUOSA DocFlow or Document Delivery

in the result list in the Browser Pane. This tool will automatically collect the relevant article information and populate the order form for the Document Delivery vendor request. Unlike QUOSA DocFlow, this feature is independent of a QUOSA Virtual Library, and will not check your institution's journal subscriptions before placing the order.

Step 1.
Open your QUOSA IM, perform a search in PubMed or another channel as you normally would, and retrieve a set of articles with “PDF articles” specified as your preferred format. When the results are displayed in the Results Pane, icons in the format column will indicate which articles were retrieved as full text (PDFs or HTMLs). Items not retrieved as full text can be ordered using the QUOSA DocFlow tool. (You may also select any of your existing QUOSA folders from the Organizer Pane instead of performing a search.)

Step 2.
Select the articles you would like to order in the Results Pane.

Step 3.
Go to File > Request Document Delivery, and select the Document Delivery vendor you would like to use.

Step 4.
A new browser window will open displaying the list of articles selected for ordering. For some Document Delivery vendors, you will be asked to login to their site to use their service. Follow the instructions provided by the Document Delivery vendor to place the order.

Depending on the Document Delivery service set up at your institution, the article will be delivered to via email by the Document Delivery vendor or by your Document Delivery administrator. Please contact your Library for details.

**14.3 Requesting Document Delivery (without QUOSA DocFlow)**

**Note:** This feature is an add-on to QUOSA Information Manager (IM) and will only be active if your institution subscribes to it.
Customizing your QUOSA Information Manager
15 Customizing your QUOSA Information Manager

There a wide range of customization options available for your QUOSA Information Manager, including:

- **Enabling / Disabling the QUOSA Startup Accelerator**
- **Enabling all Dialogs**
- **Configuring a Subscription**
- **Changing the Default Storage Location for Your QUOSA IM Data**

Of course, you may **Restore your Settings to the QUOSA IM default** at any time.

15.1 Restoring QUOSA IM Default Settings

You can reverse all customizations you make (including many of settings discussed below), and back to the original QUOSA IM settings.

On the **QUOSA Menu** of QUOSA IM, click **Preferences...** and at the bottom right of the dialog click “**Restore Default Settings**”. This will also restore confirmation dialogs that were disabled via the “do not show again” check box.

15.2 Enabling (Restoring) all Dialogs

When you execute certain tasks, some dialogs offer a check box for “do not show again”. If you check this box, the dialogs won’t show when performing the task later.

If you want to see the dialogs again:

In Preferences (**QUOSA > Preferences**), select “Restore Default Settings”.

15.3 Enabling / Disabling the QUOSA Startup Accelerator

During the installation process, you had the option to check “Enable Startup Accelerator”. This feature start QUOSA IM automatically whenever you turn on your computer. This will ensure that QUOSA IM is ready for you as soon as possible, and that alerts can be executed on schedule.

If you do not want QUOSA to start automatically when you turn on your computer, you may turn this feature off:

On the Main Menu of QUOSA IM, check/uncheck Preferences > Algorithm Settings > Add to StartUp Items.
15.4 Configuring a Subscription

In general, you (or your institution) need to have subscriptions to the journals from which you want to retrieve articles. If you do not, and if the full articles are not available for free, QUOSA IM will retrieve only the abstract.

If you have individual subscriptions to journals, you may configure QUOSA IM to automatically log in and retrieve full-text articles.

**Step 1.** On the QUOSA IM *Main Menu*, click **QUOSA > Subscriptions...**

**Step 2.** In the Subscriptions dialog that appears (see Figure below), select your journal under the “Alphabetical Listing of PubMed Journals” or start typing the journal name (QUOSA IM will scroll to it). Use the check box to make your selection.

![Subscriptions dialog](image)

**Configuring QUOSA IM to work with your individual subscriptions.**

**Step 3.** The Configure Selected Journal section in the Subscriptions dialog will activate. Enter your username and password, and select the “Select Publisher” if required check box, and select the publisher.

**Step 4.** Repeat steps 2-3 for all your subscriptions as needed.

**Step 5.** Click **Apply Changes and Quit**.

**Note:** At present, all journals/publishers are NOT supported. If in doubt, please contact us at support@quosa.com.
15.5 Changing the Default Storage Location (Datapath) of your QUOSA IM Data

By default, QUOSA IM stores all your information (results and their metadata) in a folder on your hard disk called /Users/account_name/Library/Application Support/QUOSA/data. Anything you retrieve, add, or import into QUOSA IM (all articles, abstracts, documents, and other types of files) is stored in the “Data” folder. The default location for the “Data” folder is shown in the ‘Data path’ field of the Algorithm Settings dialog.

To change the data path:

1. On the Main Menu, click QUOSA > Preferences > Algorithm Settings tab > Settings for: Service

2. Change the path in the “Data path” field to the desired data path (for example, “MyDisk/QUOSA Data/”) by typing it in, or by clicking on the dotted button next to the field and browsing to the desired location. Click OK.

3. A QUOSA dialog will appear stating: “QUOSA has to be restarted for the new settings to take effect.” Click OK.

You may change the data path to store your QUOSA IM data elsewhere, for example, on an external or network drive. If you would like to use a network drive, please review topic Synchronizing QUOSA Data between multiple Computers using Network Drives.

15.6 Setting Display Preferences in QUOSA IM for Mac

On the Main Menu, click QUOSA > Preferences..., and click on Display Settings tab. Select the option for the following settings:

- Page view and Highlight pane
15. Customizing your QUOSA Information Manager

• Miscellaneous

• Wizards & Dialogs
• Annotation Options

• Article Editors
• Terms

**Note:**
All these settings will be reversed back to the original QUOSA IM settings when clicking **Restore Default Settings**.
Part 16

Backing Up, Restoring, and Moving QUOSA IM Data
16 Backing Up, Restoring, and Moving QUOSA IM Data

QUOSA has Backup and Restore functions to enable you to create a backup of

- all
- parts of your QUOSA data

and to restore them if necessary.

You can also use other commercial backup software and/or on-line services to back up your data, including your QUOSA data. The data directory path can be found under Settings > Algorithm settings > Service tab.

We also provide recommendations for

- Synchronizing QUOSA Data between multiple Computers using Network Drives
- Transferring QUOSA Folders from PC to Mac

16.1 Backing up and Restoring parts of your QUOSA Data (per Folder Category)

This section provides instructions for backing up and restoring PARTS of your QUOSA IM data:

- Backing up parts of your QUOSA Data by Folder Category
- Restoring your QUOSA Data from QUOSA Backup File(s)

16.1.1 Backing up parts of your QUOSA Data (by Folder Category)

Step 1. On the Main Menu, click File > Create Backup.

Step 2. On the drop-down menu that appears, select which folder category you want to backup.

- All Searches & Folders (will backup all Folders in My Searches, My Alerts, My Folders, and My Citations. It will not backup the Inbox.)
- My Alerts
- My Folders
- My Citations

Step 3. A message will appear asking you to confirm you want to perform the backup. Click Yes.

Step 4. In the 'Choose Folder For Backup' dialog that appears, select or create a destination folder for the backup files (for example a shared drive or a portable external drive. The default file name for the backup folder is "QUOSABackup(date time)" and you may edit it if necessary. For example, if you only backup a certain folder category, you may indicate this in the file
16. Backing Up, Restoring, and Moving QUOSA IM Data

name "QUOSABackup Alerts (06.15.2009 15-35)". (The file extension may not be displayed in some operating systems or settings.) The numbers in the example indicate the date (June 15, 2009 in our example) and time ("15-35" means 3:35 PM) of the backup. Click Save.

Step 5. A "Please wait" message will appear as the backup is taking place. When the backup file is done, a message will indicate "QUOSA Backup completed. Click OK.

The QUOSABackup folder created will contain subfolders for each QUOSA folder category backed up. For example, if you are backing up "All Searches & Folders", the backup folder will contain subfolders for My Searches, My Alerts, My Folders, and My Citations. Each subfolder will contain individual .qzf files representing each QUOSA folder in the respective category.

Note:
- Depending on how much data you have, the QUOSA backup will take some time. As long as you do not need to use QUOSA, you could start the backup, minimize the program, and then carry on with other non-QUOSA tasks.
- It is recommended that you backup your QUOSA Information Manager data on a regular basis. To help you stay on schedule, you may want to set a Task on your calendar (for example, iCal) to remind you to run the backup.

16.1.2 Restoring your QUOSA Data from QUOSA Backup File(s)

Step 1. If not yet installed, download and install QUOSA Information Manager.

Step 2. On the Main Menu, click File > Restore from Backup.

Step 3. In the 'Please Select Backup Folder' dialog appears, select the Backup folder (created earlier) you would like to restore by clicking on it once, and click Select.

Step 4. A "Please wait" message will appear as the restore operation is taking place. When finished, the message "Operation completed." appears. (If there are folders with the same folder names in your QUOSA IM already, you will see the QUOSA Import dialog asking you to choose between replacing, merging, or creating new folders. Select your choice using the radio buttons and click OK.)

Step 5. Click OK.

QUOSA restores your QUOSA folders into the specified QUOSA folder categories.

16.2 Backing up and restoring all your QUOSA Data

This section provides instructions for backing up and restoring ALL of your QUOSA IM data:

- Backing up all your QUOSA Data
- Restoring your QUOSA Data in a new QUOSA IM Client
16.2.1 Backing up all your QUOSA Data

This procedure is recommended if you are planning to re-install your operating system or if you want to move QUOSA Information Manager to another computer. The complete QUOSA data archive will be preserved.

Step 1. On the QUOSA > Preferences... menu, select Algorithm Settings > Settings for Service (see Figure below)

Step 2. Make a note of the Data Path for future reference. This is the location where QUOSA IM keeps all its data.

Step 3. Click Browse next to the Data path and navigate to 1 level above the QUOSA Data folder. For example: if the path to the data is /Users/UserName/Library/Application Support/QUOSA/data, you would go to Users/UserName/Library/Application Support/QUOSA/. Optionally: Zip the QUOSA folder there by right clicking on the QUOSA folder and choosing Compress "Data".

Step 4. Move this archive to another computer or to a network drive.

You can find the location of the Data folder by selecting, under the QUOSA > Preferences menu, "Algorithm Settings > Services," and then clicking on the ... box on the "Data directory path:" line. The folder location will be displayed in the "Choose Data Path" dialog that appears.

Note about zipping / archiving (Step 4, above):
• The Archiving (zipping) of data is optional: the data folder can be easily moved from one computer to another via the network. In most cases, this is performed by the customer's IT department.
16. Backing Up, Restoring, and Moving QUOSA IM Data

- If you prefer to archive data before moving them, here are some tips for choosing an archiving application:
  QUOSA does not recommend the use of the archiving tool built-in to Windows, as it has 4GB limitations and possibly additional problems. There are other archiving application available, and recommended by QUOSA. For example: WinZip, WinRAR, or 7-Zip.

16.2.2 Restoring your QUOSA Data in a new QUOSA IM Client

This a process you may need if you are getting a new computer or hard drive. The instructions assume that QUOSA IM is not yet installed on your new system.

**Step 1.** When you are ready to install QUOSA IM, first extract the zipped data (created as described in topic Backing up all your QUOSA Data) to the location corresponding exactly to the location of the QUOSA data folder on the old computer, as noted in step 2 of topic Backing up all your QUOSA Data.

(Alternatively, select another location and after QUOSA IM is installed change the data path under the Settings > Algorithm Settings to the new data path. Please note that this option will break previous EndNote links!)

**Step 2.** Download and install QUOSA IM on the new computer.

**Licensing:**
After downloading and installing a new QUOSA IM, you will be asked to register the new QUOSA IM client. When you get your Authorization Code for the new QUOSA IM client by email, send an email to support@quosa.com asking them to switch your license to that QUOSA IM client. You will be advised when the change has been made and that QUOSA IM on the new computer is fully enabled.

**Step 3.** When you start QUOSA IM it may tell you that it cannot validate registration information. If so, quit and register again. All data should be intact.

16.3 Synchronizing QUOSA Data between multiple Computers using Network Drives

Before going into details about network drives, we would like to mention an alternative solution: QUOSA Virtual Libraries. QUOSA Virtual Libraries is an add-on component to QUOSA Information Manager, installed on a server. Using QUOSA Virtual Libraries allows you to access your QUOSA folders from multiple computers and share them with colleagues in real time. Flexible user settings allow appropriate access privileges for each user. Please contact sales@quosa.com to find out more.

This section will focus on how to use QUOSA IM with a network drive, in order to synchronize QUOSA data between multiple QUOSA IM clients, that is, where the results (articles, documents,…) - organized in your QUOSA IM client - should be stored.
Important Note:

- Do not share the same QUOSA folder with multiple QUOSA IM users on multiple computers. Simultaneous use of the folder will corrupt the QUOSA database. However, there is no problem having QUOSA files kept on a private (single user) folder on a network drive. By using a private network drive, a single user can (non-simultaneously / at different times) access the same files/QUOSA folders on the same network from different computers (each having a different QUOSA client installed). This may or may not be available under the terms of your existing QUOSA license. If in doubt, contact info@quosa.com
- Your QUOSA IM client should always be installed on a local drive, not a network drive!

QUOSA IM stores all its data in a folder called Data. Its default location in Mac OS is:

/Users/username/Library/Application Support/QUOSA/data/

This path is called the Data directory path. One level up, is the “QUOSA” folder, where your Data folder is located. This “QUOSA” folder also contains configuration files which should not be copied to other computers.

Synchronizing QUOSA data between multiple computers (such as a desktop computer and a laptop) can be achieved using a network drive so that synchronization tools can compare and update QUOSA data files between the two machines. QUOSA can be used with network drives but please review the instructions and notes carefully.

Organizations intending to use QUOSA on network drives should always ensure that their storage of full text articles and their users’ access to them is compliant with the conditions of their journal subscription agreements.

16.3.1 Changing the Data Path to the Network Drive

If you want to choose a network drive as the data path, be sure that it is always on and the connection to it is constant, fast, and stable!

- Do not choose a network drive as your data path if the connection to it is poor or not always on.
- Be especially careful when using QUOSA IM on a laptop off network / when traveling! The VPN connection should always be turned on BEFORE turning on QUOSA IM, to ensure continuous connection of QUOSA IM to the network drive.
- If the network drive is not accessible to QUOSA IM, it will look for the data and change the data path to the local drive without warning. (It may appear to the user as if the existing folders disappeared, but they did not. They are still available on the network drive and can be restored).

To change the data path to a network drive:

Step 1. First map a network drive. Use the Go menu in Finder and select Connect to Server....

Step 2. If you want to move existing QUOSA data to the new location, copy it there. See topic Backing up all your QUOSA Data[180] for details.
Step 3. Change the QUOSA data path to map to the network drive by going to the **QUOSA menu, Preferences > Algorithm Settings > Services**. Change the data path to the desired location (for example, network drive). The change will not apply until QUOSA restarts. Apply the change, which will prompt QUOSA to close, then restart QUOSA to continue.

Step 4. You now can use available folder synchronization tools to synchronize the network folder with a local folder on a laptop, so that you could have access when away from the network or WAN. Please note that Windows’ automated synchronization adds a considerable delay to the article retrieval process, with QUOSA effectively immobilized during that time. This setup does have the advantage that you don’t need to change file locations and your EndNote (or similar) reference links work consistently.

**Important note for reference management software (for example, EndNote) users:** Be aware that using two QUOSA IM folder locations with different path strings will lead to problems with the URLs that QUOSA IM creates when exporting citations from QUOSA IM into Citation Management Applications[^147]. URLs that point to articles on the network drive path will not work when offline.

### 16.3.2 Accessing Data when offline (and using a Network Drive)

If you want QUOSA searches or folders to be available on your computer (for example, laptop) offline you may do so by creating backup files for the folders of interest, or a copy of the entire data directory.

To **create a backup** of select folders categories and importing then into QUOSA IM, use the steps outlined in topic Backing up and Restoring parts of your QUOSA Data per Folder Category[^178] while you are still online.

Or, export specific folders by right-clicking on them > Export > To QUOSA Information Manager > QUOSA Auto-Restore Folder / Search (compressed article archive). See topic Exporting QUOSA IM Folders as an Auto-Restore Folder including Full Text (Compressed File Archive) for details. This method will take up less space on your hard drive, since you can select the part of the data you really need.

To use a copy of the **complete data directory**, use the steps discussed in above in topic Backing up and restoring all your QUOSA Data[^178]. When you want to access these folders offline, reset the QUOSA data path to the local drive, and restart QUOSA IM.

### 16.4 Transferring QUOSA Folders from PC to Mac

The .qcw is a file format specific to QUOSA IM on PC, and cannot be processed by QUOSA IM on Mac. If you want to move QUOSA IM folder from a PC to a Mac, there are several other options.

- Export the QUOSA IM folder as an **XML folder**, as described in topic Exporting QUOSA IM Folders in XML Format without Full Text[^138]. The XML file can be processed by QUOSA IM on Mac. The articles will be retrieved from their original source, and customer applied annotations will be preserved.

- Export selected articles to a **Windows folder**, as described in topic Exporting selected Results in their Original Format to a Windows Folder[^134] and import the articles into QUOSA on Mac. QUOSA
will try to resolve the citation information on PubMed. User applied annotations will not be transferred.

- QUOSA Virtual Libraries – an add-on component to QUOSA Information Manager – allows QUOSA folders to be accessed from multiple computers at the same time (real time), including Macs and PCs. Please contact sales@quosa.com for details.